Eskimo North


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Perl 5.88




     I've installed perl5.88 on the shell server because the old version was
too old to work for compiling some GNU packages, in this case namely gmake. It
passed the tests it was supposed to on this platform EXCEPT for a few that it
ran the machine out of memory trying to do the test, and some dealing with
Unicode encoding (which is known to be broken on this platform, library
problem).

     Please let me know if you experience any problems with it.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.