Subject: Dr. James S. Pope's Notes have been sent.

From: Linda Gudgel Finnell <[email-masked]>
Date: Tue, 12 Aug 2014 10:06:17 -0400

Hi Folks-
I have sent you Dr. Popes Notes in their entirety this morning.  There
are 6 pages.  The last one was sent as "page 6- corrected" because the
original page 6 did not send the whole page for some reason.  So you
should have 6 pages.  I hope this document arrives
as planned.  Think I will stay off the computer a while now  :-)

 Linda
from Kentucky

---

From: "Nancy Miller" <[email-masked]>
Date: Tue, 12 Aug 2014 14:52:57 -0700

Linda
I want to thank you for your efforts in getting all of this posted.   I have printed it all out and will study it as I have time.  It is all very interesting - some I have seen before, but putting it all together makes it more understandable.
Thanks for all that you do.
Nancy

-----Original Message-----
From: Linda Gudgel Finnell [mailto:[email-masked]] 
Sent: Tuesday, August 12, 2014 7:06 AM
To: gudgel-list
Subject: Dr. James S. Pope's Notes have been sent.

Hi Folks-
I have sent you Dr. Popes Notes in their entirety this morning.  There are 6 pages.  The last one was sent as "page 6- corrected" because the original page 6 did not send the whole page for some reason.  So you should have 6 pages.  I hope this document arrives as planned.  Think I will stay off the computer a while now  :-)

 Linda
from Kentucky

---

From: Dianne Holmes <[email-masked]>
Date: Tue, 12 Aug 2014 15:24:38 -0800

I agree it was a daunting task and I'm so thankful you arranged to get his 
materials. That was an 'iffy' job too. Maybe there are more gems among his 
research. I haven't had time to look at what you sent as I'm leaving for PA for 
my son's wedding, but will look at it in early Sept.  Wish I had time in PA to 
do research, but not this trip.

Dianne Gudgel-Holmes
Anchorage

---

From: [email-masked]
Date: Wed, 13 Aug 2014 12:31:35 -0400

Thank you, Linda, for all that you do for our cyber cousins. You and many others are so generous to share your research with us. I really appreciate your continuing efforts. 

Myrna

Sent from my iPhone

> On Aug 12, 2014, at 7:24 PM, Dianne Holmes <[email-masked]> wrote:
> 
> I agree it was a daunting task and I'm so thankful you arranged to get his materials. That was an 'iffy' job too. Maybe there are more gems among his research. I haven't had time to look at what you sent as I'm leaving for PA for my son's wedding, but will look at it in early Sept.  Wish I had time in PA to do research, but not this trip.
> 
> Dianne Gudgel-Holmes
> Anchorage
> 
>