Subject: RE: Campaign report

From: "Susan Taylor" <[email-masked]>
Date: Wed, 23 Dec 2020 14:01:47 -0800 (PST)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://seopresidentsummit2021.info/emm/display.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&S=126&L=26&N=9
   To stop receiving these emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&L=26&N=126

Content analysis details:   (113.3 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: seopresidentsummit2021.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: seopresidentsummit2021.info]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.75.50.122 listed in bl.score.senderscore.com]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
               [Blocked - see <https://www.spamcop.net/bl.shtml?51.75.50.122>]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.75.50.122 listed in psbl.surriel.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.75.50.122 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: Campaign report
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Wed, 23 Dec 2020 14:01:47 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://seopresidentsummit2021.info/emm/display.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&S=126&L=26&N=9

To stop receiving these
emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&L=26&N=126

---

From: "Susan Taylor" <[email-masked]>
Date: Wed, 23 Dec 2020 14:01:48 -0800 (PST)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://seopresidentsummit2021.info/emm/display.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&S=128&L=22&N=9
   To stop receiving these emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&L=22&N=128

Subject: RE: Campaign report
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Wed, 23 Dec 2020 14:01:48 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://seopresidentsummit2021.info/emm/display.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&S=128&L=22&N=9

To stop receiving these
emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&L=22&N=128

---

From: Patricia Brown <[email-masked]>
Date: Tue, 1 Feb 2022 20:06:10 -0800 (PST)

Spam detection software, running on the system "mx1.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  Are you interested in discounted email marketing service to
   your target audience(any city/any title/any industry/any country) from our
   database/your own list? Live tracking link will be provided to ke [...] 

Content analysis details:   (109.3 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                          [209.105.243.125 listed in bl.score.senderscore.com]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: dtuasy.info]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: dtuasy.info]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Campaign report
From: Patricia Brown <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Tue, 1 Feb 2022 20:06:10 -0800 (PST)
List-Id: hs829dy4ztf31 <open>

Are you interested in discounted email marketing service to your
target audience(any city/any title/any industry/any country) from our
database/your own list?
Live tracking link will be provided to keep a track.
We will generate massive amount of leads and set appointments, we
have verified and targeted 60Mil B2B and 180 Mil B2C data for all
categories globally. We will send emails on your behalf,
share reports/proof, share opens and clicks list.
  *   Basic Plan: At $100 we will send 100,000 Emails within a
month to your target audience
  *   Standard Plan: At $500 we will send 1Mil Emails within a
month to your target audience
  *   Premium plan: At $1,999 we will send 25Mil Emails within a
month to your target audience
Thanks and let me know if you wish to know more.
Patricia Brown
Global Contact list and Email Newsletter services
Unsubscribe
https://dtuasy.info/app/index.php/lists/hs829dy4ztf31/unsubscribe/pq14443f608d6/yk269bgz4h696