Subject: RE: business proposal

From: Patricia Hamilton <[email-masked]>
Date: Wed, 7 Sep 2022 05:10:13 -0700 (PDT)

Spam detection software, running on the system "mx1.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  How are you? I was trying to reach you to see if you need
  any targeted email database/bulk email marketing to prospects/website promotion/social
   media marketing/animated video creation/lead generation [...] 

Content analysis details:   (9.7 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.9 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: evensds.info]
 1.2 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
               [Blocked - see <https://www.spamcop.net/bl.shtml?51.38.152.62>]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                            [51.38.152.62 listed in bl.score.senderscore.com]
-1.0 DMARC_PASS             DMARC check passed
 0.2 HEADER_FROM_DIFFERENT_DOMAINS From and EnvelopeFrom 2nd level
                            mail domains are different
 1.0 BOTNET_CLIENTWORDS     Hostname contains client-like substrings
                [botnet_clientwords,ip=51.38.152.62,rdns=ip62.ip-51-38-152.eu]
 0.0 SPF_HELO_NONE          SPF: HELO does not publish an SPF Record
-0.0 SPF_PASS               SPF: sender matches SPF record
 1.0 BOTNET_CLIENT          Relay has a client-like hostname
         [botnet_client,ip=51.38.152.62,rdns=ip62.ip-51-38-152.eu,clientwords]
 0.7 HTML_IMAGE_ONLY_20     BODY: HTML: images with 1600-2000 bytes of
                            words
 0.0 HTML_MESSAGE           BODY: HTML included in message
 0.1 DKIM_SIGNED            Message has a DKIM or DK signature, not necessarily
                            valid
 1.1 DCC_CHECK              Detected as bulk mail by DCC (dcc-servers.net)
 0.1 DKIM_INVALID           DKIM or DK signature exists, but is not valid
-0.0 T_SCC_BODY_TEXT_LINE   No description available.
 2.0 RAND_MKTG_HEADER       Has partially-randomized marketing/tracking
                            header(s)
 1.0 IMG_ONLY_FM_DOM_INFO   HTML image-only message from .info domain
-1.0 MAILING_LIST_MULTI     Multiple indicators imply a widely-seen list
                            manager

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: business proposal
From: Patricia Hamilton <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 7 Sep 2022 05:10:13 -0700 (PDT)
List-Id: cs9620xctt1f4 <a3>

How are you? I was trying to reach you to see if you need any
targeted email database/bulk email marketing to prospects/website
promotion/social media marketing/animated video creation/lead
generation/appointment setting. If you feel I should talk to someone
else in your company then please forward this email to the right
person.
What we can do,
1.We can provide you targeted database from your target audience with
name, title, email, phone, address and company details with 90%
accuracy.
2.We will Send Email Newsletter/promotional emails to your potential
clients on a regular basis across the city/state/country/globally
based on the requirement
3.We will create Animated/whiteboard videos about your organization
and publish in different channels.
4.Write articles about your company and publish them in different
blogs(Blog post)
5.Fast track Google ranking, SEO with top ranking keywords and
listing No.1 against your competition
6.Social media lead generation campaign and regular posts.
Thanks and please let me know.
Patricia Hamilton
Business development
Lead Generation services
Unsubscribe
https://evensds.info/emm/index.php/lists/cs9620xctt1f4/unsubscribe/np8724hg4q383/xm16629rl0815

---

From: Patricia Hamilton <[email-masked]>
Date: Thu, 8 Sep 2022 04:06:18 -0700 (PDT)

Content preview:  Would you be interested in any of these premium services?Â We
   work globally, so if your target audience is in a small city we will have
   the prospects database from there. * 20,000 any targeted databas [...] 

Content analysis details:   (14.2 points, 5.0 required)

 1.6 HTML_IMAGE_ONLY_12     BODY: HTML: images with 800-1200 bytes of
 0.0 LOTS_OF_MONEY          Huge... sums of money
 1.6 BIGNUM_EMAILS_FREEM    Lots of email addresses/leads, free email
                            account
 2.0 MONEY_FREEMAIL_REPTO   Lots of money from someone using free
                            email?

Subject: RE: business proposal
From: Patricia Hamilton <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Thu, 8 Sep 2022 04:06:18 -0700 (PDT)
List-Id: hk287gdc1f4d9 <a1>

Would you be interested in any of these premium services? We work
globally, so if your target audience is in a small city we will have
the prospects database from there.
* 20,000 any targeted database from LinkedIn with complete details
at $500
* 200,000 promotional email sendout to your target audience with
tracking at $250
* 1 Month SEO/website promotion in google/google Adwords at $250
* 1 Month Facebook/Instagram/LinkedIn paid promotion at $250
* 10 Targeted Leads/queries generated from your target audience at
$1,000
Thanks and let me know if you wish to discuss.
Patricia Hamilton
Business development
Lead Generation services
Unsubscribe
https://evensds.info/emm/index.php/lists/hk287gdc1f4d9/unsubscribe/bl801o43053fe/tw37026wfe852