Subject: RE: Unlimited and Verified LinkedIn Leads

From: Susan Taylor <[email-masked]>
Date: Sun, 5 Mar 2023 03:15:36 -0800 (PST)

Spam detection software, running on the system "mx1.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  Unlimited LinkedIn contacts from your target audience(any
   city across the globe/any industry/any titles) with their LinkedIn profile
   link, name, title, email address, company name, city, company s [...] 

Content analysis details:   (111.2 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: ceomeetings.info]
 1.9 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: ceomeetings.info]
 1.2 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.205.242>]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                            [54.38.205.242 listed in bl.score.senderscore.com]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: Unlimited and Verified LinkedIn Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Sun, 5 Mar 2023 03:15:36 -0800 (PST)
List-Id: xg710pnfyyf29 <a2>

Unlimited LinkedIn contacts from your target audience(any city
across the globe/any industry/any titles) with
their LinkedIn profile link, name, title, email address, company
name, city, company size etc.
You can specify, titles -      industry -        company size
-          Geography-      
FREE samples we can share from this target criteria.
We will verify contacts and deliver you only verified contacts with
90% accuracy.
Are you also interested in email marketing to your target
audience(any city/any country) - email send out with complete analysis
report, clicks and opens. 
We also do website SEO/Google Adwords campaign setup/Social media
Campaign and regular posts/service specific Animated video creation
etc.
Thank you and let me know.
Susan Taylor
Business Development Manager
Global LinkedIn Database
Unsubscribe
https://ceomeetings.info/emm/index.php/lists/xg710pnfyyf29/unsubscribe/ar258mztvmabb/mm560d4q386fc

---

From: Susan Taylor <[email-masked]>
Date: Mon, 6 Mar 2023 04:20:11 -0800 (PST)

Spam detection software, running on the system "mx2.eskimo.com",

Content analysis details:   (61.0 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.205.234>]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                            [54.38.205.234 listed in bl.score.senderscore.com]
-0.0 RCVD_IN_MSPIKE_H2      RBL: Average reputation (+2)
                            [54.38.205.234 listed in wl.mailspike.net]
 1.9 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: ceomeetings.info]
  50 DMARC_FAIL             DMARC check failed
 1.0 BOTNET_CLIENTWORDS     Hostname contains client-like substrings
              [botnet_clientwords,ip=54.38.205.234,rdns=ip234.ip-54-38-205.eu]
 0.0 SPF_HELO_NONE          SPF: HELO does not publish an SPF Record
-0.0 SPF_PASS               SPF: sender matches SPF record
 0.2 HEADER_FROM_DIFFERENT_DOMAINS From and EnvelopeFrom 2nd level
                            mail domains are different
 0.0 DKIM_ADSP_CUSTOM_MED   No valid author signature, adsp_override is
                             CUSTOM_MED
 1.0 BOTNET_CLIENT          Relay has a client-like hostname
       [botnet_client,ip=54.38.205.234,rdns=ip234.ip-54-38-205.eu,clientwords]
 1.0 FORGED_GMAIL_RCVD      'From' gmail.com does not match 'Received'
                            headers
 0.0 FREEMAIL_FROM          Sender email is commonly abused enduser mail
                            provider
                            [susan.taylordata[at]gmail.com]
 0.7 HTML_IMAGE_ONLY_20     BODY: HTML: images with 1600-2000 bytes of
                            words
 0.0 HTML_MESSAGE           BODY: HTML included in message
 0.1 DKIM_SIGNED            Message has a DKIM or DK signature, not necessarily
                            valid
 1.1 DCC_CHECK              Detected as bulk mail by DCC (dcc-servers.net)
 0.1 DKIM_INVALID           DKIM or DK signature exists, but is not valid
 2.0 RAND_MKTG_HEADER       Has partially-randomized marketing/tracking
                            header(s)
 0.2 FREEMAIL_FORGED_FROMDOMAIN 2nd level domains in From and
                            EnvelopeFrom freemail headers are
                            different
-1.0 MAILING_LIST_MULTI     Multiple indicators imply a widely-seen list
                            manager

Subject: RE: Unlimited and Verified LinkedIn Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 6 Mar 2023 04:20:11 -0800 (PST)
List-Id: ey4976qocp05d <a1>

https://ceomeetings.info/emm/index.php/lists/ey4976qocp05d/unsubscribe/jm443gmzbd670/zj16170d7l865

---

From: Susan Taylor <[email-masked]>
Date: Thu, 1 Jun 2023 15:07:27 -0700 (PDT)

Content analysis details:   (109.5 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: edmlink.info]
 1.2 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
               [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.152.76>]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                            [54.38.152.76 listed in bl.score.senderscore.com]
 1.9 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: 135.125.235.177]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Unlimited and Verified LinkedIn Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Thu, 1 Jun 2023 15:07:27 -0700 (PDT)
List-Id: qm689vj9z0202 <m2>

https://135.125.235.177/emm/index.php/lists/qm689vj9z0202/unsubscribe/mr00301r2w002/nt241z2s4jfec