Subject: genealogy now part of newest take on parting you from your money

From: Dianne Holmes <[email-masked]>
Date: Wed, 1 Aug 2018 11:14:38 -0800

Dear cyber cousins,

I just got a letter mailed from Canada saying I'm a relative of Geo 
Gudgel-Holmes who died in 2008, an American, who died in London. He left me $9.2M.

This is a new twist on the usual emails from Africa from princes' estates who 
have left me millions over the years.

Since my name is hyphenated and I  bet you lunch there is no one else in the 
world with my last name, I find all of this rather amusing.

Just wondering if any of you have experienced this newest hoax?

Dianne

---

From: Stephen Gudgel <[email-masked]>
Date: Wed, 1 Aug 2018 21:21:49 +0200

Dianne, that made my day! 😄😄😄😄

Stephen Gudgel
Tegeler Weg 23
10589 Berlin 

> On 1. Aug 2018, at 21:14, Dianne Holmes <[email-masked]> wrote:
> 
> Dear cyber cousins,
> 
> I just got a letter mailed from Canada saying I'm a relative of Geo Gudgel-Holmes who died in 2008, an American, who died in London. He left me $9.2M.
> 
> This is a new twist on the usual emails from Africa from princes' estates who have left me millions over the years.
> 
> Since my name is hyphenated and I  bet you lunch there is no one else in the world with my last name, I find all of this rather amusing.
>

---

From: Myrna Reynolds <[email-masked]>
Date: Wed, 1 Aug 2018 16:37:46 -0400 (EDT)

I'm so glad you are getting millions.  Maybe I should hyphenate my name!  

m. 

> On August 1, 2018 at 3:14 PM Dianne Holmes <[email-masked]> wrote:
> 
> 
> Dear cyber cousins,
>

---

From: Myrna Reynolds <[email-masked]>
Date: Tue, 7 Aug 2018 23:02:23 -0400 (EDT)

Hi Linda, 

Thanks for the alert.  There are so many scams out there, and this is one which many could fall for.  Stay cautious and safe, Everyone.  

m. 

> On August 7, 2018 at 5:43 PM Linda Gudgel Finnell <[email-masked]> wrote:
> 
> 
> I have not received this and it was news to me that there are people
> who would go this route to scam someone.  But we did receive 2 phone
> calls about a week apart saying the caller was our was our grandson
> and needed money.  He was in FL I believe and had been involved in a
> stabbing in a bar and was locked up,
> 
> Gary knew right off it was a scam.  (1)  Our two grandson's are only 9
> and 10 years old and (2) neither of them have a drivers license and
> (3) they don't call him Grandpa.  Gary listened to the guy (sounded
> Hispanic) for a while to get the story then told him he was wasting
> his time and not to call back.
> 
> I can see where older people (older than we are) who have adult
> children/grandchildren could be rightfully concerned in this
> situation.
> 
> Linda
> from Kentucky<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">

> <table style="border-top: 1px solid #D3D4DE;">
> 	<tr>
>         <td style="width: 55px; padding-top: 13px;"><a
> href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
> target="_blank"><img
> src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
> alt="" width="46" height="29" style="width: 46px; height: 29px;"
> /></a></td>
> 		<td style="width: 470px; padding-top: 12px; color: #41424e;
> font-size: 13px; font-family: Arial, Helvetica, sans-serif;
> line-height: 18px;">Virus-free. <a
> href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
> target="_blank" style="color: #4453ea;">www.avg.com</a>
> 		</td>
> 	</tr>
> </table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
> height="1"></a></div>
> 
> On 8/1/18, Myrna Reynolds <[email-masked]> wrote:

---

From: Stephen Gudgel <[email-masked]>
Date: Wed, 8 Aug 2018 11:03:02 +0200

Hi Cousins, 

There was a terrible scam like this in Germany a few years ago where they actually used grandchildren’s real names and called people in nursing homes who were known to almost never get any visitors and were more or less abandoned by their families. Many of these terribly lonely people responded and secretly sent money to the address given, in the hope that their grandchild would come and see them. Their ‘grandchildren’ told them not to talk to anyone about it, as the ‘grandchildren’s’ lives would be in danger. It was such a sad case. Some police in my English class at the time explained the cases to the class. We heard some recorded phone calls. It was the desperation in the voices of the lonely elderly people that most haunted me. 

Steve

Stephen Gudgel
Tegeler Weg 23
10589 Berlin 

> On 8. Aug 2018, at 05:02, Myrna Reynolds <[email-masked]> wrote:
> 
> Hi Linda, 
>

---

From: Myrna Reynolds <[email-masked]>
Date: Thu, 9 Aug 2018 00:53:43 -0400 (EDT)

The scams must be on the rise.  I've known 2 people here who succumbed very recently.  Today's Hartford Courant had a leading article in their Prime section warning people how it happens and what to do.  Beware at all times in every area of your daily life.  Sad we must be on guard all the time, but it's necessary. 

> On August 8, 2018 at 5:03 AM Stephen Gudgel <[email-masked]> wrote:
> 
> 
> Hi Cousins, 
>

---

From: Myrna Reynolds <[email-masked]>
Date: Thu, 9 Aug 2018 00:54:31 -0400 (EDT)

Steve, This exact scam was mentioned in today's article in the Courant. 

m.