Subject: RE: follow up 2021

From: Susan Taylor <[email-masked]>
Date: Mon, 4 Jan 2021 06:23:43 -0800 (PST)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Are you looking for any of the following email and phone list
   gathered from LinkedIn, events and market research? Please specify your target
   audience so that we can share a sample with you. 1. Archite [...] 

Content analysis details:   (111.8 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: trendeduedmsummit.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: trendeduedmsummit.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.68.149.164>]
 2.5 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.68.149.164 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: follow up 2021
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 4 Jan 2021 06:23:43 -0800 (PST)
List-Id: oz971r8bmcaed <D1>

Are you looking for any of the following email and phone list gathered
from LinkedIn, events and market research?
Please specify your target audience so that we can share a sample
with you.
1. Architects and interior designers email list
2. CEO, owner, President and COO contacts email list
3. CFO, Controller, VP/Director/Manager of Finance, Accounts Payable,
Accounts Receivable, Audit Contacts
4. HR, Employee, Talent and Recruiting Contacts
5. IT decision makers email list
6. Marketing decision makers email list
7. Compliance and Risk managers email list
8. CPA and Bookkeepers email list
9. Data Analytics and Database Administrators email list
10. E-commerce or online retailers email list
11. Education industry decision makers email list - Principals, Dean,
Admins and teachers from Schools, Colleges and Universities
12. Engineers email list
13. Event and meeting planners email list
14. Facilities and office manager email list
15. General and corporate counsel as well legal professionals list
16. Government contractors email list
17. Health & Safety managers email list
18. High net worth individuals/investors email list
19.  Medical/Healthcare industry decision makers email list -
Hospitals, clinics, private practices, Pharmaceutical and
biotechnology company’s top decision makers email list
20. Individual insurance agents email list
21. ISV/VARs email list
22. Learning & Development managers email list
23. Logistics, shipping and supply chain managers email list
24. Manufacturing Industry decision makers email list
25. Network manager, Surveillance, System Administrator, Technical
Support email list
26. New & Used Car Dealers email list
27. Oil, Gas and utility industry contacts
28. Physicians, Doctors, Nurses, Dentists, Therapists email list
29. Plant Manager Contacts
30. Product and project management list
31. Purchasing and Procurement Contacts
32. Specific Event attendees list
33. Telecom /VOIP managers, Cloud architect, Cloud managers, Storage
managers email list
34. VP/Director/Manager of Customer Service and Customer Success
decision makers email list
Thanks and let me know.
Susan Taylor
Email List | Email Campaign | Email Appending | Telemarketing | Lead
generation | SEO | Social media Campaign | Video Marketing | Complete
Digital Marketing
Unsubscribe
http://trendeduedmsummit.info/emm/index.php/lists/oz971r8bmcaed/unsubscribe/bx176cz99s36e/ah9888c69cc2c

---

From: Susan Taylor <[email-masked]>
Date: Tue, 5 Jan 2021 16:03:39 -0800 (PST)

Content analysis details:   (107.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.191.230>]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: appendleadedm.info]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.191.230 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: follow up 2021
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Tue, 5 Jan 2021 16:03:39 -0800 (PST)
List-Id: bz1390bmsx411 <d11>

https://appendleadedm.info/emm/index.php/lists/bz1390bmsx411/unsubscribe/kg317qq4ze29f/ky488hfz6cc5a

---

From: Susan Taylor <[email-masked]>
Date: Sat, 9 Jan 2021 19:38:25 -0800 (PST)

pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: appendleadedm.info]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: appendleadedm.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
               [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.187.23>]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.191.221 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Date: Sat, 9 Jan 2021 19:38:25 -0800 (PST)

https://appendleadedm.info/emm/index.php/lists/bz1390bmsx411/unsubscribe/kg317qq4ze29f/bb228cjk1dfc1

---

From: Susan Taylor <[email-masked]>
Date: Tue, 12 Jan 2021 18:14:26 -0800 (PST)

Content preview:  Are you looking for any of the following Email and phone list
   gathered from LinkedIn, Events and market research? Please specify your target
   audience so that we can share a sample with you. * Architec [...] 

Content analysis details:   (111.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: presidentsummit2021.info]
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: presidentsummit2021.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.191.216>]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.83.191.216 listed in psbl.surriel.com]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.83.191.216 listed in bl.score.senderscore.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.191.216 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Follow up 2021
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Tue, 12 Jan 2021 18:14:26 -0800 (PST)
List-Id: mz251dhqpz1e6 <A3>

Are you looking for any of the following Email and phone list gathered
from LinkedIn, Events and market research? Please specify your target
audience so that we can share a sample with you.
* Architects and interior designers email list
* CEO, owner, President and COO contacts
* CFO, Controller, VP/Director/Manager of Finance, Accounts Payable,
Accounts Receivable, Audit Contacts
* Chief Human Resources Officer, VP/Director/Manager of HR, Employee
Benefits, Employee Communications, Employee Compensation, Employee
Engagement, Employee Experience and Employee Relations, Talent
Acquisition, Talent Development, Talent Management, Recruiting
Contacts
* CIO,CTO, CISO, VP/Director/Manager of IT, IT Compliance, IT Risk,
BI, Cloud, Database and IT Security Contacts
* CMO, VP/Director/Manager of Marketing, social media, Sales, demand
generation, Lead generation, inside sales, Marketing Communications
contacts etc.
* Compliance and Risk Management Contacts
* CPA and Bookkeepers email list
* Data Analytics and Database Administrators contacts
* Disaster Recovery Contacts
* E-commerce or online retailers email list
* Education industry executives email list - Principals, Dean,
Admins and teachers from Schools, Colleges and Universities
* Engineers email list
* Event and meeting planners email list
* Facilities and office manager Contacts
* General and corporate counsel as well legal professionals list
* Government contractors email list
* Health & Safety Contacts
* High net worth individuals/investors email list
* Hospitals, clinics, private practices, Pharmaceutical and
biotechnology company’s top decision makers email list
* Human Capital Management Contacts
* Individual insurance agents list
* ISV/VARs list
* Learning & Development Contacts
* Logistics, shipping and supply chain managers email list
* Manufacturing Industry executives list
* Network manager, Surveillance, System Administrator, Technical
Support Contacts
* New & Used Car Dealers email list
* Oil, Gas and utility industry contacts
* Physicians, Doctors, Nurses, Dentists, Therapists email list
* Plant Manager Contacts
* Product and project management list
* Purchasing and Procurement Contacts
* Specific Event attendees list
* Telecom managers, VOIP managers, Cloud architect, Cloud managers,
Storage managers email list
* VP/Director/Manager of Customer Service and Customer Success
Thanks and let me know.
Susan Taylor
Database Consultant
42Mil B2B and 210Mil B2C Opt-in Email and phone list with other data
fields
 
Unsubscribe
http://presidentsummit2021.info/emm/index.php/lists/mz251dhqpz1e6/unsubscribe/rn111bz12ybf1/jm11241wl6acf

---

From: Susan Taylor <[email-masked]>
Date: Tue, 12 Jan 2021 19:51:28 -0800 (PST)

Subject: RE: follow up 2021
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Tue, 12 Jan 2021 19:51:28 -0800 (PST)
List-Id: zt9262r2bhbeb <D1>

https://appendleadedm.info/emm/index.php/lists/zt9262r2bhbeb/unsubscribe/je550qse34c37/zn1544fl276f3

---

From: Susan Taylor <[email-masked]>
Date: Fri, 22 Jan 2021 05:14:02 -0800 (PST)

Content analysis details:   (109.3 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: brandceosummit.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: brandceosummit.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.191.215>]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.191.215 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Follow up 2021
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Fri, 22 Jan 2021 05:14:02 -0800 (PST)
List-Id: mz251dhqpz1e6 <A3>

Unsubscribe
https://brandceosummit.info/emm/index.php/lists/mz251dhqpz1e6/unsubscribe/rn111bz12ybf1/on101t8bcg0ee

---

From: "Susan Taylor" <[email-masked]>
Date: Fri, 22 Jan 2021 13:53:01 -0800 (PST)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://linkchannelceo.info/emm/display.php?M=28514871&C=9op2lrszdi0uyr1cx7eqed4rrjal9i9l&S=169&L=26&N=2
   To stop receiving these emails:http://linkchannelceo.info/emm/unsubscribe.php?M=28514871&C=9op2lrszdi0uyr1cx7eqed4rrjal9i9l&L=26&N=169

Content analysis details:   (113.3 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.68.149.161>]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: linkchannelceo.info]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.68.149.161 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.68.149.161 listed in psbl.surriel.com]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: linkchannelceo.info]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.68.149.161 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: follow up 2021
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Fri, 22 Jan 2021 13:53:01 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://linkchannelceo.info/emm/display.php?M=28514871&C=9op2lrszdi0uyr1cx7eqed4rrjal9i9l&S=169&L=26&N=2

To stop receiving these
emails:http://linkchannelceo.info/emm/unsubscribe.php?M=28514871&C=9op2lrszdi0uyr1cx7eqed4rrjal9i9l&L=26&N=169