Subject: Charles Edward Gudgell (1950-2020), age 70.

From: Linda Gudgel Finnell <[email-masked]>
Date: Tue, 19 May 2020 12:03:22 -0400

Hi Folks.  I never met this man that died this week.  I knew of him through
my research but I am very saddened by this obit that appeared in the
Lexington Herald-Leader today.  Charles was an only child of Noel E. Gudgel
and Viola Lowry.  Charles never married and had no siblings.  His parents
were both deceased several years ago.  They owned a GE Appliance store in
Paris, KY,  I believe on Main Street,

I guess it sadden's me mostly because of another Gudgell line ending.  This
particular group came out of Bath Co., KY. There are so few Gudgell or
Gudgel families left in Kentucky now.  My own line has stopped also.  I
have two brother's and one 1/2 brother but none have sons.

Charles Edward Gudgell was descended from Andrew Gudgel, Jr. of Bath Co.,
KY.  His line is as follows:

Fredrick Gottschall
Andrew Gudgell, Sr.
Andrew Gudgell, Jr.
Allen Gudgell
Thomas Fletcher Gudgell
Woodson Bryan Gudgell
George Henry Gudgell
Odd Samuel Gudgell
Noel E. Gudgell
Charles Edward Gudgell

All Gudgell's coming out of Bath Co., KY kept the two "ll's.

Hope everyone has a good Memorial Day weekend.  A cookout here with all the
kids and grandkids!

Linda
from Kentucky

<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
Virus-free.
www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---

From: Dianne Holmes <[email-masked]>
Date: Tue, 19 May 2020 08:26:19 -0800

Thanks you, Linda, for keeping us informed. And it good to keep reminding us 
about the double "LL" Gudgell's--and how that spelling always denotes their time 
in KY.

Dianne Gudgel-Holmes

On 5/19/2020 8:03 AM, Linda Gudgel Finnell wrote:
> Hi Folks.  I never met this man that died this week.  I knew of him through my 
> research but I am very saddened by this obit that appeared in the Lexington 
> Herald-Leader today.  Charles was an only child of Noel E. Gudgel and Viola 
> Lowry.  Charles never married and had no siblings.  His parents were both 
> deceased several years ago.  They owned a GE Appliance store in Paris, KY,  I 
> believe on Main Street,
>
> particular group came out of Bath Co., KY. There are so few Gudgell or Gudgel 
> families left in Kentucky now.  My own line has stopped also.  I have two 
> brother's and one 1/2 brother but none have sons.
>
> Charles Edward Gudgell was descended from Andrew Gudgel, Jr. of Bath Co., KY.  
> His line is as follows:
>
> Fredrick Gottschall
> Andrew Gudgell, Sr.
> Andrew Gudgell, Jr.
> Allen Gudgell
> Thomas Fletcher Gudgell
> Woodson Bryan Gudgell
> George Henry Gudgell
> Odd Samuel Gudgell
> Noel E. Gudgell
> Charles Edward Gudgell
>
> 	Virus-free. www.avg.com