Subject: Mia Fleegel - Update

From: Linda Gudgel Finnell <[email-masked]>
Date: Sun, 4 Mar 2018 21:50:19 -0500

Hi Folks-
I got a message today from Mia's daughter, Laurie Cooper.  Mia passed
away this morning about 12:38 am.  I don't know any of the details at
this time but will let the group know when I know something.  She was
diagnosed I believe sometime in early December and Laurie said this
was similar to Dementia/Alzhimers (sp?.)  but moved much faster.
Apparently it did.  Prayers going out from here for her family during
this difficult time.    R.I.P. Mia.  We will miss you.

Linda
from Kentucky

---

From: Connie R Phillips <[email-masked]>
Date: Mon, 5 Mar 2018 02:54:05 +0000

She was one of our closes cousins on my branch. I never met her but did email. Steve met her in NY on one of his trips to the States. Sorry to get this news. She really did so much good research for us all. Rip in peace sweet Mia.

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: Linda Gudgel Finnell <[email-masked]>
Sent: Sunday, March 4, 2018 9:50:19 PM
To: gudgel-list
Cc: boB Gudgel
Subject: Mia Fleegel - Update

Hi Folks-

Linda
from Kentucky

---

From: Connie R Phillips <[email-masked]>
Date: Mon, 5 Mar 2018 02:54:05 +0000

Hi Folks-

Linda
from Kentucky

---

From: Myrna Reynolds <[email-masked]>
Date: Mon, 5 Mar 2018 00:00:36 -0500 (EST)

At our Gudgel gathering in Kentucky, Mia contributed greatly to our history.  There were many others who did as well, but tonight I am fondly remembering Mia and her endearing personality.  She was a very kind, sweet cousin. I extend my sympathy to Laurie and the rest of her family. 

Myrna  

> On March 4, 2018 at 9:50 PM Linda Gudgel Finnell <[email-masked]> wrote:
> 
> 
> Hi Folks-

---

From: Myrna Reynolds <[email-masked]>
Date: Mon, 5 Mar 2018 00:00:36 -0500 (EST)

Myrna

---

From: [email-masked]
Date: Mon, 5 Mar 2018 09:33:02 -0500 (EST)

Hi,
Thanks for the update on Mia.  Mia helped me with the Daniel Gudgell line from the beginning of my quest. I have many pages in my notebook from Mia. Rest in Peace, Mia.

Vivian Gudgell

----- Original Message -----
From: Linda Gudgel Finnell <[email-masked]>
To: gudgel-list <[email-masked]>
Cc: boB Gudgel <[email-masked]>
Sent: Sun, 04 Mar 2018 21:50:19 -0500 (EST)
Subject: Mia Fleegel - Update

Hi Folks-

Linda
from Kentucky

---

From: [email-masked]
Date: Mon, 5 Mar 2018 09:33:02 -0500 (EST)

Hi,

Vivian Gudgell

----- Original Message -----
From: Linda Gudgel Finnell <[email-masked]>
To: gudgel-list <[email-masked]>
Cc: boB Gudgel <[email-masked]>
Sent: Sun, 04 Mar 2018 21:50:19 -0500 (EST)
Subject: Mia Fleegel - Update

Hi Folks-

Linda
from Kentucky

---

From: Larry Gudgel <[email-masked]>
Date: Mon, 5 Mar 2018 09:02:58 -0600

I pray peace of God for her 
Larry Gudgel
Dallas, Tx

Sent from my mobile device. Very Respectfully, Larry 

> On Mar 5, 2018, at 8:33 AM, [email-masked] wrote:
> 
> Hi,

---

From: Larry Gudgel <[email-masked]>
Date: Mon, 5 Mar 2018 09:02:58 -0600