Subject: Re:- Get Back to Me...Asp

From: "MA" <[email-masked]>
Date: Mon, 25 Sep 2023 11:30:43 -0700 (PDT)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  Greetings. I am looking to engage in a profit oriented Investment
   ventures in your country and perhaps with your assistance, we could get good
   Return on Investment (ROI).working together with you. I have the directive
   of SHK Mubarak from Qatar to source for a partner abroad who can accommodate
   200,000,000 USD for Investment. We shall execute the business under a legal
   arrangement by appointing [...] 

Content analysis details:   (10.0 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 SPF_HELO_NONE          SPF: HELO does not publish an SPF Record
 0.7 SPF_SOFTFAIL           SPF: sender does not match SPF record (softfail)
 1.5 BAYES_60               BODY: Bayes spam probability is 60 to 80%
                            [score: 0.7390]
 0.2 HEADER_FROM_DIFFERENT_DOMAINS From and EnvelopeFrom 2nd level mail
                            domains are different
 0.0 HTML_MESSAGE           BODY: HTML included in message
 0.1 MIME_HTML_ONLY         BODY: Message only has text/html MIME parts
 1.0 DMARC_NONE             DMARC check neutral
 0.0 LOTS_OF_MONEY          Huge... sums of money
 2.1 FREEMAIL_FORGED_REPLYTO Freemail in Reply-To, but not From
 0.0 KHOP_HELO_FCRDNS       Relay HELO differs from its IP's reverse DNS
 2.4 MONEY_FREEMAIL_REPTO   Lots of money from someone using free email?
 2.0 ADVANCE_FEE_2_NEW_MONEY Advance Fee fraud and lots of money

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: Re:- Get Back to Me...Asp
From: "MA" <[email-masked]>
To: [email-masked]
Date: Mon, 25 Sep 2023 11:30:43 -0700 (PDT)

Greetings.

I am looking to engage in a profit oriented Investment
ventures in your country and perhaps with your assistance, we could get
good Return on Investment (ROI).working together with you.

I have the directive of SHK Mubarak from Qatar to source for a partner
abroad who can accommodate 200,000,000 USD for Investment. We shall
execute the business under a legal arrangement by appointing you as the
lawful beneficiary.

I await your reply.

Regards,
MA.

---

From: "MA" <[email-masked]>
Date: Mon, 25 Sep 2023 11:30:44 -0700 (PDT)

Subject: Re:- Get Back to Me...Asp
From: "MA" <[email-masked]>
To: [email-masked]
Date: Mon, 25 Sep 2023 11:30:44 -0700 (PDT)

Greetings.

I await your reply.

Regards,
MA.