Subject: Gudgal List

From: [email-masked]
Date: Tue, 4 Sep 2018 13:19:30 -0400

Hi Everyone,

This is probably a silly question, but I am wondering if there is a way to get all of the postings to the Gudgel List in the past 10-20 years.  I remember from long ago that one used to be able to browse and read all of that info, but I don't know where it went.  Did all of that info get lost?  I printed a few things out, but really very little.

Thanks for any responses to this question.

Kellee

---

From: Dianne Holmes <[email-masked]>
Date: Tue, 4 Sep 2018 09:42:25 -0800

Yes, there is a way, or was. I'll try to get my brother to explain the best way 
to do it.

Dianne

On 9/4/2018 9:19 AM, [email-masked] wrote:
> Hi Everyone,
>
> This is probably a silly question, but I am wondering if there is a way to get 
> all of the postings to the Gudgel List in the past 10-20 years.  I remember 
> from long ago that one used to be able to browse and read all of that info, 
> but I don't know where it went.  Did all of that info get lost?  I printed a 
> few things out, but really very little.
>

---

From: [email-masked]
Date: Tue, 4 Sep 2018 15:49:21 -0400

Thank you very much, Linda.  It would be so great to have access to that info!

Kellee

-----Original Message-----
From: Dianne Holmes <[email-masked]>
To: doukel <[email-masked]>; gudgel-list <[email-masked]>; lgfinnell <[email-masked]>
Sent: Tue, Sep 4, 2018 10:42 am
Subject: Re: Gudgal List

Dianne