Subject: Re: UN-Congress Approves Benefit Individually Around The Globe In Support To The Aim Of Covid-19 Which Has Affected The Economy,

From: Global Finance Benefit Fund <[email-masked]>
Date: Tue, 25 Oct 2022 07:43:34 -0700 (PDT)

Spam detection software, running on the system "mx1.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  DEPARTMENT FOR INTERNATIONAL RELIEF BENEFIT FUNDS, THE UNITED
   NATIONS-UNITED STATES CONGRESS & THE DEPARTMENT OF TREASURY,(USA). 

Content analysis details:   (7.9 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [64.139.76.55 listed in psbl.surriel.com]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                            [64.139.76.55 listed in bl.score.senderscore.com]
 0.1 BAD_CREDIT             BODY: Eliminate Bad Credit
 1.0 DMARC_NONE             DMARC check neutral
 0.0 SPF_HELO_NONE          SPF: HELO does not publish an SPF Record
 0.2 HEADER_FROM_DIFFERENT_DOMAINS From and EnvelopeFrom 2nd level
                            mail domains are different
 0.0 SPF_NONE               SPF: sender does not publish an SPF Record
 0.0 HTML_MESSAGE           BODY: HTML included in message
 0.1 MIME_HTML_ONLY         BODY: Message only has text/html MIME parts
 1.1 DCC_CHECK              Detected as bulk mail by DCC (dcc-servers.net)
 0.0 LOTS_OF_MONEY          Huge... sums of money
 0.0 FROM_EXCESS_BASE64     From: base64 encoded unnecessarily
 1.0 HK_LOTTO               No description available.
 0.0 FILL_THIS_FORM         Fill in a form with personal information
 0.4 KHOP_HELO_FCRDNS       Relay HELO differs from its IP's reverse DNS

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: Re: UN-Congress Approves Benefit Individually Around The Globe In Support To The Aim Of Covid-19 Which Has Affected The Economy,
From: Global Finance Benefit Fund <[email-masked]>
To: [email-masked]
Date: Tue, 25 Oct 2022 07:43:34 -0700 (PDT)

DEPARTMENT FOR INTERNATIONAL RELIEF BENEFIT FUNDS,

THE UNITED NATIONS-UNITED STATES CONGRESS &

THE DEPARTMENT OF TREASURY,(USA).

Dear Recipient,

This Email address was used to apply for the ongoing (IFC COVID-19) personal and corporate financing scheme to support the motion in balancing the economy which the covid affected these past few years and to help yourself make it through tough economic conditions. Your Relief Benefit Fund has been approved worth (US$4,600,000.00) via a Platinum Card dispatch scheme that can be accessed via any Inter-Switch cash machine anywhere around the globe, but every effort to reach you on your mobile number has proved abortive as your email address was generated through the computer ballot system as one of the selected recipient approved to receive the benefit fund which the government made available a wide variety for this program.

This will enable the free entry of the delivery to your doorstep without any delay, as soon as you respond to this mail and get in touch with the representative, swift action will be taken to make sure this is achieved as more details for the delivery of your Platinum Card will be sent to you immediately upon your interest and I assure you have nothing to worry about as every information is certified for the fact you got this mail means you are Eligible.

Kindly get in touch as soon as you receive this letter, so we can complete the documentation and have your (IFC) International Finance Corporation Relief-Benefit disbursed to you with immediate effect.

Your Full Names:

Your Home Address/Country:

Your Telephone Number:

Your Occupation:

Your Marital Status/Age:

Your Nearest Airport:

We shall post your Platinum Card once you update us with the above details and you shall be given a tracking number and airway bill for confirmation, that is, the Track and Trace number of your parcel once it is posted to your mailing address, to enable you to track your parcel to know exactly when it will arrive at your mailing address, please pardon the abruptness of this letter. However strange or surprising this message might seem to you as we have not met personally or had any dealings with you in the past. I must apologize for intruding into your privacy, but I humbly ask that you take due consideration of its importance and the immense benefit it will be to you & your household unless you're single also will receive this benefit funds and the truth be told many people aren't aware of these benefit which the government approved since the 10th of October 2020 till date.

I want to personally send my heartfelt wishes to those affected by the virus, both directly and indirectly, and wish them a speedy recovery so that's why I'm making sure every individual receive this compensation and mark my words no country is left out and urge you to take adequate precautions to protect yourself and loved ones from the unfortunate incident that has enveloped the globe and due to this coronavirus that's why these funds are been released for grant access, as the belief in the superiority of one race over another and with your response swift action will be taken and I assure you the safety of this as insurance is covered as there are no credit checks required and also no need for co-signers as you are eligible even with bad credit or bankruptcy and you never have to pay back the government as this program is entrusted by the United Nations executives, aim for this program is to eradicate destitution and to the people not just the United States citizens but citizens around the globe are not excluded.

IN GOD WE TRUST.

---------------------------------------------------------
Admin Responsible For Processing & Dispatching Control Unit.: Chief Director Mr. Chim Sue.

E-mail Address.: [email-masked]

Phone Number.: (914)-786-6661

-------------------------------------------------

Best Regards,
UNITED STATES CONGRESS - (IFC) International Finance Corporation.

****************************************************************************************
This message contains confidential information and is intended only for the individual named. If you are not the named addressee you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. The sender, therefore, does not accept liability for any errors or omissions in the contents of this message, which arise as a result of e-mail transmission. If verification is required please request a hard-copy version.

***************************************************************************************************

---

From: Global Finance Benefit Fund <[email-masked]>
Date: Tue, 25 Oct 2022 07:43:42 -0700 (PDT)

Spam detection software, running on the system "mx2.eskimo.com",

Subject: Re: UN-Congress Approves Benefit Individually Around The Globe In Support To The Aim Of Covid-19 Which Has Affected The Economy,
From: Global Finance Benefit Fund <[email-masked]>
To: [email-masked]
Date: Tue, 25 Oct 2022 07:43:42 -0700 (PDT)

Dear Recipient,

Your Full Names:

Your Telephone Number:

Your Occupation:

Your Marital Status/Age:

Your Nearest Airport:

IN GOD WE TRUST.

Best Regards,