Subject: Re: follow up on our email from last week

From: "Dean Trujillo" <[email-masked]>
Date: Mon, 12 Jul 2021 10:14:43 -0700 (PDT)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Hi, How are you doing? We have a new drone here, I wonder
   if you are interested in learning about it. The quality of this product is
   the highlight of our research and development. I will take you to under [...]

Content analysis details:   (11.8 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [164.132.11.140 listed in psbl.surriel.com]
-0.0 RCVD_IN_MSPIKE_H2      RBL: Average reputation (+2)
                            [164.132.11.140 listed in wl.mailspike.net]
-1.9 BAYES_00               BODY: Bayes spam probability is 0 to 1%
                            [score: 0.0000]
 0.8 SPF_NEUTRAL            SPF: sender does not match SPF record (neutral)
 0.2 HEADER_FROM_DIFFERENT_DOMAINS From and EnvelopeFrom 2nd level
                            mail domains are different
 1.2 READY_TO_SHIP          BODY: No description available.
 1.2 YOUR_DELIVERY_ADDRESS  BODY: No description available.
 0.1 MIME_HTML_ONLY         BODY: Message only has text/html MIME parts
 0.0 HTML_MESSAGE           BODY: HTML included in message
 0.0 HTML_IMAGE_RATIO_02    BODY: HTML has a low ratio of text to image
                            area
 1.1 DCC_CHECK              Detected as bulk mail by DCC (dcc-servers.net)
 2.0 FSL_BULK_SIG           Bulk signature with no Unsubscribe
 2.0 TAGSTAT_IMG_NOT_RCVD_TGST Tagstat hosted image but message not
                            from Tagstat
 2.4 HOSTED_IMG_DIRECT_MX   Image hosted at large ecomm, CDN or hosting
                             site, message direct-to-mx

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: Re: follow up on our email from last week
From: "Dean Trujillo" <[email-masked]>
To: [email-masked]
Date: Mon, 12 Jul 2021 10:14:43 -0700 (PDT)

Hi,

How are you doing?
We have a new drone here, I
wonder if you are interested in learning about it. The quality of this
product is the highlight of our research and development.
I will
take you to understand our product briefly. You can check some information
below.

The battery life is 28 minutes for the GPS brushless
drone. 1000m electric fence safety distance GPS interior location, fixed
point within optical flow
Returning home with only a limited supply
of electricity and the power switched off.
There has multipoint
navigation, VR mode, photo/video, multi-object switching, and lens zoom.
MV mode, one-key home, headless mode, photo/video definition, and front
lens up/down adjustment are all available.
Flight system with a fixed
height GPS/air pressure
There are eight stages of strong wind
resistance.
Anti-interference image transmission signal for 5G

Capacity of the battery: 7.4V 3000mAh and board.
Fernback (charge):
3.7V 300mAh with board. Battery capacity (charged).
WIFI: 5G 4K setup
with optical flow
Time to charge: about 180 minutes
Remote
control: resilience recharge (no battery required)
Type: Battery
type: one battery type, two battery types, three battery types.
The
color is white and gray.
The materials utilized are plastic and
metal.
Size: Dimensions of drone: folded 26x30x5cm, folded
14x19x5cm

Prices:
288.00 for one drone
278.00 each
for two or more drones
258.00 each for then or more drones

u   s   d

Are you interested to take one
or two today? Just reply us and send your address for shipping, and we will
arrange the shipment soon.
We will confirm and strictly test the
products before shipment.

-Mechanical
stabilization of two axes Pan-Tilt with an angle of 110 degrees: the angle
of tilt for the camera is 110 degrees when using a Pan-Tilt camera.

-Arms that can fold. -Arms.
-GPS mode location allows more accurate
flying.
-To capture pics and images in real time through mobile phone
camera, 5G-wireless capabilities can be coupled to an APP or APK system.
The -5G fpv wireless range can cover more than 2000 m.
The
aircraft will still handle the telephone and proceed the same way as the
operator.
-It can give stable flight due to its altitude hold mode
function.
- A photographic gesture recognition: gesture in front of
the camera 1-3m from the aircraft.
-Create a route and use the
helicopter to follow it in waypoint flight mode.
-Comes with a
function auto-return. The aircraft shall return to the take-off point
following the GPS trajectory when the control signal is lost.
-When
utilizing a 11.4V 2850mAh battery, the flight time is up to 28 minutes.
-Headless mode eliminates the necessity to alter the position of the
aircraft before the flight.
-You may quickly return home using the
one-click back option.

Thanks,
Dean Trujillo

---

From: "Dean Trujillo" <[email-masked]>
Date: Mon, 12 Jul 2021 10:14:44 -0700 (PDT)

Subject: Re: follow up on our email from last week
From: "Dean Trujillo" <[email-masked]>
To: [email-masked]
Date: Mon, 12 Jul 2021 10:14:44 -0700 (PDT)

Hi,

How are you doing?

Prices:
288.00 for one drone
278.00 each
for two or more drones

u   s   d

-Mechanical

Thanks,
Dean Trujillo

---

From: "Dean Trujillo" <[email-masked]>
Date: Mon, 12 Jul 2021 10:14:58 -0700 (PDT)

Subject: Re: follow up on our email from last week
From: "Dean Trujillo" <[email-masked]>
To: [email-masked]
Date: Mon, 12 Jul 2021 10:14:58 -0700 (PDT)

Hi,

How are you doing?

Prices:
288.00 for one drone
278.00 each
for two or more drones

u   s   d

-Mechanical

Thanks,
Dean Trujillo

---

From: "Dean Trujillo" <[email-masked]>
Date: Mon, 12 Jul 2021 10:14:51 -0700 (PDT)

Subject: Re: follow up on our email from last week
From: "Dean Trujillo" <[email-masked]>
To: [email-masked]
Date: Mon, 12 Jul 2021 10:14:51 -0700 (PDT)

Hi,

How are you doing?

Prices:
288.00 for one drone
278.00 each
for two or more drones

u   s   d

-Mechanical

Thanks,
Dean Trujillo