Subject: Fwd: Delivery Status Notification (Failure)

From: Ardath Potts <[email-masked]>
Date: Sat, 20 Apr 2013 20:51:11 GMT

Dianne, this is what I am receiving when I try to send you an email.
Ardath

Subject: Delivery Status Notification (Failure)
From: [email-masked]
To: [email-masked]
Date: Sat, 20 Apr 2013 13:48:24 -0700

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

       [email-masked]

Subject: Re: Dianne's emails
From: Ardath Potts <[email-masked]>
To: Dianne Holmes <[email-masked]>
Date: Sat, 20 Apr 2013 20:48:23 GMT

Dianne, the messages I sent ask you to send me your snailmail address
and I will send you an actual copy of the newspaper article about Mia
and Carl.
Let me know by sending me your address.
Thanks,  Ardath

---

From: Ardath Potts <[email-masked]>
Date: Sat, 20 Apr 2013 20:55:46 GMT

Subject: Fwd: Delivery Status Notification (Failure)
From: Ardath Potts <[email-masked]>
To: [email-masked]
Date: Sat, 20 Apr 2013 20:51:11 GMT

       [email-masked]