Subject: Mia Adkins Fleegle- A Gudgel descendant

From: Linda Gudgel Finnell <[email-masked]>
Date: Thu, 28 Dec 2017 13:10:27 -0500

Hi Folks-
I wanted to share with you some disheartening news about a fellow
researcher of the Gudgel's:  Mia Adkins Fleegle of Hannibal, MO.  Mia's
great grandmother was Phoebee Ellen Gudgel, daughter of David Milton Gudgel
and Nancy Ellen Smith.  Mia has helped so many people with their research
and I met her on line many years ago and we have been sharing and helping
ever since.  She was at the Gudgel Reunion in Gibson Co, IN (you may
remember her making a charcoal sketch of old Andrew's headstone) and
she met up with me here in KY on her way back to MO a few years ago.  She
has three children: Laurie, Kathryn and John.  Her husband, Carl, died June
30, 2013.

Mia is seriously ill according to her daughter, Laurie.  In October, 2017
her children brought her from MO to Maryland to live with Laurie and her
family.  She was having problems and they wanted to find out what it was.
According to Laurie they finally have an answer.  She has Creutzfeldt-Jakob
Disease.  It is a rare, degenerative, invariably fatal brain disorder that
resembles symptoms similar to dementia-like brain disorders such as
Alzheimers but usually progresses much faster.

So she was just moved into an assisted living facility about 20 minutes
from her daughter, Laurie, in Maryland.  Laurie says this is progressing
very fast and if you want to contact her you should do so soon.
If Mia has ever helped you in any way or if you are just friends, I urge
you to send her a card at her new home:
Mia Fleegle
9613 Hawk Court
Ellicott City, MD 21042

This has all happened so fast and it breaks my heart to see such a vibrant
young woman change so quickly.
Thank you,
Linda Gudgel Finnell
(from Kentucky)

<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
Virus-free.
www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---

From: Connie R Phillips <[email-masked]>
Date: Thu, 28 Dec 2017 19:27:46 +0000

Sorry to hear Linda. I have emailed with her in the past but never got to meet her. She was so great at all the research and sorry she is ill   I do hope all my Gudgel cousins had a wonderful Christmas. Connie Gudgel Phillips / Punta Gorda,FL

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: Linda Gudgel Finnell <[email-masked]>
Sent: Thursday, December 28, 2017 1:10:27 PM
To: gudgel-list
Subject: Mia Adkins Fleegle- A Gudgel descendant

Hi Folks-
I wanted to share with you some disheartening news about a fellow researcher of the Gudgel's:  Mia Adkins Fleegle of Hannibal, MO.  Mia's great grandmother was Phoebee Ellen Gudgel, daughter of David Milton Gudgel and Nancy Ellen Smith.  Mia has helped so many people with their research and I met her on line many years ago and we have been sharing and helping ever since.  She was at the Gudgel Reunion in Gibson Co, IN (you may remember her making a charcoal sketch of old Andrew's headstone) and she met up with me here in KY on her way back to MO a few years ago.  She has three children: Laurie, Kathryn and John.  Her husband, Carl, died June 30, 2013.

Mia is seriously ill according to her daughter, Laurie.  In October, 2017 her children brought her from MO to Maryland to live with Laurie and her family.  She was having problems and they wanted to find out what it was.
According to Laurie they finally have an answer.  She has Creutzfeldt-Jakob Disease.  It is a rare, degenerative, invariably fatal brain disorder that resembles symptoms similar to dementia-like brain disorders such as Alzheimers but usually progresses much faster.

So she was just moved into an assisted living facility about 20 minutes from her daughter, Laurie, in Maryland.  Laurie says this is progressing very fast and if you want to contact her you should do so soon.
If Mia has ever helped you in any way or if you are just friends, I urge you to send her a card at her new home:
Mia Fleegle
9613 Hawk Court
Ellicott City, MD 21042

This has all happened so fast and it breaks my heart to see such a vibrant young woman change so quickly.
Thank you,
Linda Gudgel Finnell
(from Kentucky)

[https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png]<https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Dwebmail&data=02%7C01%7C%7C7f4baaed4b114ed453af08d54e1e47af%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636500814312321901&sdata=tcv8EXP2U4OZKY0MsHV9r9fGyAYSv1PE5HgL0FeLaAk%3D&reserved=0>      Virus-free. www.avg.com<https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Dwebmail&data=02%7C01%7C%7C7f4baaed4b114ed453af08d54e1e47af%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636500814312321901&sdata=tcv8EXP2U4OZKY0MsHV9r9fGyAYSv1PE5HgL0FeLaAk%3D&reserved=0>

---

From: Dianne Holmes <[email-masked]>
Date: Thu, 28 Dec 2017 14:22:32 -0900

I appreciate getting the news in time, I hope, to get a card off.

I agree that Mia was an incredible researcher and we all have benefited from her 
talent. What a loss. I hope her children know how much she has given us.

Dianne Gudgel-Holmes

On 12/28/2017 10:27 AM, Connie R Phillips wrote:
> Sorry to hear Linda. I have emailed with her in the past but never got to meet 
> her. She was so great at all the research and sorry she is ill   I do hope all 
> my Gudgel cousins had a wonderful Christmas. Connie Gudgel Phillips / Punta 
> Gorda,FL
>
> Get Outlook for iOS <https://aka.ms/o0ukef>
> --------------------------------------------------------------------------------
> *From:* Linda Gudgel Finnell <[email-masked]>
> *Sent:* Thursday, December 28, 2017 1:10:27 PM
> *To:* gudgel-list
> *Subject:* Mia Adkins Fleegle- A Gudgel descendant
> Hi Folks-
> I wanted to share with you some disheartening news about a fellow researcher 
> of the Gudgel's:  Mia Adkins Fleegle of Hannibal, MO.  Mia's great grandmother 
> was Phoebee Ellen Gudgel, daughter of David Milton Gudgel and Nancy Ellen 
> Smith.  Mia has helped so many people with their research and I met her on 
> line many years ago and we have been sharing and helping ever since.  She was 
> at the Gudgel Reunion in Gibson Co, IN (you may remember her making a charcoal 
> sketch of old Andrew's headstone) and she met up with me here in KY on her way 
> back to MO a few years ago. She has three children: Laurie, Kathryn and John.  
> Her husband, Carl, died June 30, 2013.
>
> Mia is seriously ill according to her daughter, Laurie. In October, 2017 her 
> children brought her from MO to Maryland to live with Laurie and her family.  
> She was having problems and they wanted to find out what it was.
> resembles symptoms similar to dementia-like brain disorders such as Alzheimers 
> but usually progresses much faster.
>
> So she was just moved into an assisted living facility about 20 minutes from 
> her daughter, Laurie, in Maryland. Laurie says this is progressing very fast 
> and if you want to contact her you should do so soon.
> <https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Dwebmail&data=02%7C01%7C%7C7f4baaed4b114ed453af08d54e1e47af%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636500814312321901&sdata=tcv8EXP2U4OZKY0MsHV9r9fGyAYSv1PE5HgL0FeLaAk%3D&reserved=0> 
> 	Virus-free. www.avg.com 
> <https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Dwebmail&data=02%7C01%7C%7C7f4baaed4b114ed453af08d54e1e47af%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636500814312321901&sdata=tcv8EXP2U4OZKY0MsHV9r9fGyAYSv1PE5HgL0FeLaAk%3D&reserved=0> 
>
>

---

From: Myrna Reynolds <[email-masked]>
Date: Thu, 28 Dec 2017 23:49:11 -0500 (EST)

Hello from Connecticut, 

I met Mia at our first Gudgel gathering in Gibson County, Indiana.    She had such a sweet generous spirit and gentle manner.  I appreciate all she did with our Gudgel genealogy.  I also remember how excited she was when she and her husband renovated and moved into an unorthodox dwelling.  I wish her family peace and love as they help her move into the next phase of this horrible disease.

Thank you for your email, Linda.   

Myrna Reynolds

West Hartford, CT

(formerly Gibson County, Indiana) 

> On December 28, 2017 at 1:10 PM Linda Gudgel Finnell <[email-masked]> wrote:
> 
>     Hi Folks-
>      http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
>     Virus-free. www.avg.com http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
>