Subject: RE: LinkedIn Leads

From: "Diana Johnson" <[email-masked]>
Date: Wed, 16 Sep 2020 00:33:07 -0700 (PDT)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Your email client cannot read this email. To view it online,
   please go here: https://b2edmsummitevent.info/emm/display.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&S=14&L=1&N=3
   To stop receiving these emails:https://b2edmsummitevent.info/emm/unsubscribe.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&L=1&N=14

Content analysis details:   (110.7 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: b2edmsummitevent.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: b2edmsummitevent.info]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.68.142.103 listed in psbl.surriel.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.68.142.103 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: LinkedIn Leads
From: "Diana Johnson" <[email-masked]>
To: [email-masked]
Date: Wed, 16 Sep 2020 00:33:07 -0700 (PDT)

Your email client cannot read this email.
To view it online, please go here:
https://b2edmsummitevent.info/emm/display.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&S=14&L=1&N=3

To stop receiving these
emails:https://b2edmsummitevent.info/emm/unsubscribe.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&L=1&N=14

---

From: "Diana Johnson" <[email-masked]>
Date: Mon, 21 Sep 2020 10:40:33 -0700 (PDT)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: https://b2edmsummitevent.info/emm/display.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&S=19&L=1&N=3
   To stop receiving these emails:https://b2edmsummitevent.info/emm/unsubscribe.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&L=1&N=19

Content analysis details:   (112.0 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: b2edmsummitevent.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: b2edmsummitevent.info]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.68.142.103 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.68.142.103 listed in psbl.surriel.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.68.142.103 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: LinkedIn Leads
From: "Diana Johnson" <[email-masked]>
To: [email-masked]
Date: Mon, 21 Sep 2020 10:40:33 -0700 (PDT)

Your email client cannot read this email.
To view it online, please go here:
https://b2edmsummitevent.info/emm/display.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&S=19&L=1&N=3

To stop receiving these
emails:https://b2edmsummitevent.info/emm/unsubscribe.php?M=275492&C=kbbprhk91bk9rfbl89w9ddgb0cry8j4r&L=1&N=19