Subject: Re: Daniel Gudgel- son of uncle Andrew and Catherine Elizabeth Pancake

From: Linda Gudgel Finnell <[email-masked]>
Date: Tue, 4 Sep 2018 13:54:35 -0400

Other info.:

Uncle Andrew Gottschall:  From Bucks Co., PA: with copy of church record,
Reformed.  Residence 1745-1869 Bucks Co., PA.

Andrew Gottschall, age 40

Uncle Andrew Gottschall- age 37, arrived America 1742; From U,S, and
Canada, Passenger and Immigration Lists index, page 142. I have not
documented this but this was the citation given to me.

Dianne: Daniel and Rachel Gause Gudgel moved to Jefferson Co., IN, where
they both died.  Their son, Stephen went to Illinois.

I do not have the 1743 document where Daniel purchased the 25 acres from
William Penn.  Does anyone have this?

I am tired now so I think I will stop here.  Below you will find more info.
on early activity of Daniel Gudgel.

Thanks for any input or documentation from anyone.

Linda

from Kentucky

Early information on Daniel:

List of Private's in Peter Gosner's Company, Second
Pennsylvania-Revolutionary War-1777:

Godshalk. Daniel

Daniel Gudshalk- PA Archives:

Enlisted January 1, 1777-2nd PA Regiment-for the duration of the war.

Godshalk, Daniel-, Rank -Pvt.; 2nd Regt., Philadelphia (18 April 1782 to
this time). PA Continental Army Payroll.

Daniel Godshalk Muster roll Data Sheet: Personal I.D. PA23721; Godshalk,
Daniel; Private; Rank and File; PA- 2nd Division; 1st PA Brigade; Capt.
Peter Gosner's Company.

Dec. 1777 to June 1778, Pennsylvania, Capt. Peter Gosner's Company. (June
1778 Name on Roll Without Comment).

Pennsylvania -Tax and Exoneration, 1768-1801:

Daniel Gudgil, residence: 1783-Menallen, Westmoreland.

PA Septennial Census, 1779-1893

Gudgel, Daniel, Luzerne, Fayette Co., residence year: 1786 (Andrew Gudgel
on same page, but which Andrew?).

Pennsylvania, Tax and Exoneration, 1768-1801:

Daniel Gudshall, 1787, Luzerne, Fayette

Pennsylvania, Tax and Exoneration, 1768-1801:

Daniel Gudgell, 1788 Luzerne, Fayette

Appears on the 1791, 1792, 1794, 1795 & 1796 Tax List for Woodford Co. KY.

1791 Tax List-Woodford Co., KY-: 1791 (John Watkin's district).

Gudgel, Daniel 1 Tithable

1 Horse

1792 Tax List-Woodford Co., KY- Sept. 20, 1792:

Gudshall, Daniel

1 white male under 21

2 Horses

5 Cows

1794 Tax List-Woodford Co., KY-District #2 (Wm. Steele's district):

Gudshall, Daniel- 1 white male, tithable

4 cattle

1795 Tax List, Woodford Co., KY-(District #3-George Blackburn's district):

Gudshall, Daniel- 1 white male, tithable

1 horse

4 cattle

1796 Tax List, Woodford Co., KY- (Book #2- Wm Steele's district):

Gudshall, Daniel- 1 white male, tithable

1 horse

4 cattle

Appears on the 1800 KY Early Census Tax List in Woodford Co., KY-no
township listed. Also a Daniel Guthel (Gudgel?) appears on 1800 Tax List
for Luzerne Twp., Fayette Co., PA. (If this is the same Daniel, this could
be when Daniel and Rachel returned to PA when her father was ill. They
later came back to KY. This was told to me by Dr. James S. Pope.).

1810 United States Federal Census:

Daniel Gudgell, Luzerne, Fayette, Pennsylvania, United States.

1819 United States Federal Census:

Daniel Gudgell, Luzerne, Fayette, PA

Will Book "A", pg. 335, LDS #549,389

Jefferson Co., IN

In the name of God Amen I Daniel Gudgel of Jefferson, State of Indiana
considering the uncertainity of the mortal life and being of sound mind and
perfet understanding pleased be the almighty God for the same do make and
publish this my last will and testament in manner and form following that
is to say:

1st. I Bequeath my soul to God that gave it and my body to be buried in a
decent Christian like manner.--

2nd. I give and bequeath to my dearly beloved wife Rachel all my personal
Estate during her life the farming tools excepted and at her decease to go
to my son Daniel. I also bequeath to my said son Daniel Gudgel forty-five
acres of land joining Jacob Stucker and Isaac Gudgel. I also will and
bequeath to my son Nathaniel Gudgel the seventy acres of land I now live on
and the farming tools of every description. But the said Nathaniel must
give unto his mother every year one third of all the grain that grown on
said place and as I have gave to my other sons Stephen, Isaac, and Malon
Gudgel and they have possession of what I allow for their part but still
desiring of making an equal division I will that my wife shall give to my
son Malon at my decease the two horses I possess and to my two other
sons--Stephen and Isaac and my two daughters, I will to each of them one
dollar and it is my desire that my son Isaac should be my son Daniel's
guardian and to do the best for him that his

judgement would indictate. And I also appoint my wife Rachel Executrux of
this my last Will and Testament hereby revoking all former wills by me made
in any way. In Witness whereof I have hereunto set my hand and seal this
7th day of July in the year of our Lord one thousand eight hundred and
nineteen.

his

Daniel (x) Gudgel (Seal)

mark

Signed, sealed and published

declared by the above named

Daniel Gudgel to be his last will

and Testament in the presence

of each of us who have hereunto

inscribed our names as witness in

the

Saml. McKinley Recorded & Examined

James McKinley Nov. 9th 1821

Robert McKinely R.C. Talbott, Ck.

(Note by James S. Pope: Copied by James S. Pope, 15th January 1983. Daniel
Gudgel is son of Andrew Gudgel, Sr. of Woodford Co., KY.)( I disagree- I
believe he was the son of Andrew Gatchell, brother of Frederick and uncle
of old Andrew, Sr.-Linda Gudgel Finnell 8-27-2018).

North American, Family Histories, 1500-2000:

THE HARLAN FAMILY

1054: Sarah Phillips 7: (Mary 6, Joshua 5), a Friend, b. March 31, 1786, in
Chester Co., PA; removed with her parents to Brownsville, Fayette Co., PA,
where she married Sept. 7, 1808, Stephen Gudgell (farmer), b. Dec. 4, 1787,
in that state; a son of DANIEL GUDGELL (BLACKSMITH) and Rachel Gause, of
Fayette Co., PA. In 1814 the family removed to Jefferson Co., IN, and in
1856 to Bureau Co., IL, where Stephen d. Sept. 14, 1870, at Tiskilwa and
Sarah at same place May11, 1879; both were buried there.

Daniel's property in Jefferson Co., IN was sold on 24 April, 1820.

---

From: [email-masked]
Date: Tue, 4 Sep 2018 16:14:41 -0400

Linda,

Thank you very much for all that info!  You have certainly been busy connecting the dots.

Kellee

-----Original Message-----
From: Linda Gudgel Finnell <[email-masked]>
To: gudgel-list <[email-masked]>
Cc: Dianne Holmes <[email-masked]>; doukel <[email-masked]>; Vivian Gudgell <[email-masked]>
Sent: Tue, Sep 4, 2018 10:54 am
Subject: Re: Daniel Gudgel- son of uncle Andrew and Catherine Elizabeth Pancake

Other info.:
Uncle Andrew Gottschall:  From Bucks Co., PA: with copy of church record, Reformed.  Residence 1745-1869 Bucks Co., PA.
Andrew Gottschall, age 40
Uncle Andrew Gottschall- age 37, arrived America 1742; From U,S, and Canada, Passenger and Immigration Lists index, page 142. I have not documented this but this was the citation given to me.

Dianne: Daniel and Rachel Gause Gudgel moved to Jefferson Co., IN, where they both died.  Their son, Stephen went to Illinois.

I do not have the 1743 document where Daniel purchased the 25 acres from William Penn.  Does anyone have this?

I am tired now so I think I will stop here.  Below you will find more info. on early activity of Daniel Gudgel.
Thanks for any input or documentation from anyone.

Linda
from Kentucky

Early information on Daniel:
List of Private's in Peter Gosner's Company, Second Pennsylvania-Revolutionary War-1777:
Godshalk. Daniel
　
　
Godshalk, Daniel-, Rank -Pvt.; 2nd Regt., Philadelphia (18 April 1782 to this time). PA Continental Army Payroll.
　
Daniel Godshalk Muster roll Data Sheet: Personal I.D. PA23721; Godshalk, Daniel; Private; Rank and File; PA- 2nd Division; 1st PA Brigade; Capt. Peter Gosner's Company.
Dec. 1777 to June 1778, Pennsylvania, Capt. Peter Gosner's Company. (June 1778 Name on Roll Without Comment).   
　
　
　
Gudgel, Daniel, Luzerne, Fayette Co., residence year: 1786 (Andrew Gudgel on same page, but which Andrew?).
　
　
　
　
　
　
　
　
　
Appears on the 1800 KY Early Census Tax List in Woodford Co., KY-no township listed.  Also a Daniel Guthel (Gudgel?) appears on 1800 Tax List for Luzerne Twp., Fayette Co., PA. (If this is the same Daniel, this could be when Daniel and Rachel returned to PA when her father was ill.  They later came back to KY.  This was told to me by Dr. James S. Pope.).
　
　
　
Will Book "A", pg. 335, LDS #549,389
Jefferson Co., IN
In the name of God Amen I Daniel Gudgel of Jefferson, State of Indiana considering the uncertainity of the mortal life and being of sound mind and perfet understanding pleased be the almighty God for the same do make and publish this my last will and testament in manner and form following that is to say:
1st.  I Bequeath my soul to God that gave it and my body to be buried in a decent Christian like manner.--
2nd.  I give and bequeath to my dearly beloved wife Rachel all my personal Estate during her life the farming tools excepted and at her decease to go to my son Daniel.  I also bequeath to my said son Daniel Gudgel forty-five acres of land joining Jacob Stucker and Isaac Gudgel.  I also will and bequeath to my son Nathaniel Gudgel the seventy acres of land I now live on and the farming tools of every description.  But the said Nathaniel must give unto his mother every year one third of all the grain that grown on said place and as I have gave to my other sons Stephen, Isaac, and Malon Gudgel and they have possession of what I allow for their part but still desiring of making an equal division I will that my wife shall give to my son Malon at my decease the two horses I possess and to my two other sons--Stephen and Isaac and my two daughters, I will to each of them one dollar and it is my desire that my son Isaac should be my son Daniel's guardian and to do the best for him that his
judgement would indictate.  And I also appoint my wife Rachel Executrux of this my last Will and Testament hereby revoking all former wills by me made in any way.  In Witness whereof I have hereunto set my hand and seal this 7th day of July in the year of our Lord one thousand eight hundred and nineteen.
　
                                                                           his
				   Daniel  (x)  Gudgel   (Seal)
                                                                           mark                                                                 
　
　
(Note by James S. Pope:  Copied by James S. Pope, 15th January 1983.  Daniel Gudgel is son of Andrew Gudgel, Sr. of Woodford Co., KY.)( I disagree- I believe he was the son of Andrew Gatchell, brother of Frederick and uncle of old Andrew, Sr.-Linda Gudgel Finnell 8-27-2018).
　
North American, Family Histories, 1500-2000:
THE HARLAN FAMILY
1054: Sarah Phillips 7: (Mary 6,  Joshua 5), a Friend, b. March 31, 1786, in Chester Co., PA; removed with her parents to Brownsville, Fayette Co., PA, where she married Sept. 7, 1808, Stephen Gudgell (farmer), b. Dec. 4, 1787, in that state; a son of DANIEL GUDGELL (BLACKSMITH) and Rachel Gause, of Fayette Co., PA.  In 1814 the family removed to Jefferson Co., IN, and in 1856 to Bureau Co., IL, where Stephen d. Sept. 14, 1870, at Tiskilwa and Sarah at same place May11, 1879; both were buried there.

---

From: [email-masked]
Date: Tue, 4 Sep 2018 16:17:12 -0400

Hi Linda,

Thank you very much for all that info!  You certainly have been busy connecting all the dots.

Kellee

-----Original Message-----
From: Linda Gudgel Finnell <[email-masked]>
To: gudgel-list <[email-masked]>
Cc: Dianne Holmes <[email-masked]>; doukel <[email-masked]>; Vivian Gudgell <[email-masked]>
Sent: Tue, Sep 4, 2018 10:54 am
Subject: Re: Daniel Gudgel- son of uncle Andrew and Catherine Elizabeth Pancake

Other info.:

Linda
from Kentucky

　
　
　
　
　
　
　
　
　
　
　
　
　
　
　
　
　
　
　
                                                                           his
				   Daniel  (x)  Gudgel   (Seal)
                                                                           mark

---

From: Dianne Holmes <[email-masked]>
Date: Tue, 4 Sep 2018 17:06:12 -0800

Dear cyber cousins,

I looked more carefully at the first reference below and I'm sure I'm reading it 
incorrectly as Uncle Andrew surely was not in residence in Bucks Co, PA from 
1745-1869 because that would mean he would have been well over 100.

Perhaps the years "1745-1869" refers to the dates of the church records?

Sounds like the church records are worth a very careful examination.

I wonder if Uncle Andrew came to the US with a wife whose name may have slipped 
through our examination.

FYI: I found one immigration record for one of my husband's relatives in the 
1850s that listed the man as a female, even though the name was clearly that of 
a male. Never know what odd things you may find in the records.

So it pays to be aware of things that don't add up--like another record we found 
that showed 10 yr old kids getting married (actually that one was posted on 
someone's family chart which clearly shows we must look with caution at people's 
family history info especially when there are no references cited as to where 
the data came from).

Dianne

On 9/4/2018 9:54 AM, Linda Gudgel Finnell wrote:
> Uncle Andrew Gottschall- age 37, arrived America 1742; From U,S, and Canada, 
> Passenger and Immigration Lists index, page 142. I have not documented this 
> but this was the citation given to me.
>
>
> Dianne: Daniel and Rachel Gause Gudgel moved to Jefferson Co., IN, where they 
> both died.  Their son, Stephen went to Illinois.
>
>
> Daniel; Private; Rank and File; PA- 2nd Division; 1st PA Brigade; Capt. Peter 
> Gosner's Company.
>
> Appears on the 1800 KY Early Census Tax List in Woodford Co., KY-no township 
> listed. Also a Daniel Guthel (Gudgel?) appears on 1800 Tax List for Luzerne 
> Twp., Fayette Co., PA. (If this is the same Daniel, this could be when Daniel 
> and Rachel returned to PA when her father was ill. They later came back to KY. 
> This was told to me by Dr. James S. Pope.).
>
> 　
>
> publish this my last will and testament in manner and form following that is 
> to say:
>
> Estate during her life the farming tools excepted and at her decease to go to 
> my son Daniel. I also bequeath to my said son Daniel Gudgel forty-five acres 
> of land joining Jacob Stucker and Isaac Gudgel. I also will and bequeath to my 
> son Nathaniel Gudgel the seventy acres of land I now live on and the farming 
> tools of every description. But the said Nathaniel must give unto his mother 
> every year one third of all the grain that grown on said place and as I have 
> gave to my other sons Stephen, Isaac, and Malon Gudgel and they have 
> possession of what I allow for their part but still desiring of making an 
> equal division I will that my wife shall give to my son Malon at my decease 
> the two horses I possess and to my two other sons--Stephen and Isaac and my 
> two daughters, I will to each of them one dollar and it is my desire that my 
> son Isaac should be my son Daniel's guardian and to do the best for him that his
>
> judgement would indictate. And I also appoint my wife Rachel Executrux of this 
> my last Will and Testament hereby revoking all former wills by me made in any 
> way. In Witness whereof I have hereunto set my hand and seal this 7th day of 
> July in the year of our Lord one thousand eight hundred and nineteen.
>
> 　
>
> his
>
> Daniel (x) Gudgel (Seal)
>
> mark
>
> believe he was the son of Andrew Gatchell, brother of Frederick and uncle of 
> old Andrew, Sr.-Linda Gudgel Finnell 8-27-2018).
>
> 　
>
> where she married Sept. 7, 1808, Stephen Gudgell (farmer), b. Dec. 4, 1787, in 
> that state; a son of DANIEL GUDGELL (BLACKSMITH) and Rachel Gause, of Fayette 
> Co., PA. In 1814 the family removed to Jefferson Co., IN, and in 1856 to 
> Bureau Co., IL, where Stephen d. Sept. 14, 1870, at Tiskilwa and Sarah at same 
> place May11, 1879; both were buried there.
>
> 　
>

---

From: [email-masked]
Date: Tue, 4 Sep 2018 21:33:52 -0400

Hi Diane,

I noticed that too, but then figured 1745-1869 referred to the dates of the church records.  Also, maybe  Residence" could have meant Residents (people) from 1745-1869.

Kellee

-----Original Message-----
From: Dianne Holmes <[email-masked]>
To: Linda Gudgel Finnell <[email-masked]>; gudgel-list <[email-masked]>
Cc: doukel <[email-masked]>; Vivian Gudgell <[email-masked]>
Sent: Tue, Sep 4, 2018 6:06 pm
Subject: Re: Daniel Gudgel- son of uncle Andrew and Catherine Elizabeth Pancake

Dear cyber cousins,

Dianne