Subject: RE: Business Leads

From: "Sara Griffin" <[email-masked]>
Date: Wed, 6 May 2020 21:55:46 -0700 (PDT)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://edmeventallgain.info/kmmailer/display.php?M=8216842&C=qqq2kftzvk0xrx411ohqiwqptca7koed&S=47&L=8&N=4
   To stop receiving these emails:http://edmeventallgain.info/kmmailer/unsubscribe.php?M=8216842&C=qqq2kftzvk0xrx411ohqiwqptca7koed&L=8&N=47

Content analysis details:   (110.7 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: edmeventallgain.info]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [45.155.126.29 listed in psbl.surriel.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [45.155.126.29 listed in bl.mailspike.net]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?45.155.126.29>]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: Business Leads
From: "Sara Griffin" <[email-masked]>
To: [email-masked]
Date: Wed, 6 May 2020 21:55:46 -0700 (PDT)

Your email client cannot read this email.
To view it online, please go here:
http://edmeventallgain.info/kmmailer/display.php?M=8216842&C=qqq2kftzvk0xrx411ohqiwqptca7koed&S=47&L=8&N=4

To stop receiving these
emails:http://edmeventallgain.info/kmmailer/unsubscribe.php?M=8216842&C=qqq2kftzvk0xrx411ohqiwqptca7koed&L=8&N=47

---

From: "Sara Griffin" <[email-masked]>
Date: Tue, 12 May 2020 06:17:42 -0700 (PDT)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://stmedm.info/zmail/display.php?M=11881908&C=uwuprimgg29uealfwszl7t9ksewwrjjc&S=12&L=12&N=1
   To stop receiving these emails:http://stmedm.info/zmail/unsubscribe.php?M=11881908&C=uwuprimgg29uealfwszl7t9ksewwrjjc&L=12&N=12

Content analysis details:   (110.4 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: stmedm.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?45.155.126.25>]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [45.155.126.25 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [45.155.126.25 listed in psbl.surriel.com]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Business Leads
From: "Sara Griffin" <[email-masked]>
To: [email-masked]
Date: Tue, 12 May 2020 06:17:42 -0700 (PDT)

Your email client cannot read this email.
To view it online, please go here:
http://stmedm.info/zmail/display.php?M=11881908&C=uwuprimgg29uealfwszl7t9ksewwrjjc&S=12&L=12&N=1

To stop receiving these
emails:http://stmedm.info/zmail/unsubscribe.php?M=11881908&C=uwuprimgg29uealfwszl7t9ksewwrjjc&L=12&N=12

---

From: Susan Taylor <[email-masked]>
Date: Thu, 17 Dec 2020 10:06:43 -0800 (PST)

Content preview:  Â  Would you like to purchase or do email campaign to any
  of the followingÂ email lists collected from LinkedIn, Events, B2B portals
   etc. ? Let me know if you wish to see a sample of the database. 1.Â [...]

Content analysis details:   (107.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: appendleadedm.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.191.221>]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Business Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Thu, 17 Dec 2020 10:06:43 -0800 (PST)
List-Id: cc5693pck9665 <open>

Would you like to purchase or do email campaign to any of the
following email lists collected from LinkedIn, Events, B2B portals
etc. ?
Let me know if you wish to see a sample of the database.
1.      CEO/owner/Presidents email list
2.      Physicians, Doctors, Nurses, Dentists, Therapists email
list
3.      Hospitals, clinics, private practices, Pharmaceutical and
biotechnology company’s top decision makers email list
4.      Purchasing and Procurement Managers
5.      CPA and Bookkeepers email list
6.      Specific Event attendees list
7.      Architects and interior designers email list
8.      Government contractors email list
9.      Engineers email list
10.     Logistics, shipping and supply chain managers email list
11.     E-commerce or online retailers email list
12.     Telecom managers, VOIP managers, Cloud architect, Cloud
managers, Storage managers email list
13.     Facility and office managers email list
14.     HR Executives List
15.     Marketing Executives List
16.     IT Executives email list
17.     Product or project management list
18.     General and corporate counsel as well legal professionals
list
19.     Event and meeting planners email list
20.     High net worth individuals/investors email list
21.     Individual insurance agents list
22.     ISV/VARs list
23.     New & Used Car Dealers email list
24.     Manufacturing Industry executives list
25.     Education industry executives email list - Principals,
Dean and Admins from Schools, Colleges and Universities
26.     Specific Technology users list
Thanks and let me know if you wish to see a sample of the database.
Susan Taylor
Email List | Email Campaign | Email Appending | Telemarketing | Lead
generation | SEO | Social media Campaign | Video Marketing | Complete
Digital Marketing
Unsubscribe
https://appendleadedm.info/emm/index.php/lists/cc5693pck9665/unsubscribe/gz0808bttd0ef/eb728qcfg2ed1

---

From: "Susan Taylor" <[email-masked]>
Date: Thu, 17 Dec 2020 20:42:41 -0800 (PST)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://presidentsummit2021.info/ems/display.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&S=121&L=20&N=4
   To stop receiving these emails:http://presidentsummit2021.info/ems/unsubscribe.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&L=20&N=121

Content analysis details:   (111.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: presidentsummit2021.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.191.216>]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.83.191.216 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.83.191.216 listed in psbl.surriel.com]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: presidentsummit2021.info]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.191.216 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Business Leads
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Thu, 17 Dec 2020 20:42:41 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://presidentsummit2021.info/ems/display.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&S=121&L=20&N=4

To stop receiving these
emails:http://presidentsummit2021.info/ems/unsubscribe.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&L=20&N=121

---

From: "Susan Taylor" <[email-masked]>
Date: Sun, 20 Dec 2020 04:42:32 -0800 (PST)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://seopresidentsummit2021.info/emm/display.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&S=109&L=22&N=8
   To stop receiving these emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&L=22&N=109

Content analysis details:   (113.3 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: seopresidentsummit2021.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: seopresidentsummit2021.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
               [Blocked - see <https://www.spamcop.net/bl.shtml?51.75.32.224>]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.75.32.224 listed in bl.mailspike.net]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.75.32.224 listed in psbl.surriel.com]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.75.32.224 listed in bl.score.senderscore.com]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Business Leads
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Sun, 20 Dec 2020 04:42:32 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://seopresidentsummit2021.info/emm/display.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&S=109&L=22&N=8

To stop receiving these
emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=18445803&C=gtp27b54ctwifuskqculzd9pa6rsy0zm&L=22&N=109

---

From: Susan Taylor <[email-masked]>
Date: Mon, 21 Dec 2020 21:00:23 -0800 (PST)

Content preview:  Would you like to purchase or do email campaign to any of
  the followingÂ email lists collected from LinkedIn, Events, B2B portals etc.
   ? Let me know if you wish to see a sample of the database. 1.Â  Â [...] 

Content analysis details:   (106.3 points, 5.0 required)

                            [URIs: trendeduedmsummit.info]
                            [URIs: trendeduedmsummit.info]
                            [51.68.149.144 listed in bl.mailspike.net]

Subject: RE: Business Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 21 Dec 2020 21:00:23 -0800 (PST)
List-Id: ba9409z3ed0de <D1>

http://trendeduedmsummit.info/emm/index.php/lists/ba9409z3ed0de/unsubscribe/kz691b6hr56f9/eb468x8svm138

---

From: Susan Taylor <[email-masked]>
Date: Wed, 23 Dec 2020 05:49:28 -0800 (PST)

[51.68.149.153 listed in bl.mailspike.net]

Subject: RE: Business Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 23 Dec 2020 05:49:28 -0800 (PST)
List-Id: ba9409z3ed0de <D1>

http://trendeduedmsummit.info/emm/index.php/lists/ba9409z3ed0de/unsubscribe/gm976l3mcv182/eb468x8svm138