Subject: More notes on Uncle Andrew Gottshall, bro. of Frederick, and other stuff.

From: Linda Gudgel Finnell <[email-masked]>
Date: Wed, 5 Sep 2018 19:00:34 -0400

Dianne, Kellee and Vivian:
I agree with you about Old Andrew being too young to purchase property
mentioned in early documents.  It has never fit with my thinking and I do
think the early deed mentioning Andrew Gottshall and Catherine, his wife,
was in fact, Uncle Andrew and his wife, Catherine Pancake.

Mentioning Catherine Pancake Gottshall-  I have seen that she died in 1755-
the year Daniel was born.  I have documented this myself.  Possibly she
died in childbirth or thereafter.  And why would Daniel come to KY with Old
Andrew if his father was still living?

As far as Old Andrew having 3 wives: I know that story has been handed down
by man.  I don't know, but I do feel Catherine belongs to Uncle Andrew and
not our Old Andrew.

I am not totally convinced that Susannah and Catherine Gottshall (that both
married Woodfield's) are the daughters of Old Andrew.  We shall see.

On Daniel-  I have never found or heard of anyone documenting that he was
the son of Old Andrew Sr.  Daniel was always just sort of out there
belonging to no one- now I hope we have figured it out.

These are just my thoughts in answering some of your previous questions.

Everyone have a good evening.
Linda
from Kentucky.

---

From: Dianne Holmes <[email-masked]>
Date: Wed, 5 Sep 2018 15:22:12 -0800

Regarding why Daniel might have been near our Old Andrew, who was possibly his 
uncle, is that often in those times, people were aligned with their uncles. 
Traditional Ak Athabascan men were often taught important skills by their uncle 
(mother's brother).

Lets keep digging. I still think getting the land deed from Wm Penn might reveal 
some things. Not sure where to get it though.

D

On 9/5/2018 3:00 PM, Linda Gudgel Finnell wrote:
> think the early deed mentioning Andrew Gottshall and Catherine, his wife, was 
> in fact, Uncle Andrew and his wife, Catherine Pancake.
>
> the year Daniel was born.  I have documented this myself.  Possibly she died 
> in childbirth or thereafter. And why would Daniel come to KY with Old Andrew 
> if his father was still living?
>
> As far as Old Andrew having 3 wives: I know that story has been handed down by 
> man.  I don't know, but I do feel Catherine belongs to Uncle Andrew and not 
> our Old Andrew.
>
> On Daniel-  I have never found or heard of anyone documenting that he was the 
> son of Old Andrew Sr.  Daniel was always just sort of out there belonging to 
> no one- now I hope we have figured it out.
>

---

From: Dianne Holmes <[email-masked]>
Date: Wed, 5 Sep 2018 15:25:32 -0800

PS. Does anyone know if Daniel applied for a pension from the war? If so, that 
should reveal some information.

D

---

From: [email-masked]
Date: Wed, 5 Sep 2018 23:57:27 -0400

Hi All,

Yes, in looking all this information over, things seem to fit better than ever before if:  

1)  Catherine Pancake is Uncle Andrew Gottshall/Gatchkil's wife, and the mother of Maria Johanna Gottschall, Ester May Gottschall, and Daniel Gudgel, 

2)  Daniel was born in 1755 and his mother, Catherine (Pancake) Gottshall died in 1755 (childbirth or thereafter), 

3)  Old Andrew had 2 wives (Barbara Hoch and Elizabeth (Paul) Payne),

4)  No one has ever been able document that Daniel was Old Andrew's son.

5)  Old Andrew was almost certainly too young (born in 1727) to have purchased property when deed records show that an Andrew and Catherine Gottshall purchased property.

6)  Even though some family lore has been handed down over a couple centuries saying that Old Andrew had 3 wives, it's easy to understand how this misinformation could occur in light of all these family members and repetitive naming patterns. 

So, do we agree that what we're trying to say is 1) through 6) above?  Please let me know if I'm making mistakes here.

One question that Dianne posed on Monday was if one of Frederick's daughters also married a Pancake (like Uncle Andrew married Catherine Pancake).  I looked at what I have down, and now I'm confused.  My info says that Fred's daughter, Agnes (or Mary Agnes/Maria Agnesia/Maria Agnes?), married Yost/Jost Pancake.  Now isn't Catherine's father supposed to be Yost Pancake?  Maybe there are two Yost Pancakes?  I also have that Fred's daughter Mary married Johan Crout, his daughter Elisabeth married Henry Myer, and his daughter Ann married Christian Allebach, Jr.

Kellee

-----Original Message-----
From: Linda Gudgel Finnell <[email-masked]>
To: gudgel-list <[email-masked]>
Sent: Wed, Sep 5, 2018 4:00 pm
Subject: More notes on Uncle Andrew Gottshall, bro. of Frederick, and other stuff.

Dianne, Kellee and Vivian:
I agree with you about Old Andrew being too young to purchase property mentioned in early documents.  It has never fit with my thinking and I do think the early deed mentioning Andrew Gottshall and Catherine, his wife, was in fact, Uncle Andrew and his wife, Catherine Pancake.

Mentioning Catherine Pancake Gottshall-  I have seen that she died in 1755- the year Daniel was born.  I have documented this myself.  Possibly she died in childbirth or thereafter.  And why would Daniel come to KY with Old Andrew if his father was still living?

As far as Old Andrew having 3 wives: I know that story has been handed down by man.  I don't know, but I do feel Catherine belongs to Uncle Andrew and not our Old Andrew.

I am not totally convinced that Susannah and Catherine Gottshall (that both married Woodfield's) are the daughters of Old Andrew.  We shall see.

On Daniel-  I have never found or heard of anyone documenting that he was the son of Old Andrew Sr.  Daniel was always just sort of out there belonging to no one- now I hope we have figured it out.

---

From: [email-masked]
Date: Thu, 6 Sep 2018 01:34:38 -0400 (EDT)

Hi all,
I have a 7 page email from Mia Fleegel to Dianne Holmes, cc to Linda Finnel and the gudgel-list.
Sent WEd. Nov 8,2000.
Subject: Frederick/Andrew. More thoughts to ponder.

This is a chronology of all the deeds for land transfers between the Andrews and Mary Anne Gotshall and Jost Pancake.
The latest date recorded for Catherine is 1754.
"March 17,1745, Deed book9, Page 205, Bucks Co., PA.
Andrew Gotshall, Yeoman, and Catherine, his wife, of Bucks Co.
conveyed  to Abraham Vastine of Hilltown a one half interest grist mill and 25 acres of land on Tohickon Creek. The land having been 
patented to him by John, Thomas, and Richard Penn, Jan. 28, 1743.
 both Andrew and Catherine signing by mark. It was acknowledged by Andrew in 1753 and the signature of Catherine was proven in 1754."

I believe that I may be responsible for the death date of Catherine as being 1755. I have no other proof of her death. I may have entered that date as an estimate of death in my  Gudgell Family Record in Ancestry.com.

Does the phrase "signature was proven in 1754" indicate that she was dead?

I hope some of you have saved Mia Fleegel's email.  She has done   a great job of research.

Thanks for the information
.
vivian Gudgell

----- Original Message -----
From: Dianne Holmes <[email-masked]>
To: Linda Gudgel Finnell <[email-masked]>, gudgel-list <[email-masked]>
Sent: Wed, 05 Sep 2018 19:25:32 -0400 (EDT)
Subject: Re: More notes on Uncle Andrew Gottshall, bro. of Frederick, and other stuff.

D

---

From: Dianne Holmes <[email-masked]>
Date: Wed, 5 Sep 2018 22:37:37 -0800

Kellee,

Yes, I think that you have listed Fred's daughters and their husbands pretty 
well. I didn't double check my files though. It appears that the Pancake family 
seems to have intermarried with Gudgel's a few times.

We would be wise to follow those daughters and their trails, although I know I 
can't do that just now. At one time one of the descendants contacted us about 
their research.

D

On 9/5/2018 7:57 PM, [email-masked] wrote:
> Hi All,
>
> Yes, in looking all this information over, things seem to fit better than ever 
> before *if*:
>
> 1)  Catherine Pancake is Uncle Andrew Gottshall/Gatchkil's wife, and the 
> mother of Maria Johanna Gottschall, Ester May Gottschall, and Daniel Gudgel,
>
> 5)  Old Andrew was almost certainly too young (born in 1727) to have purchased 
> property when deed records show that an Andrew and Catherine Gottshall 
> purchased property.
>
> 6)  Even though some family lore has been handed down over a couple centuries 
> saying that Old Andrew had 3 wives, it's easy to understand how this 
> misinformation could occur in light of all these family members and repetitive 
> naming patterns.
>
> One question that Dianne posed on Monday was if one of Frederick's daughters 
> also married a Pancake (like Uncle Andrew married Catherine Pancake).  I 
> looked at what I have down, and now I'm confused.  My info says that Fred's 
> daughter, Agnes (or Mary Agnes/Maria Agnesia/Maria Agnes?), married Yost/Jost 
> Pancake.  Now isn't Catherine's father supposed to be Yost Pancake? Maybe 
> there are two Yost Pancakes?  I also have that Fred's daughter Mary married 
> Johan Crout, his daughter Elisabeth married Henry Myer, and his daughter Ann 
> married Christian Allebach, Jr.
>
> Kellee
>
>
>
>
> Mentioning Catherine Pancake Gottshall- I have seen that she died in 1755- the 
> year Daniel was born.  I have documented this myself.  Possibly she died in 
> childbirth or thereafter.  And why would Daniel come to KY with Old Andrew if 
> his father was still living?
>