Subject: RE: Conference call

From: Rachel Griffin <[email-masked]>
Date: Tue, 1 Dec 2020 13:07:28 -0800 (PST)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Are you looking for any of the following Email and phone list
   gathered from LinkedIn, Events and market research? Please specify your target
   audience so that we can share a sample with you. * Architec [...] 

Content analysis details:   (107.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: openceotrendevent.info]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: openceotrendevent.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.68.149.171>]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.68.149.171 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: Conference call
From: Rachel Griffin <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Tue, 1 Dec 2020 13:07:28 -0800 (PST)
List-Id: hx850wzypha3b <OPEN>

Are you looking for any of the following Email and phone list gathered
from LinkedIn, Events and market research? Please specify your target
audience so that we can share a sample with you.
* Architects and interior designers email list
* CEO, owner, President and COO contacts
* CFO, Controller, VP/Director/Manager of Finance, Accounts Payable,
Accounts Receivable, Audit Contacts
* Chief Human Resources Officer, VP/Director/Manager of HR, Employee
Benefits, Employee Communications, Employee Compensation, Employee
Engagement, Employee Experience and Employee Relations, Talent
Acquisition, Talent Development, Talent Management, Recruiting
Contacts
* CIO,CTO, CISO, VP/Director/Manager of IT, IT Compliance, IT Risk,
BI, Cloud, Database and IT Security Contacts
* CMO, VP/Director/Manager of Marketing, social media, Sales, demand
generation, Lead generation, inside sales, Marketing Communications
contacts etc.
* Compliance and Risk Management Contacts
* CPA and Bookkeepers email list
* Data Analytics and Database Administrators contacts
* Disaster Recovery Contacts
* E-commerce or online retailers email list
* Education industry executives email list - Principals, Dean,
Admins and teachers from Schools, Colleges and Universities
* Engineers email list
* Event and meeting planners email list
* Facilities and office manager Contacts
* General and corporate counsel as well legal professionals list
* Government contractors email list
* Health & Safety Contacts
* High net worth individuals/investors email list
* Hospitals, clinics, private practices, Pharmaceutical and
biotechnology company’s top decision makers email list
* Human Capital Management Contacts
* Individual insurance agents list
* ISV/VARs list
* Learning & Development Contacts
* Logistics, shipping and supply chain managers email list
* Manufacturing Industry executives list
* Network manager, Surveillance, System Administrator, Technical
Support Contacts
* New & Used Car Dealers email list
* Oil, Gas and utility industry contacts
* Physicians, Doctors, Nurses, Dentists, Therapists email list
* Plant Manager Contacts
* Product and project management list
* Purchasing and Procurement Contacts
* Specific Event attendees list
* Telecom managers, VOIP managers, Cloud architect, Cloud managers,
Storage managers email list
* VP/Director/Manager of Customer Service and Customer Success
Thanks and let me know.
Rachel Griffin
Database Consultant
42Mil B2B and 210Mil B2C Opt-in Email and phone list with other data
fields
Unsubscribe
https://openceotrendevent.info/latest/index.php/lists/hx850wzypha3b/unsubscribe/eg933ysrv2dd0/jx881zwhll5b9

---

From: Brenda Miller <[email-masked]>
Date: Tue, 8 Dec 2020 12:45:27 -0800 (PST)

Content analysis details:   (111.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: trendeduedmsummit.info]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: trendeduedmsummit.info]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.68.149.162 listed in bl.score.senderscore.com]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.68.149.162>]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.68.149.162 listed in psbl.surriel.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.68.149.162 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Conference call
From: Brenda Miller <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Tue, 8 Dec 2020 12:45:27 -0800 (PST)
List-Id: ba9409z3ed0de <D1>

Brenda Miller
http://trendeduedmsummit.info/emm/index.php/lists/ba9409z3ed0de/unsubscribe/kz691b6hr56f9/wf472v7b5w7ff

---

From: Olivia Miller <[email-masked]>
Date: Mon, 5 Apr 2021 07:23:48 -0700 (PDT)

Content preview:  Would you like to get 50 FREE sample of your prospect clients?
   Purchase email list with email sending platform? We have databases like,
  1. Attorneys and Lawyers email list 2. Architects and interior d [...] 

Content analysis details:   (110.5 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: seopresidentsummit2021.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
             [Blocked - see <https://www.spamcop.net/bl.shtml?109.236.48.202>]
 2.5 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [109.236.48.202 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Conference call
From: Olivia Miller <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 5 Apr 2021 07:23:48 -0700 (PDT)
List-Id: lr914ems0zc27 <d13>

Would you like to get 50 FREE sample of your prospect clients?
Purchase email list with email sending platform? We have databases
like,
1. Attorneys and Lawyers email list
2. Architects and interior designers email list
3. Builders, property developers and construction industry decision
makers email list
4. CEOs, owners, Presidents and MDs email list
5. CFO, Controller, VP/Director/Manager of Finance, Accounts Payable,
Accounts Receivable, Audit managers email list
6. CIO, CTO, CISO, VP/Director/Manager of IT, IT Compliance, IT Risk,
BI, Cloud, Database and IT Security managers email list
7. Commercial property owners email list
8. Compliance and Risk Management managers email list
9. CPA and Bookkeepers email list
10. Data scientist, Data Analytics and Database Administrators email
list
11. E-commerce or online retailers email list
12. Education industry executives email list - Principals, Dean,
Admins and teachers from Schools, Colleges and Universities
13. Engineers email list
14. Event and Meeting planners, organizers, and exhibitors email list
15. Facilities, office and maintenance managers email list
16. Financial planner/advisors email list
17. Fleet managers, Trucking company owners email list
18. General and corporate counsels email list
19. Government decision makers email list
20. Health, environment & Safety managers email list
21. High net worth individuals/investors email list
22. Homeowners, Apartment owners, Building owner
23. Hospitals, clinics, private practices, Pharmaceutical and
biotechnology company’s top decision makers email list
24. HR, Training, Learning & Development, Employee Benefits, Talent
Acquisition, Recruiting decision makers email list
25. Individual insurance agents email list
26. ISV/VARs/Resellers email list
27. Logistics, shipping, and supply chain managers email list
28. Manufacturing Industry decision makers email list
29. Marketing, social media, Sales, demand generation, Lead
generation decision makers email list
30. New & Used Car Dealers email list
31. Oil, Gas and utility industry decision makers email list
32. pharmacist and pharmacy owners email list
33. Physicians, Doctors, Nurses, Dentists, Therapists email list
34. Purchasing and Procurement Managers email list
35. Small Business owners email list
36. Telecom managers, VOIP managers, Cloud architect, Cloud managers,
Storage managers email list
37. Trader/investors email list
38. VP/Director/Manager of Customer Service and Customer Success
managers email list
Please let me know your thoughts.
Olivia Miller
Email Database Provider
Unsubscribe
https://seopresidentsummit2021.info/emm/index.php/lists/lr914ems0zc27/unsubscribe/tg988x0vlve26/hj124mrpok621

---

From: Kim Carter <[email-masked]>
Date: Thu, 17 Feb 2022 10:42:19 -0800 (PST)

Spam detection software, running on the system "mx1.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  At a very minimum cost are you interested to purchase 10,000
   LinkedIn Leads from your target audience(any city across the globe/any industry/any
   titles) with their LinkedIn profile link, name, title, [...] 

Content analysis details:   (108.0 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: dtuasy.info]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: dtuasy.info]
 0.0 RCVD_IN_MSPIKE_L3      RBL: Low reputation (-3)
                            [209.105.243.125 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Conference call
From: Kim Carter <[email-masked]>
To: "" <[email-masked]>
Date: Thu, 17 Feb 2022 10:42:19 -0800 (PST)
List-Id: gy417w9c5y797 <open>

At a very minimum cost are you interested to purchase 10,000 LinkedIn
Leads from your target audience(any city across the globe/any
industry/any titles) with their LinkedIn profile link, name, title,
email address, company name, city, company size etc.? We will verify
contacts and deliver you only verified contacts with 100% accuracy
guaranteed.
Please let me know who your target audience is so that I can share a
sample file with you.
Are you also interested in  bulk email marketing to your target
audience(any city/any country) from our database/to your existing
database with complete report and responses? 
Thanks and let me know.
Kim Carter
Business Development
LinkedIn and Email Marketing

---

From: Kim Carter <[email-masked]>
Date: Thu, 17 Feb 2022 23:56:50 -0800 (PST)

Subject: RE: Conference call
From: Kim Carter <[email-masked]>
To: "" <[email-masked]>
Date: Thu, 17 Feb 2022 23:56:50 -0800 (PST)
List-Id: ob292ae605a16 <1-3>

---

From: Kim Carter <[email-masked]>
Date: Sun, 20 Feb 2022 09:10:27 -0800 (PST)

Content analysis details:   (108.5 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: dtuasy.info]
 0.9 RCVD_IN_MSPIKE_L3      RBL: Low reputation (-3)
                            [209.105.243.125 listed in bl.mailspike.net]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                          [209.105.243.125 listed in bl.score.senderscore.com]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Conference call
From: Kim Carter <[email-masked]>
To: "" <[email-masked]>
Date: Sun, 20 Feb 2022 09:10:27 -0800 (PST)
List-Id: pk0507kf5n52f <11-13>

---

From: Kim Carter <[email-masked]>
Date: Mon, 21 Feb 2022 08:02:58 -0800 (PST)

Content preview:  Are you interested to purchase 10,000 LinkedIn Leads from
  your target audience(any city across the globe/any industry/any titles) at
   $500 with their LinkedIn profile link, name, title, email address, [...] 

Content analysis details:   (111.0 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: linkdatateam.info]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                          [172.107.204.191 listed in bl.score.senderscore.com]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: linkdatateam.info]
 1.7 RCVD_IN_MSPIKE_L4      RBL: Bad reputation (-4)
                            [172.107.204.191 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Conference call
From: Kim Carter <[email-masked]>
To: "" <[email-masked]>
Date: Mon, 21 Feb 2022 08:02:58 -0800 (PST)
List-Id: es144vjs1s2ca <open>

Are you interested to purchase 10,000 LinkedIn Leads from your target
audience(any city across the globe/any industry/any titles) at $500
with their LinkedIn profile link, name, title, email address, company
name, city, company size etc.? We will verify contacts and deliver you
only verified contacts with 100% accuracy guaranteed.
Please let me know who your target audience is so that I can share a
sample file with you.
Are you also interested in Email marketing to your target
audience(any city/any country) from our database/to your existing
database at $100 for 100,000 emails with complete reports and
responses? 
Thanks and let me know.
Kim Carter
Business Development
LinkedIn and Email Marketing