Subject: John Franklin Gudgel(l)- 1795 KY - 1860 Monroe Twp., Livingston Co., MO

From: Linda Gudgel Finnell <[email-masked]>
Date: Mon, 13 Jul 2015 17:15:51 -0400

Hi Folks-
I have a burning question.  The above John Franklin Gudgel was the son
of Jacob Gudgell and Druscilla Driskill.  John Franklin Gudgel(l)
married Cynthia Ann Brown in Franklin Co., KY and later went to
Livingston Co., MO.  He died there in 1860.  Where is he buried and
what is the date of his death (Month and day).

Hi wife, Cynthia went to Jefferson Co., Iowa with her son Benjamin
Franklin Gudgel and his family, where she died in 1897.

Would appreciate any help or corrections. Can't find John or Cynthia
in the 1860 Census anywhere!  Nan- isn't this your line?

Thanks, Linda
from Kentucky

Relentless rain in KY for most of the summer months.  We need to dry
out a little!  Just came through a terrible thunderstorm with lots of
wind, hail and lightning.  Better than a drought but hope it eases up
a bit.

---

From: "Nancy Miller" <[email-masked]>
Date: Sat, 18 Jul 2015 23:14:04 -0700

Linda
I know nothing about this line other than what you have passed on to the group.  Sorry I can't help you.  My line is all through Gibson County Indiana.
Nancy

-----Original Message-----
From: Linda Gudgel Finnell [mailto:[email-masked]] 
Sent: Monday, July 13, 2015 2:16 PM
To: gudgel-list
Subject: John Franklin Gudgel(l)- 1795 KY - 1860 Monroe Twp., Livingston Co., MO

Hi Folks-
I have a burning question.  The above John Franklin Gudgel was the son of Jacob Gudgell and Druscilla Driskill.  John Franklin Gudgel(l) married Cynthia Ann Brown in Franklin Co., KY and later went to Livingston Co., MO.  He died there in 1860.  Where is he buried and what is the date of his death (Month and day).

Hi wife, Cynthia went to Jefferson Co., Iowa with her son Benjamin Franklin Gudgel and his family, where she died in 1897.

Would appreciate any help or corrections. Can't find John or Cynthia in the 1860 Census anywhere!  Nan- isn't this your line?

Thanks, Linda
from Kentucky

Relentless rain in KY for most of the summer months.  We need to dry out a little!  Just came through a terrible thunderstorm with lots of wind, hail and lightning.  Better than a drought but hope it eases up a bit.

---

From: Howard Maxwell <[email-masked]>
Date: Tue, 21 Jul 2015 17:54:39 -0400

I only have this from the 1850 US Census:

1850 Census Dist. 51, Livingston, MO: John Gudgel, aged 55, farmer, birthplace KY; wife Cynthia A., aged 43, birthplace KY; Franklin aged 15, Lenora aged 13, both born KY; Richard aged 7, Love (or Lova or Lovie) aged 5, and Bruce aged 4, all born MO; Mary A. Crossman, aged 24, birthplace KY. Mary A. Crossman is their daughter, who recently married July 1, 1849, John A. Crossman.

Howard in Indianapolis
Grandson of Williamson Brewster and Maggie Gudgel Maxwell (m. 1894, Indianapolis)

---

From: Donald or Jo Pierce <[email-masked]>
Date: Wed, 22 Jul 2015 17:13:21 +0000 (UTC)

This is my line.  Mary Alice Gudgel Love Crossman....   
   -       
      - Birth
         - 182510 Jun
         - Franklin, Kentucky, United States

   - Add Media   1 Source      
      - Marriage to William Love
         - 18401 JulAge: 15
         - Ray County, Missouri, USA
         - First Marriage
         - I've looked for children and divorce records but have found none, yet.

   - Add Media3 Sources      
      - Marriage to John A Crossman
         - 18491 JulAge: 24
         - Livingston, Missouri, United States

   - Add Media1 Source      
      - Residence
         - 1850Age: 25
         - District 51, Livingston, Missouri

   - Add Media1 Source      
      - Residence
         - 1880Age: 55
         - Precinct 4, Jack, Texas, United States

   - Add Media1 Source      
      - Residence
         - 1900Age: 75
         - Justice Precinct 4, Jack, Texas

   - Add Media1 Source      
      - Death
         - 190825 JulAge: 83
         - Texola, Beckham, Oklahoma, United States
         - Age: 83

   - Add Media1 Source      
      - Burial
         - 
         - Texola, Beckham County, Oklahoma, USA

There is a lot of mystery surrounding John Aaron Crossman.  Two marriages with 2 sons from 1st marriage that he left in MO when me moved to TX. He and Mary both had previous marriages that were short.  He is gone in and out of census records.  We think we have found him in 1849-50 in the Mexican War. Don't find John again until 1880 in TX. At this time he and his sons by Mary were ranching, hunting Mustangs and selling them, and his sons were going on cattle drives and working for Loving. Any info would be appreciated.  Who was John Aaron Crossman's parents?Thanks,Jo Payne-Pierce
      From: Howard Maxwell <[email-masked]>
 To: Linda Gudgel Finnell <[email-masked]> 
Cc: gudgel-list <[email-masked]> 
 Sent: Tuesday, July 21, 2015 4:54 PM
 Subject: Re: John Franklin Gudgel(l)- 1795 KY - 1860 Monroe Twp., Livingston Co., MO
   
I only have this from the 1850 US Census:
1850 Census Dist. 51, Livingston, MO: John Gudgel, aged 55, farmer, birthplace KY; wife Cynthia A., aged 43, birthplace KY; Franklin aged 15, Lenora aged 13, both born KY; Richard aged 7, Love (or Lova or Lovie) aged 5, and Bruce aged 4, all born MO; Mary A. Crossman, aged 24, birthplace KY. Mary A. Crossman is their daughter, who recently married July 1, 1849, John A. Crossman.
Howard in IndianapolisGrandson of Williamson Brewster and Maggie Gudgel Maxwell (m. 1894, Indianapolis)