Subject: RE: did you see my email

From: "Susan Taylor" <[email-masked]>
Date: Tue, 22 Dec 2020 13:00:38 -0800 (PST)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://seopresidentsummit2021.info/emm/display.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&S=119&L=26&N=8
   To stop receiving these emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&L=26&N=119

Content analysis details:   (111.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: seopresidentsummit2021.info]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: seopresidentsummit2021.info]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.75.59.247 listed in bl.mailspike.net]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
               [Blocked - see <https://www.spamcop.net/bl.shtml?51.75.59.247>]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.75.59.247 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.75.59.247 listed in psbl.surriel.com]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: did you see my email
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Tue, 22 Dec 2020 13:00:38 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://seopresidentsummit2021.info/emm/display.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&S=119&L=26&N=8

To stop receiving these
emails:http://seopresidentsummit2021.info/emm/unsubscribe.php?M=21514600&C=02fddj994jlpmta6metvb3qn1joxncw5&L=26&N=119

---

From: "Susan Taylor" <[email-masked]>
Date: Thu, 24 Dec 2020 12:08:53 -0800 (PST)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://b2blinkeddatabase.info/davemailer/display.php?M=21022124&C=cyv8ht0cn982sveryceg39h101969jmf&S=115&L=22&N=3
   To stop receiving these emails:http://b2blinkeddatabase.info/davemailer/unsubscribe.php?M=21022124&C=cyv8ht0cn982sveryceg39h101969jmf&L=22&N=115

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: b2blinkeddatabase.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
               [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.139.44>]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: b2blinkeddatabase.info]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.83.139.44 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.83.139.44 listed in psbl.surriel.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.139.44 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: did you see my email
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Thu, 24 Dec 2020 12:08:53 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://b2blinkeddatabase.info/davemailer/display.php?M=21022124&C=cyv8ht0cn982sveryceg39h101969jmf&S=115&L=22&N=3

To stop receiving these
emails:http://b2blinkeddatabase.info/davemailer/unsubscribe.php?M=21022124&C=cyv8ht0cn982sveryceg39h101969jmf&L=22&N=115

---

From: "Susan Taylor" <[email-masked]>
Date: Thu, 24 Dec 2020 16:32:07 -0800 (PST)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://b2blinkeddatabase.info/davemailer/display.php?M=21329049&C=wom1sn36x73ndtwel659izlcc2day3se&S=115&L=22&N=3
   To stop receiving these emails:http://b2blinkeddatabase.info/davemailer/unsubscribe.php?M=21329049&C=wom1sn36x73ndtwel659izlcc2day3se&L=22&N=115

Content analysis details:   (113.3 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: b2blinkeddatabase.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: b2blinkeddatabase.info]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [54.38.202.176 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [54.38.202.176 listed in psbl.surriel.com]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.202.176>]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [54.38.202.176 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: did you see my email
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Thu, 24 Dec 2020 16:32:07 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://b2blinkeddatabase.info/davemailer/display.php?M=21329049&C=wom1sn36x73ndtwel659izlcc2day3se&S=115&L=22&N=3

To stop receiving these
emails:http://b2blinkeddatabase.info/davemailer/unsubscribe.php?M=21329049&C=wom1sn36x73ndtwel659izlcc2day3se&L=22&N=115

---

From: "Susan Taylor" <[email-masked]>
Date: Wed, 30 Dec 2020 10:12:57 -0800 (PST)

Content preview:  Your email client cannot read this email. To view it online,
   please go here: http://presidentsummit2021.info/ems/display.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&S=177&L=20&N=2
   To stop receiving these emails:http://presidentsummit2021.info/ems/unsubscribe.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&L=20&N=177

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: presidentsummit2021.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.191.219>]
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: presidentsummit2021.info]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.83.191.219 listed in bl.score.senderscore.com]
 2.7 RCVD_IN_PSBL           RBL: Received via a relay in PSBL
                            [51.83.191.219 listed in psbl.surriel.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.191.219 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: did you see my email
From: "Susan Taylor" <[email-masked]>
To: [email-masked]
Date: Wed, 30 Dec 2020 10:12:57 -0800 (PST)

Your email client cannot read this email.
To view it online, please go here:
http://presidentsummit2021.info/ems/display.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&S=177&L=20&N=2

To stop receiving these
emails:http://presidentsummit2021.info/ems/unsubscribe.php?M=17396073&C=pkmwmgfjibop20dkldcth90pf0ygpe30&L=20&N=177