Subject: Re:

From: Dianne Holmes <[email-masked]>
Date: Thu, 29 Jan 2015 07:33:31 -0900

Thanks for bringing up this issue, Brian.

I have looked, briefly, in to the Jacob Gotshalk family in years past and did 
not find a connection to the Gudgels.  I think it is pretty clear that if a 
family was still spelling their name "Gotshalk/Godshalk" so late in the 1800s, 
that the family is not connected to ours. Our spelling became Gudgel(l) fairly 
early and stayed that way.

However, if we go back to Germany far enough, that could change.

I'd be interested in learning more about our mysterious 'uncle Andrew'--like if 
we could find when he came to the US and his will/death date, then we might be 
able to put things together. Those early land records really are gems because we 
know a young kid or even young adult would not have been able to afford to buy land.

Keep digging, cousins.

Dianne
Anchorage

On 1/29/2015 2:46 AM, indyaco wrote:
> For those who are nor aware or have forgotten. There was another line of the 
> family that was not descended from Frederick Gottshall/Gutchall/Gudgell (or 
> what ever other spelling is out there).
>
> Abraham Godshalk wrote a Family Record published in 1912. According to his 
> book his line starts with Rev. Jacob Godshalk born in Gog, Cleves, Holland in 
> 1670 and immigrated in Pennsylvania in 1699. He explains that the family 
> originally started in Germany the moved to Holland then eventually to America.
>
> Using his book I have not found any connection of his family to ours; however, 
> it may be that some of our confusion as to who the different Andres are or who 
> Daniel may be, could be a result of this other family mixing into ours.
>
> I also believe that it is likely that if enough research was done we could 
> find a connection to this family in Europe most likely Germany.
>
> Brian Sexton
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2015.0.5646 / Virus Database: 4273/9020 - Release Date: 01/29/15
>

---

From: "Vivian Gudgell" <[email-masked]>
Date: Thu, 29 Jan 2015 11:29:45 -0800

HI Dianne and Brian and all,
I just remembered I did research on Bishop Jacob Gottschalk years ago and 
the important thing I found was they used Patronyms  in that time period in 
Germany.  The ancestor family names became Godtschalk Comes and Thonis 
Gottschalk, then Jacob Gottschalk. Then when the family went to Holland to 
escape persecution, it changed again to Dutch names. So you need to search 
for Comes and Thonis.

I have it all written down, but I can't find the papers.  I didn't find any 
Frederich names in the research though..
Vivian

----- Original Message ----- 
From: "Dianne Holmes" <[email-masked]>
To: "indyaco" <[email-masked]>; "gudgel-list" <[email-masked]>
Sent: Thursday, January 29, 2015 8:33 AM
Subject: Re:

> I have looked, briefly, in to the Jacob Gotshalk family in years past and 
> did not find a connection to the Gudgels.  I think it is pretty clear that 
> if a family was still spelling their name "Gotshalk/Godshalk" so late in 
> the 1800s, that the family is not connected to ours. Our spelling became 
> Gudgel(l) fairly early and stayed that way.
>
> I'd be interested in learning more about our mysterious 'uncle 
> Andrew'--like if we could find when he came to the US and his will/death 
> date, then we might be able to put things together. Those early land 
> records really are gems because we know a young kid or even young adult 
> would not have been able to afford to buy land.
>
> Keep digging, cousins.
>
> Dianne
> Anchorage
>
>
>> For those who are nor aware or have forgotten. There was another line of 
>> the family that was not descended from Frederick 
>> Gottshall/Gutchall/Gudgell (or what ever other spelling is out there).
>>
>> Abraham Godshalk wrote a Family Record published in 1912. According to 
>> his book his line starts with Rev. Jacob Godshalk born in Gog, Cleves, 
>> Holland in 1670 and immigrated in Pennsylvania in 1699. He explains that 
>> the family originally started in Germany the moved to Holland then 
>> eventually to America.
>>
>> Using his book I have not found any connection of his family to ours; 
>> however, it may be that some of our confusion as to who the different 
>> Andres are or who Daniel may be, could be a result of this other family 
>> mixing into ours.
>>
>> I also believe that it is likely that if enough research was done we 
>> could find a connection to this family in Europe most likely Germany.
>>
>> Brian Sexton
>>

---

From: mia fleegel <[email-masked]>
Date: Thu, 29 Jan 2015 13:29:58 -0600

I think the solution to our quandary might be through DNA testing. I had my Dad tested (his paternal grandmother is Phoebe Ellen Gudgel) through Ancestry. After receiving your results Ancestry provides a list of family trees of other testers who are genetically related that you can search. I checked to see if anyone related to my Dad also had Godshalk ancestors and there were four results. One of the trees was private so I emailed them to see who the Godshalk relative might be. The other three all contained the famous Jacob Godchalk,  the first person to serve as a Mennonite bishop in America. The matches with Alamocus, cetwo64 and RobinBMc doesn't prove we descend from Jacob Godshalk but it sure is a strong case to be closely related. Has anyone else in our Gudgel family had an ancestry DNA test? Please check your results to see if you match with anyone else with GODSHALK in their tree and let us know. Here are the matches in my Dad's list:

Alamocus
Jacob Godshalk Van Der Heggenb. 1666 Germantown, Philadelpha PAm. Aeltien Hermans (1667-1706)d. May 1763 Towamencin, Montgomery, PASON: Herman Gottshall (1698-1785) m. Agnes Johnson (1700-1746)
Philip Hoch, son of Melchoir Hoch (0-13) and Barbarab. 13 Apr 1712 Basel, Basel-Town, Switzerlandm. Anna Longenecker (b. 15 Sep 1716-22 Oct 1794)d. 11 Mar 1802 Hilltown, Bucks, PA
ceetwo64
Jacob Godshalk, son of Thonis Gottshalk (1625-1709) and Lehntgen Henrichs (1630-1676)b. 1 Jan 1666 Cleve, Nordrhein-Westfalen, Germanym. 20 Feb 1689 to Aeltien Symons Hermans in Goch, Cleve, Nordrhein-Westfalen, Germanyd. May 1763 Towamencin, Montgomery, PASON: Godshalk Hermans Godshalk (1693-1748) m. Eva Kuster (1698-1771)
RobinBMc
Jacob Godshalk, son of Thunissen Gottschalk and Lehntger Henrichsb. 1666 Goch, Duchy of Cleves, Lower Rhine, Germanym. 20 Feb 1689 to Aeltien Symons Hermans, Goch, Duchy of Cleves, Lower Rhine, Germanyd. May 1763 Skippack, Montgomery, PASON: Herman Godshalk m. Agnes Johnson
Mia K Fleegel**********************************************************************************************************Date: Thu, 29 Jan 2015 11:46:18 +0000
From: [email-masked]
To: [email-masked]
Subject: 

For those who are nor aware or have forgotten. There was another line of the family that was not descended from Frederick Gottshall/Gutchall/Gudgell (or what ever other spelling is out there). 
Abraham Godshalk wrote a Family Record published in 1912. According to his book his line starts with Rev. Jacob Godshalk born in Gog, Cleves, Holland in 1670 and immigrated in Pennsylvania in 1699. He explains that the family originally started in Germany the moved to Holland then eventually to America.
Using his book I have not found any connection of his family to ours; however, it may be that some of our confusion as to who the different Andres are or who Daniel may be, could be a result of this other family mixing into ours. 
I also believe that it is likely that if enough research was done we could find a connection to this family in Europe most likely Germany.
Brian Sexton

---

From: Dianne Holmes <[email-masked]>
Date: Thu, 29 Jan 2015 11:46:20 -0900

Mia and all,

If anyone has researched the various methods of DNA testing, please speak up.

I have had several family members do DNA testing, but with so many different 
methods of doing the test today, the best way that I feel is scientific is to 
get tested for the highest level of of markers, which is 64 markers.

Can you tell us what the number of markers that Ancestry did, Mia? Some of the 
early tests only did 12 or 24 markers. That isn't enough to tell us much and we 
all could be shown to be related with only 12 markers. Then we have to wait 
until other people getting tested allow their results to be added to the  public 
board where we can communicate.

Last names and family trees had little to do with the type of DNA testing that I 
had done.   I understand that some companies, do Autosomal (?) testing. I do not 
think that method gives people the Haplo group that they belong to (and that is 
something that allows investigation into ancient history and migration--although 
most of our group wants to know more about recent history and connections).

One of my relatives tested for Native American associations through the Haplo 
group identification X (this isn't the same as identification of a particular 
tribe, which I feel is not an exact science yet). Yet the Haplo group X is shown 
to appear in 22% of the Ojibway people.

I'd love to have family members who had earlier tests, to upgrade to the test 
for the highest number of markers (with more $ of course) and then submit their 
results to the public boards where we can communicate with others who have close 
matches to the 64 marker test.

So I urge everyone to find out what methods will be used in any DNA testing that 
is being considered, or what was used.  We used Family Tree DNA.

Dianne

On 1/29/2015 10:29 AM, mia fleegel wrote:
> I think the solution to our quandary might be through DNA testing. I had my 
> Dad tested (his paternal grandmother is Phoebe Ellen Gudgel) through Ancestry. 
> After receiving your results Ancestry provides a list of family trees of other 
> testers who are genetically related that you can search. I checked to see if 
> anyone related to my Dad also had Godshalk ancestors and there were four 
> results. One of the trees was private so I emailed them to see who the 
> Godshalk relative might be. The other three all contained the famous Jacob 
> Godchalk,  the first person to serve as a Mennonite 
> <http://en.wikipedia.org/wiki/Mennonite> bishop in America. The matches with 
> *Alamocus, cetwo64* and *RobinBMc* doesn't prove we descend from Jacob 
> Godshalk but it sure is a strong case to be closely related. Has anyone else 
> in our Gudgel family had an ancestry DNA test? Please check your results to 
> see if you match with anyone else with GODSHALK in their tree and let us know. 
> Here are the matches in my Dad's list:
>
> *Alamocus*
>
> Jacob Godshalk Van Der Heggen
> b. 1666 Germantown, Philadelpha PA
> m. Aeltien Hermans (1667-1706)
> d. May 1763 Towamencin, Montgomery, PA
> SON: Herman Gottshall (1698-1785) m. Agnes Johnson (1700-1746)
>
> Philip Hoch, son of Melchoir Hoch (0-13) and Barbara
> b. 13 Apr 1712 Basel, Basel-Town, Switzerland
> m. Anna Longenecker (b. 15 Sep 1716-22 Oct 1794)
> d. 11 Mar 1802 Hilltown, Bucks, PA
>
> *ceetwo64*
>
> Jacob Godshalk, son of Thonis Gottshalk (1625-1709) and Lehntgen Henrichs 
> (1630-1676)
> b. 1 Jan 1666 Cleve, Nordrhein-Westfalen, Germany
> m. 20 Feb 1689 to Aeltien Symons Hermans in Goch, Cleve, Nordrhein-Westfalen, 
> Germany
> d. May 1763 Towamencin, Montgomery, PA
> SON: Godshalk Hermans Godshalk (1693-1748) m. Eva Kuster (1698-1771)
>
> *RobinBMc*
>
> Jacob Godshalk, son of Thunissen Gottschalk and Lehntger Henrichs
> b. 1666 Goch, Duchy of Cleves, Lower Rhine, Germany
> m. 20 Feb 1689 to Aeltien Symons Hermans, Goch, Duchy of Cleves, Lower Rhine, 
> Germany
> d. May 1763 Skippack, Montgomery, PA
> SON: Herman Godshalk m. Agnes Johnson
>
> Mia K Fleegel
> **********************************************************************************************************
> Date: Thu, 29 Jan 2015 11:46:18 +0000
> From: [email-masked]

---

From: mia fleegel <[email-masked]>
Date: Thu, 29 Jan 2015 17:07:18 -0600

Diane and all, 
I used the ancestry.com test. By looking at the list of my DNA matches I have been able to verify that I am on the right track on many of my lines and have gotten clues to break down a number of my brick walls by seeing if I have matches with surnames I suspect to be ancestors.Here is what Ancestry says about the testhttp://help.ancestry.com/app/answers/detail/a_id/5442/related/1#res6:
What is AncestryDNA?
AncestryDNA is a new DNA testing service that utilizes some of the latest autosomal testing technology to revolutionize the way you discover your family history. This service combines advanced DNA science with the world’s largest online family history resource to predict your genetic ethnicity and help you find new family connections. It maps ethnicity going back multiple generations and provides insight into such possibilities as: what region of Europe are my ancestors from, or am I likely to have East Asian heritage? AncestryDNA can also help identify relationships with unknown relatives through a dynamic list of possible DNA member matches.What do my results tell me?
Your AncestryDNA results include information about your genetic ethnicity estimates and provide you with DNA matches, linking you to others who have taken the AncestryDNA test. Your results are a great starting point for more family history research, and it can also be a way to dig even deeper into the research you’ve already done.What technology is behind this new service?
The AncestryDNA test uses microarray-based autosomal DNA testing, which surveys a person’s entire genome at over 700,000 locations, all with a simple saliva sample. Additionally, the new online interface integrates state-of-the art tools for you to utilize your DNA results for family history research.How is this DNA test going to help me with my research?
Your DNA may hold information to help make new discoveries about your family’s past, your cultural roots, as well as confirm information in your family tree. Using your DNA test in combination with Ancestry gives you hints that can guide your investigations and connect you with new relatives. These new relatives you discover may have additional information, a piece of your family story to tell or photos to share. Your DNA test results also provides information that’s more relevant and recent-targeting your family history a few hundred or even a thousand years ago, as compared to the Y-chromosome or mitochondrial DNA tests, which have a 10,000 to 50,000 year time focus.I don't know how to set up an independent test and like this because ancestry already has so many trees online (although the sourcing of most of them is appalling) so it means you always have to verify with primary resources. But it gives you a great place to look.
Mia K Fleegel
(PS. I talked to Ardath Potts a long time today. We're going to get together Monday to look over some of our research. She lost contact with the list when she changed computers so I will try to get her reconnected)************************************************************************************
> Date: Thu, 29 Jan 2015 11:46:20 -0900
> From: [email-masked]
> To: [email-masked]
> Subject: Re: Gotshalk/Gudgel and DNA
> 
> Mia and all,
>