Subject: American Hereford Association

From: Esther Wright <[email-masked]>
Date: Sat, 28 Jul 2012 12:47:57 -0400

Hello,

I Googled Gudgel and came up with a Gudgel who founded the American
Hereford Association. It can be found on Wikipedia:

The *American Hereford Association* is a trade organization that
promotes Hereford
cattle <http://en.wikipedia.org/wiki/Hereford_%28cattle%29>.

It was founded in 1883 and operated out of the home of Charles Gudgel
in Independence,
Missouri <http://en.wikipedia.org/wiki/Independence,_Missouri>.

Does anyone know if we are related to this Charles Gudgel? Just wondering.

Best Regards,

Esther Wright

-- 
Esther

---

From: Esther Wright <[email-masked]>
Date: Sat, 28 Jul 2012 16:40:11 -0400

Thanks for the reply. I will look forward to hearing "how" we are related!

Esther Wright

On Sat, Jul 28, 2012 at 3:54 PM, Dianne Holmes <[email-masked]>wrote:

> Yes we are and we may have some added stories about the Hereford cattle. I
> will leave to others about how we are related.
>
> D
>
> On 7/28/2012 8:47:57 AM, Esther Wright ([email-masked]) wrote:
> > Hello,
> >
> > cattle <http://en.wikipedia.org/wiki/**Hereford_(cattle)<http://en.wikipedia.org/wiki/Hereford_%28cattle%29>
> >.
> >
> > Missouri <http://en.wikipedia.org/wiki/**Independence,_Missouri<http://en.wikipedia.org/wiki/Independence,_Missouri>
> >.
> >
> > -----
> > No virus found in this message.
> > Checked by AVG - www.avg.com
> > Version: 2012.0.2197 / Virus Database: 2437/5160 - Release Date: 07/28/12
>
>

-- 
Esther