Subject: Gudgel archives

From: Dianne Holmes <[email-masked]>
Date: Sun, 04 May 2014 07:15:58 -0800

Thanks, Bob, for doing this and for suggesting that mac.com and me.com are related.

I like the idea of having the formally-removed archives in a place where we can 
find them.

Wouldn't it be nice if we could do searches on the archives? Is that possible?

Or better yet, turn them over to an experienced person who could re-organize 
them in ways that a librarian would approve of?

They contain so much information that it would be a shame to waste them  and we 
always tried to question people about their evidence--what was the reference and 
how did it fit in. Sometimes we agreed that maybe an idea needed to go back to 
the drawing board and thus we saved ourselves embarrassing situations like, as I 
recall, we thought Old Andrew Gudgel owned land as a young man (about age 20?), 
which would not have been normal in that era. Then didn't that help lead us to 
the other Old Andrew--his uncle--maybe?

I'm sure many of you have found that the web today contains a lot of the genie 
information that is clearly incorrect, and yet it gets repeated and passed on 
without a thought as to its reliability. I think our Gudgel-List info is more 
accurate for having gone through multiple discussions.

Linda--how are you doing on Dr Pope's research? I know it must be overwhelming 
as he was at it for so long.

Dianne Gudgel-Holmes

On 5/3/2014 9:45 PM, [email-masked] wrote:
>
> Hello Karla  (et al.)  And happy new year everybody !
> It's been a while since I've been on here....
>
> So, Karla, you are still on the gudgel-list...  I see both of
> your email addresses are subscribed, also.
> BTW, I think that mac.com and me.com are related
> somehow ?
>
> One of the things that have changed is that I have removed a bunch
> of stuff from the gudgel.org web page as well as the archives.
> This is because I had too many complaints from gudgel's because they
> thought having their correspondence available was an invasion of
> privacy or something...  So I just removed it all.
>
> Anyone on this list can have the archives.  The old archives
> could have been downloaded and saved at any time in the past
> many years but I can also put them up now where they can be downloaded
> only if the person knows where to look, like all of you folks/family.
>
> The present (current) archive is  available at the moment, here...
>
> http://www.eskimo.com/~bgudgel/gudgarch
>
> This can be opened (with wondows) using wordpad   or with almost any
> text editor.  Notepad will not work very well because of the formatting
> and also will show a lot of undesirable characters and such left over from
> non-text email posting, etc but the basic emails can be deciphered without
> too much problem.
>
> I will let you all know when I get the older archives uploaded to a place
> whereonly you can view them when you know where to look.
>
> Thanks !
> boB Gudgel
>
>
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4570 / Virus Database: 3931/7439 - Release Date: 05/04/14
>
>

---

From: Karla Mahlberg <[email-masked]>
Date: Mon, 05 May 2014 03:10:07 -0500

I meant for this to go to the mail list.

Begin forwarded message:

> From: Karla Mahlberg <[email-masked]>
> Subject: Re: Gudgel archives
> Date: May 5, 2014 at 3:08:17 AM CDT
> To: Dianne Holmes <[email-masked]>
> 
> I, for one, would love to see the archives restored. I seem to remember that one could perform a search. Maybe you had to download first, it has been awhile.
> 
> My husband’s grandfather was Oscar Lewis GUDGEL. (1894-1979). Married Dora SHERMAN on 9 Jun 1915. They had 4 children, the youngest being my husband’s mother - living. The other’s are all deceased. The updates are as follows:
> 
> 1. Omar Sherman GUDGEL 
> b. 12 May 1916 in Cheyenne Wells, Cheyenne, Colorado 
> d. 26 Mar 1999 in Hamilton, Ravalli, Montana at age 82.
> buried Shoshone Cemetery, Shoshone, Lincoln, Idaho. 
> He married twice, no children from 1st marriage.
> 2nd wife, Margaret Elizabeth WHITE
> b.  23 Dec 1928 in Jerome, Idaho
> d. 22 Mar 2014 in Bellevue, Blaine, Idaho
> They had 2 children, both living.
> 
> 2. Elsie Ione GUDGEL
> b. 20 Apr 1921 in Cheyenne Wells, Cheyenne, Colorado
> d. 9 May 2012 in Fort Collins, Colorado at age 91.
> buried: Resthaven Memory Gardens Cemetery, Fort Collins, Colorado
> Husband: Morton Weil GRISWOLD
> b. 3 Dec 1919 in Washington county, Colorado
> d. 5 Sep 1990 in Colorado.
> One child, living.
> 
> 3. De Lewis Alvin GUDGEL
> b. 2 Sep 1923 in Cheyenne Wells, Cheyenne, Colorado
> d. 9 Dec 2013 in Yakima, Yakima, Washington at age 90.
> Wife: Reta Mae BEYER
> b. 1 Oct 1925 in Burlington, Kit Carson, Colorado
> d. 10 Jun 2013 in Yakima, Yakima, Washington
> Two children, one living.
> 
> 
> 
> 
> 
> 
> 
> On May 4, 2014, at 10:15 AM, Dianne Holmes <[email-masked]> wrote:
> 
>> I like the idea of having the formally-removed archives in a place where we can find them.
>> 
>> Or better yet, turn them over to an experienced person who could re-organize them in ways that a librarian would approve of?
>> 
>> They contain so much information that it would be a shame to waste them  and we always tried to question people about their evidence--what was the reference and how did it fit in. Sometimes we agreed that maybe an idea needed to go back to the drawing board and thus we saved ourselves embarrassing situations like, as I recall, we thought Old Andrew Gudgel owned land as a young man (about age 20?), which would not have been normal in that era. Then didn't that help lead us to the other Old Andrew--his uncle--maybe?
>> 
>> I'm sure many of you have found that the web today contains a lot of the genie information that is clearly incorrect, and yet it gets repeated and passed on without a thought as to its reliability. I think our Gudgel-List info is more accurate for having gone through multiple discussions.
>> 
>> Linda--how are you doing on Dr Pope's research? I know it must be overwhelming as he was at it for so long.
>> 
>> Dianne Gudgel-Holmes
>> 
>>