Subject: RE: Unlimited LinkedIn Leads

From: Susan Taylor <[email-masked]>
Date: Wed, 8 Feb 2023 22:46:41 -0800 (PST)

Spam detection software, running on the system "mx1.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
[email-masked] for details.

Content preview:  Are you interested to purchase 20,000 LinkedIn databases
   from your target audience(any city across the globe/any industry/any titles)
   at $500 with their LinkedIn profile link, name, title, email a [...] 

Content analysis details:   (106.9 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.9 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: ceomeetings.info]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: Unlimited LinkedIn Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 8 Feb 2023 22:46:41 -0800 (PST)
List-Id: hn4918srng262 <LL1>

Are you interested to purchase 20,000 LinkedIn databases from your
target audience(any city across the globe/any industry/any titles) at
$500 with their LinkedIn profile link, name, title, email address,
company name, city, company size etc.? We will verify contacts and
deliver you only verified contacts with 100% accuracy guaranteed.
You can specify, titles -      industry -        company size
-          Geography-      .
FREE sample available.
Are you also interested in email marketing to your target
audience(any city/any country) at $500 for 1Mil email send out with
complete report and responses? 
We also do Lead Generation/SEO/Google Adwords campaign setup/Social
media Campaign and regular posts/service specific Animated video
creation etc.
Thank you and let me know.
Susan Taylor
Director of Sales
+1-(678) 759-4408
312 Crosstown Rd, Ste 148
Peachtree City GA 30269
Unsubscribe
https://ceomeetings.info/emm/index.php/lists/hn4918srng262/unsubscribe/zc18652a4f909/we728l42phab5
 
Unsubscribe
https://ceomeetings.info/emm/index.php/lists/hn4918srng262/unsubscribe/zc18652a4f909/we728l42phab5

---

From: Susan Taylor <[email-masked]>
Date: Thu, 9 Feb 2023 19:35:11 -0800 (PST)

Content analysis details:   (108.2 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.9 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: ceomeetings.info]
 1.2 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.205.234>]
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: ceomeetings.info]
-0.0 RCVD_IN_MSPIKE_H2      RBL: Average reputation (+2)
                            [54.38.205.234 listed in wl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Unlimited LinkedIn Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Thu, 9 Feb 2023 19:35:11 -0800 (PST)
List-Id: yf14489x1hd96 <ll2>

https://ceomeetings.info/emm/index.php/lists/yf14489x1hd96/unsubscribe/ld735n6tjc86a/my2672mxf0272

---

From: Susan Taylor <[email-masked]>
Date: Sat, 25 Feb 2023 01:13:10 -0800 (PST)

Content preview:  Are you interested to purchase Unlimited LinkedIn databases
   from your target audience(any city across the globe/any industry/any titles)
   with their LinkedIn profile link, name, title, email addres [...] 

Content analysis details:   (107.5 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: ceomeetings.info]
 1.2 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.205.236>]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                            [54.38.205.236 listed in bl.score.senderscore.com]
-0.0 RCVD_IN_MSPIKE_H2      RBL: Average reputation (+2)
                            [54.38.205.236 listed in wl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: Unlimited LinkedIn Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Sat, 25 Feb 2023 01:13:10 -0800 (PST)
List-Id: tt651k0f3g35c <A1>

Are you interested to purchase Unlimited LinkedIn databases from
your target audience(any city across the globe/any industry/any
titles) with their LinkedIn profile link, name, title, email
address, company name, city, company size etc.?
We will verify contacts and deliver you only verified contacts with
90% accuracy guaranteed.
You can specify, titles -      industry -        company size
-          Geography-      .
FREE sample available.
Are you also interested in email marketing to your target
audience(any city/any country) -email send out with complete report
and responses. 
We also do Lead Generation/SEO/Google Adwords campaign setup/Social
media Campaign and regular posts/service specific Animated video
creation etc.
Thank you and let me know.
Susan Taylor
Director of Sales
+1-(678) 759-4408
312 Crosstown Rd, Ste 148
Peachtree City GA 30269
Unsubscribe
https://ceomeetings.info/emm/index.php/lists/tt651k0f3g35c/unsubscribe/mk761gob868ac/jc856t19jw96f

---

From: Susan Taylor <[email-masked]>
Date: Sat, 25 Feb 2023 01:13:55 -0800 (PST)

Spam detection software, running on the system "mx2.eskimo.com",

Content analysis details:   (61.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 0.0 URIBL_BLOCKED          ADMINISTRATOR NOTICE: The query to URIBL was
                            blocked.  See
                            http://wiki.apache.org/spamassassin/DnsBlocklists#dnsbl-block
                             for more information.
                            [URIs: ceomeetings.info]
 1.2 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.205.237>]
 1.3 RCVD_IN_VALIDITY_RPBL  RBL: Relay in Validity RPBL,
                            https://senderscore.org/blocklistlookup/
                            [54.38.205.237 listed in bl.score.senderscore.com]
 1.9 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: ceomeetings.info]
  50 DMARC_FAIL             DMARC check failed
 1.0 BOTNET_CLIENT          Relay has a client-like hostname
       [botnet_client,ip=54.38.205.237,rdns=ip237.ip-54-38-205.eu,clientwords]
-0.0 SPF_PASS               SPF: sender matches SPF record
 0.2 HEADER_FROM_DIFFERENT_DOMAINS From and EnvelopeFrom 2nd level
                            mail domains are different
 0.0 DKIM_ADSP_CUSTOM_MED   No valid author signature, adsp_override is
                             CUSTOM_MED
 0.0 FREEMAIL_FROM          Sender email is commonly abused enduser mail
                            provider
                            [susan.taylordata[at]gmail.com]
 0.0 SPF_HELO_NONE          SPF: HELO does not publish an SPF Record
 1.0 FORGED_GMAIL_RCVD      'From' gmail.com does not match 'Received'
                            headers
 1.0 BOTNET_CLIENTWORDS     Hostname contains client-like substrings
              [botnet_clientwords,ip=54.38.205.237,rdns=ip237.ip-54-38-205.eu]
 1.3 HTML_IMAGE_ONLY_24     BODY: HTML: images with 2000-2400 bytes of
                            words
 0.0 HTML_MESSAGE           BODY: HTML included in message
 0.1 DKIM_SIGNED            Message has a DKIM or DK signature, not necessarily
                            valid
 1.1 DCC_CHECK              Detected as bulk mail by DCC (dcc-servers.net)
 2.0 RAND_MKTG_HEADER       Has partially-randomized marketing/tracking
                            header(s)
 0.2 FREEMAIL_FORGED_FROMDOMAIN 2nd level domains in From and
                            EnvelopeFrom freemail headers are
                            different
 0.1 DKIM_INVALID           DKIM or DK signature exists, but is not valid
-1.0 MAILING_LIST_MULTI     Multiple indicators imply a widely-seen list
                            manager

Date: Sat, 25 Feb 2023 01:13:55 -0800 (PST)

https://ceomeetings.info/emm/index.php/lists/tt651k0f3g35c/unsubscribe/sr952jcd5m96f/jc856t19jw96f

---

From: Susan Taylor <[email-masked]>
Date: Wed, 8 Mar 2023 04:07:38 -0800 (PST)

Content preview:  Unlimited LinkedIn contacts from your target audience(any
   city across the globe/any industry/any titles) with their LinkedIn profile
   link, name, title, email address, company name, city, company s [...] 

Content analysis details:   (109.5 points, 5.0 required)

              [Blocked - see <https://www.spamcop.net/bl.shtml?54.38.205.238>]
                            [54.38.205.238 listed in bl.score.senderscore.com]

Subject: RE: Unlimited LinkedIn Leads
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 8 Mar 2023 04:07:38 -0800 (PST)
List-Id: qx7810k22zb9f <a2>

Unlimited LinkedIn contacts from your target audience(any city
across the globe/any industry/any titles) with
their LinkedIn profile link, name, title, email address, company
name, city, company size etc.
You can specify, titles -      industry -        company size
-          Geography-      
FREE samples we can share from this target criteria.
We will verify contacts and deliver you only verified contacts with
90% accuracy.
Are you also interested in email marketing to your target
audience(any city/any country) - email send out with complete analysis
report, clicks and opens. 
We also do website SEO/Google Adwords campaign setup/Social media
Campaign and regular posts/service specific Animated video creation
etc.
Thank you and let me know.
Susan Taylor
Business Development Manager
Global LinkedIn Database
Unsubscribe
https://ceomeetings.info/emm/index.php/lists/qx7810k22zb9f/unsubscribe/zy352c2em3b1b/xj994gfhlnfa7