Subject: Old Andrew

From: dg <[email-masked]>
Date: Sat, 28 Jul 2012 08:21:10 -0700

>From before the Internet I thought it entirely possible that old
Andrew Gudgel was run out of PA which might be the reason he went to
KY.  I just looked up what the attitude was towards Mennonites which
was not good. The armies either British or American were not above
looting the possessions of the Mennonites and Amish  which indicated
they were not thought of as being part of the revolution. Both armies
did it. Tarring and feathering was developed at this period and
directed against people who did not support the revolution. It
continued after the war.
 http://books.google.com/books?id=fX4cAAAAMAAJ&pg=PA23&lpg=PA23&dq=attitude+towards+mennonites+in+revolutionary+war&source=bl&ots=1z8ySh-CHM&sig=YbVh07jKyTyq3U_kYVb7wmuT1qI&hl=en&sa=X&ei=9P0TUP7jEIqmrQGZiIHgDQ&ved=0CFsQ6AEwAA#v=onepage&q=attitude%20towards%20mennonites%20in%20revolutionary%20war&f=false

I looked for "attitude towards mennonites in the revolutionary war"
in case the above link does not work.

Doyal

---

From: Donald or Jo Pierce <[email-masked]>
Date: Sat, 28 Jul 2012 09:37:36 -0700 (PDT)

Very interesting, Doyle.  That's a shame, because Mennonites were very 
peaceful people.  Of course we don't know what Old Andrew's attitude 
was.  I feel that he was a very scrappy person from his later life 
experiences.

Thanks for the great research.
Jo
(Mary Alice Gudgel Love Crossman's g-g-granddaughter)

And as I always ask: Any info on Mary Alice Gudgel- b. JUN 1826 in
Franklin County, KY/d. July 25, 1908 in Texola, Beckham, OK (lived in Livingston Co, MO)
Father: John
Franklin GUDGEL b: 1795 in Franklin County, KY 

Mother: Cynthia
Ann BROWN b: 23 DEC 1805 in Franklin County, KY

--- On Sat, 7/28/12, dg <[email-masked]> wrote:

From: dg <[email-masked]>
Subject: Old Andrew
To: [email-masked]
Date: Saturday, July 28, 2012, 10:21 AM

Doyal

---

From: Dianne Holmes <[email-masked]>
Date: Sat, 28 Jul 2012 12:01:28 -0800

I am quite sure Old Andrew was not run out of PA due to his religion. If you 
check his neighbors' names, they were all Quakers/Mennonites. In fact Old Andrew 
sold some of his property to Mennonites (I think one name was Cadwalder) before 
he left for KY about 1787-8.

Yes, he did run out on a debit 20 yrs before, up north in PA.

  The court and historical documents showing Andrew was jailed for rioting 
(against what people felt was illegal taxation west of the Laural Mts) could 
very well have been his son, Andrew Jr, but it can't be determined for sure.

Dianne Gudgel-Holmes
Anchorage

On 7/28/2012 8:37 AM, Donald or Jo Pierce wrote:
> peaceful people.  Of course we don't know what Old Andrew's attitude was.  I 
> feel that he was a very scrappy person from his later life experiences.
>
> And as I always ask: Any info on Mary Alice Gudgel- b. JUN 1826in Franklin 
> County, KY/d. July 25, 1908 in Texola, Beckham, OK (lived in Livingston Co, MO)
> /Father:/John Franklin GUDGEL 
> <http://wc.rootsweb.com/cgi-bin/igm.cgi?op=GET&db=:3147736&id=I00128> b: 1795 
> in Franklin County, KY
> /Mother:/ Cynthia Ann BROWN 
> <http://wc.rootsweb.com/cgi-bin/igm.cgi?op=GET&db=:3147736&id=I00129> b: 23 
> DEC 1805 in Franklin County, KY
>
> --- On *Sat, 7/28/12, dg /<[email-masked]>/* wrote:
>
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2012.0.2197 / Virus Database: 2437/5160 - Release Date: 07/28/12
>

---

From: dg <[email-masked]>
Date: Sat, 28 Jul 2012 14:16:28 -0700

We don't know if he was Mennonite or not.  Family lore said he was.
That is all I go on.  Being peaceful did not keep them from being
looted by the British or Americans.   You are for us or against us.
In fact if you read the link I sent they  were thought to side with
the King in some instances.  Of course his debts or anti tax
activities might have had something to do with it.  In any case he was
too old for military service at the time of the Revolutionary war. But
my guess is as good as yours until further evidence.

On Sat, Jul 28, 2012 at 1:01 PM, Dianne Holmes <[email-masked]> wrote:
> check his neighbors' names, they were all Quakers/Mennonites. In fact Old
> Andrew sold some of his property to Mennonites (I think one name was
> Cadwalder) before he left for KY about 1787-8.
>
>> <http://wc.rootsweb.com/cgi-bin/igm.cgi?op=GET&db=:3147736&id=I00128> b:
>> 1795 in Franklin County, KY

-- 
Clearing out family antiques and heirlooms, plus whatever else might
have arrived with us when we moved here. I am beginning to list what
will be given to family, interested people sold on Craigs list or
donated to the Thrift shops. FAMILY put in your request now.   See it
at http://realancient.blogspot.com
Daily postings.

---

From: Donald or Jo Pierce <[email-masked]>
Date: Sat, 28 Jul 2012 14:40:51 -0700 (PDT)

I thought this was interesting.  I would have thought that there would be more in the middle states and not on the west coast.
People with the last name of Gudgel in the different states;

            86 in  Washington

            85 in  California

            83 in  Illinois

            76 in  Oklahoma

            73 in  Texas

            65 in  Indiana

            33 in  Florida

            29 in  Nebraska

            21 in  Oregon

            19 in  Kentucky

            14 in  Kansas

            13 in  Colorado

            10 in  Georgia

            10 in  Minnesota

            8 in  Idaho

            8 in  New Mexico

            7 in  Utah

            7 in  Iowa

            7 in  New York

            7 in  Nevada

            6 in  Ohio

            6 in  Wisconsin

            5 in  Virginia

            5 in  North Dakota

            4 in  Montana

            4 in  Alaska

            4 in  Arizona

            4 in  Pennsylvania

            3 in  Missouri

            3 in  Alabama

            3 in  Tennessee

            3 in  New Jersey

            3 in  South Carolina

            2 in  Michigan

            2 in  South Dakota

            2 in  Maryland

            2 in  Arkansas

            2 in  Massachusetts

            1 in  North Carolina

            1 in  Maine

--- On Sat, 7/28/12, Donald or Jo Pierce <[email-masked]> wrote:

From: Donald or Jo Pierce <[email-masked]>
Subject: Re: Old Andrew
To: [email-masked], [email-masked]
Date: Saturday, July 28, 2012, 11:37 AM

Mother: Cynthia

Andrew Gudgel was run out of PA which might be the reason he went to
KY.  I just looked up what the attitude was towards Mennonites which
was not good. The armies either British or American were not above
looting the possessions of the Mennonites and Amish  which indicated
they were not thought of as being part of the revolution. Both armies
did it. Tarring and feathering was developed at this period and
directed against people who
 did not support the revolution. It
continued after the war.
 http://books.google.com/books?id=fX4cAAAAMAAJ&pg=PA23&lpg=PA23&dq=attitude+towards+mennonites+in+revolutionary+war&source=bl&ots=1z8ySh-CHM&sig=YbVh07jKyTyq3U_kYVb7wmuT1qI&hl=en&sa=X&ei=9P0TUP7jEIqmrQGZiIHgDQ&ved=0CFsQ6AEwAA#v=onepage&q=attitude%20towards%20mennonites%20in%20revolutionary%20war&f=false

I looked for "attitude towards mennonites in the revolutionary war"
in case the above link does not
 work.

Doyal

---

From: "Robert Gudgell" <[email-masked]>
Date: Sat, 28 Jul 2012 15:58:19 -0600

And that is just the gudgel with one L, I have 2 L,s

Sent from my iPhone

On Jul 28, 2012, at 3:42 PM, "Donald or Jo Pierce" <[email-masked]> wrote:

> Very interesting, Doyle.  That's a shame, because Mennonites were very peaceful people.  Of course we don't know what Old Andrew's attitude was.  I feel that he was a very scrappy person from his later life experiences.
> 
> And as I always ask: Any info on Mary Alice Gudgel- b. JUN 1826 in Franklin County, KY/d. July 25, 1908 in Texola, Beckham, OK (lived in Livingston Co, MO)
> Father: John Franklin GUDGEL b: 1795 in Franklin County, KY 
> Mother: Cynthia Ann BROWN b: 23 DEC 1805 in Franklin County, KY
>

---

From: Dianne Holmes <[email-masked]>
Date: Sat, 28 Jul 2012 14:43:22 -0800

Old Andrew's father and another family member, as I recall, did not 'swear' the 
oath when they came to PA because they were of  a religious order that didn't 
'swear.' So Wm Penn had another oath just for those folks. I am sure Linda 
Finnell or Mia Fleegel has that document where we can see just what he 
'affirmed' when he arrived (I think the date was in the 1730s).

Dianne G-H