Page 1 of 1

CentOS 6 – Sublime-Text

Posted: Wed Mar 13, 2019 3:30 pm
by Nanook
Posted on March 13, 2019

The application sublime-text has been removed from CentOS 6 because the authors have changed it to required GTK-3 and CentOS 6 has Gnome-2 and thus no GTK-3.

If you need this application use ANY other shell server EXCEPT Centos 6 and Scientific Linux both of which have Gnome 2.