Subject: RE: did you see this email

From: Susan Taylor <[email-masked]>
Date: Wed, 3 Feb 2021 05:41:37 -0800 (PST)

Spam detection software, running on the system "mx2.eskimo.com",
has identified this incoming email as possible spam.  The original
message has been attached to this so you can view it or label
similar future email.  If you have any questions, see
the administrator of that system for details.

Content preview:  Are you looking for any of the following Email and phone list
   gathered from LinkedIn, Events and market research? Please specify your target
   audience so that we can share a sample with you. * Architec [...] 

Content analysis details:   (110.6 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: appendleadedm.info]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: appendleadedm.info]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
              [Blocked - see <https://www.spamcop.net/bl.shtml?51.83.191.230>]
 1.3 RCVD_IN_RP_RNBL        RBL: Relay in RNBL,
                            https://senderscore.org/blacklistlookup/
                            [51.83.191.230 listed in bl.score.senderscore.com]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.83.191.230 listed in bl.mailspike.net]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

The original message was not completely plain text, and may be unsafe to
open with some email clients; in particular, it may contain a virus,
or confirm that your address can receive spam.  If you wish to view
it, it may be safer to save it to a file and open it with an editor.

Subject: RE: did you see this email
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 3 Feb 2021 05:41:37 -0800 (PST)
List-Id: by462aq9jn781 <d1>

Are you looking for any of the following Email and phone list gathered
from LinkedIn, Events and market research? Please specify your target
audience so that we can share a sample with you.
* Architects and interior designers email list
* CEO, owner, President and COO contacts
* CFO, Controller, VP/Director/Manager of Finance, Accounts Payable,
Accounts Receivable, Audit Contacts
* Chief Human Resources Officer, VP/Director/Manager of HR, Employee
Benefits, Employee Communications, Employee Compensation, Employee
Engagement, Employee Experience and Employee Relations, Talent
Acquisition, Talent Development, Talent Management, Recruiting
Contacts
* CIO,CTO, CISO, VP/Director/Manager of IT, IT Compliance, IT Risk,
BI, Cloud, Database and IT Security Contacts
* CMO, VP/Director/Manager of Marketing, social media, Sales, demand
generation, Lead generation, inside sales, Marketing Communications
contacts etc.
* Compliance and Risk Management Contacts
* CPA and Bookkeepers email list
* Data Analytics and Database Administrators contacts
* Disaster Recovery Contacts
* E-commerce or online retailers email list
* Education industry executives email list - Principals, Dean,
Admins and teachers from Schools, Colleges and Universities
* Engineers email list
* Event and meeting planners email list
* Facilities and office manager Contacts
* General and corporate counsel as well legal professionals list
* Government contractors email list
* Health & Safety Contacts
* High net worth individuals/investors email list
* Hospitals, clinics, private practices, Pharmaceutical and
biotechnology company’s top decision makers email list
* Human Capital Management Contacts
* Individual insurance agents list
* ISV/VARs list
* Learning & Development Contacts
* Logistics, shipping and supply chain managers email list
* Manufacturing Industry executives list
* Network manager, Surveillance, System Administrator, Technical
Support Contacts
* New & Used Car Dealers email list
* Oil, Gas and utility industry contacts
* Physicians, Doctors, Nurses, Dentists, Therapists email list
* Plant Manager Contacts
* Product and project management list
* Purchasing and Procurement Contacts
* Specific Event attendees list
* Telecom managers, VOIP managers, Cloud architect, Cloud managers,
Storage managers email list
* VP/Director/Manager of Customer Service and Customer Success
Susan Taylor
Database Consultant
42Mil B2B and 210Mil B2C Opt-in Email and phone list with other data
fields
Unsubscribe
http://appendleadedm.info/emm/index.php/lists/by462aq9jn781/unsubscribe/df723v1vvn634/va205gol2zb16

---

From: Susan Taylor <[email-masked]>
Date: Sun, 28 Feb 2021 00:41:02 -0800 (PST)

Content preview:  Would you like to see a sample of these databases for your
   marketing need? We are a database provider and we gather these databases
  from LinkedIn, Events, online submissions, market research, b2b port [...]

Content analysis details:   (109.3 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.2 URIBL_ABUSE_SURBL      Contains an URL listed in the ABUSE SURBL
                            blocklist
                            [URIs: brandtrendonline.xyz]
 1.7 URIBL_BLACK            Contains an URL listed in the URIBL blacklist
                            [URIs: brandtrendonline.xyz]
 0.0 RCVD_IN_MSPIKE_L5      RBL: Very bad reputation (-5)
                            [51.75.37.18 listed in bl.mailspike.net]
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in
                            bl.spamcop.net
                [Blocked - see <https://www.spamcop.net/bl.shtml?51.75.37.18>]
 100 SHORTCIRCUIT           Not all rules were run, due to a shortcircuited
                            rule
 5.0 RCVD_IN_ZEN_LASTEXTERNAL The last untrusted relay is listed in
                            Spamhaus ZEN

Subject: RE: did you see this email
From: Susan Taylor <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Sun, 28 Feb 2021 00:41:02 -0800 (PST)
List-Id: ke289k8cwo04e <d1>

Would you like to see a sample of these databases for your marketing
need? We are a database provider and we gather these databases from
LinkedIn, Events, online submissions, market research, b2b portals
etc.
* Attorneys and Lawyers email list
* Architects and interior designers email list
* Builders, property developers and construction industry decision
makers email list
* CEOs, owners, Presidents and MDs email list
* CFO, Controller, VP/Director/Manager of Finance, Accounts Payable,
Accounts Receivable, Audit managers email list
* CIO, CTO, CISO, VP/Director/Manager of IT, IT Compliance, IT Risk,
BI, Cloud, Database and IT Security managers email list
* Commercial property owners email list
* Compliance and Risk Management managers email list
* CPA and Bookkeepers email list
* Data scientist, Data Analytics and Database Administrators email
list
* E-commerce or online retailers email list
* Education industry executives email list - Principals, Dean,
Admins and teachers from Schools, Colleges and Universities
* Engineers email list
* Event and Meeting planners, organizers, and exhibitors email list
* Facilities, office and maintenance managers email list
* Financial planner/advisors email list
* Fleet managers, Trucking company owners email list
* General and corporate counsels email list
* Government decision makers email list
* Health, environment & Safety managers email list
* High net worth individuals/investors email list
* Homeowners, Apartment owners, Building owner
* Hospitals, clinics, private practices, Pharmaceutical and
biotechnology company’s top decision makers email list
* HR, Training, Learning & Development, Employee Benefits, Talent
Acquisition, Recruiting decision makers email list
* Individual insurance agents email list
* ISV/VARs/Resellers email list
* Logistics, shipping, and supply chain managers email list
* Manufacturing Industry decision makers email list
* Marketing, social media, Sales, demand generation, Lead generation
decision makers email list
* New & Used Car Dealers email list
* Oil, Gas and utility industry decision makers email list
* pharmacist and pharmacy owners email list
* Physicians, Doctors, Nurses, Dentists, Therapists email list
* Purchasing and Procurement Managers email list
* Small Business owners email list
* Telecom managers, VOIP managers, Cloud architect, Cloud managers,
Storage managers email list
* Trader/investors email list
* VP/Director/Manager of Customer Service and Customer Success
managers email list
Please let me know your thoughts.
Susan Taylor
Email Database Provider
Unsubscribe
https://brandtrendonline.xyz/app/index.php/lists/ke289k8cwo04e/unsubscribe/jk318t5hdef8a/fq304na3pz125

---

From: Susan Taylor <[email-masked]>
Date: Sun, 28 Feb 2021 00:41:03 -0800 (PST)

Date: Sun, 28 Feb 2021 00:41:03 -0800 (PST)

https://brandtrendonline.xyz/app/index.php/lists/ke289k8cwo04e/unsubscribe/sg956j2d8x6e5/fq304na3pz125