Subject: [FG]: Keely motor company

From: "Ati lla" <[email-masked]>
Date: Tue, 08 May 2007 15:16:52 -0500

To Whom It May Concern,

Recently I've been doing some reading concerning Keely's motor, which so far as I've read was capable of producing pressures in excess of 25000 psi. This being achieved through acoustical resonance. I was wondering if there are any diagrams of his apparatus available anywhwere.

It seems apparent that he stumbled upon a condition necessary to tap the ZPE by creating at the same time a zone of rarefaction where further resonance is able to produce QED processes. Any comments or diagrams regarding this line of thought would be appreciated.

Sincerely,

Atilla Garay  B.Sc.M.E.

Live U's list of the best places to Eat, Study & Party

---

From: "G N" <[email-masked]>
Date: Wed, 9 May 2007 09:40:24 +0300

I would find it usefull if you could provide some links on your readings.

thanks

  ----- Original Message ----- 
  From: Ati lla 
  To: [email-masked] 
  Sent: Tuesday, May 08, 2007 11:16 PM
  Subject: [FG]: Keely motor company

  To Whom It May Concern,

  Sincerely,

  Atilla Garay  B.Sc.M.E.

------------------------------------------------------------------------------
  Live U's list of the best places to Eat, Study & Party

---

From: Sérgio Bernardo <[email-masked]>
Date: Wed, 09 May 2007 12:54:10 +0100

Hi!

Seems like this is an old and tipical history of perpetual motion claim :-)

    http://www.lhup.edu/~dsimanek/museum/keely/keely-h.htm

--
Sérgio Bernardo

G N wrote:

>     *From:* Ati lla <mailto:[email-masked]>
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Sent:* Tuesday, May 08, 2007 11:16 PM
>     *Subject:* [FG]: Keely motor company
>
>
>
>     To Whom It May Concern,
>
>     Recently I've been doing some reading concerning Keely's motor,
>     which so far as I've read was capable of producing pressures in
>     excess of 25000 psi. This being achieved through acoustical
>     resonance. I was wondering if there are any diagrams of his
>     apparatus available anywhwere.
>
>     It seems apparent that he stumbled upon a condition necessary to
>     tap the ZPE by creating at the same time a zone of rarefaction
>     where further resonance is able to produce QED processes. Any
>     comments or diagrams regarding this line of thought would be
>     appreciated.
>
>     Sincerely,
>
>     Atilla Garay  B.Sc.M.E.
>
>
>     ------------------------------------------------------------------------
>     <http://g.msn.com/8HMBENCA/2743??PS=47575> 
>

---

From: "Esa Ruoho" <[email-masked]>
Date: Wed, 9 May 2007 15:08:26 +0300

John Keely was quite different, in that he was working with acoustic
resonance, cavitation, waterhammer-effect  and thus   the harmonics of
base-notes. i really recommend checking the recent onslaught of good
articles on john keely at http://www.merlib.org/

he had difficulty machining his devices, they didnt work like they were
supposed to, but the idea behind it, utilization of harmonics and resonance,
is still sound.
and could easily be re-done by various people (and has been, check out
norman wootan and
joel mcclains   MRA Magnetic Resonance Amplifier.. and any other  thing
based on resonance and frequency harmonic multiplication.
like the RV for instance :)

On 09/05/07, Sérgio Bernardo <[email-masked]> wrote:
>     http://www.lhup.edu/~dsimanek/museum/keely/keely-h.htm<http://www.lhup.edu/%7Edsimanek/museum/keely/keely-h.htm>
>
> --
> Sérgio Bernardo
>
>
> G N wrote:
>
> *From:* Ati lla <[email-masked]>
> *To:* [email-masked]
> Recently I've been doing some reading concerning Keely's motor, which so
> far as I've read was capable of producing pressures in excess of 25000 psi.
> This being achieved through acoustical resonance. I was wondering if there
> are any diagrams of his apparatus available anywhwere.
>
> It seems apparent that he stumbled upon a condition necessary to tap the
> ZPE by creating at the same time a zone of rarefaction where further
> resonance is able to produce QED processes. Any comments or diagrams
> regarding this line of thought would be appreciated.
>
> Sincerely,
>
> Atilla Garay  B.Sc.M.E.
>
> ------------------------------
> Live U's list of the best places to Eat, Study & Party<http://g.msn.com/8HMBENCA/2743??PS=47575>
>
>

-- 
∞