Subject: [FG]: Prometheus Effect

From: Prometheus Effect <[email-masked]>
Date: Wed, 20 Apr 2005 11:09:53 +1000 (EST)

Randy Elston wrote:

Hi Friends

I was one of the individuals that Bought and Paid for
a SMOT unit from Greg Watson. I never received it. I
am extremely disappointed. If someone has a good
e-mail address on him I would like it. In fact, feel
free to forward this message to him.

I am Randy Elston Hargraves
in Oklahoma  USA
1(405) 354-0044 Cell
I feel Cheated
-------------------------------------------

Hi Randy, Jed and any others who are owed SMOT kits.
You might want to check out:

http://groups.yahoo.com/group/prometheus_effect/

You wil be getting your SMOT kit complete with a new
measurement system which proves the Prometheus Effect
at the heart of the SMOT device is OU.

Greg

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com

---

From: Zack Widup <[email-masked]>
Date: Tue, 19 Apr 2005 23:34:38 -0500 (CDT)

OMIGAWD!  You're not ... Greg Watson?!?

Zack

---

From: "Randy E Hargraves" <[email-masked]>
Date: Wed, 27 Apr 2005 23:36:28 -0500

hI Greg It was very good to here from you.

I breifly looked at your Promtheus Effect Web sight, I am going back to it
to examine it better.

Wow! I am getting excited again about this project.

It looks very interresting.

Randy Elston Hargraves
601 John F. Kroutil Dr.
Yukon Oklahoma
73099
USA

Home 1-405-350-0503
Other  1-405-354-0033

Thanks Again

---

From: "Randy E Hargraves" <[email-masked]>
Date: Sat, 8 Jul 2006 03:22:45 -0500

Hi Greg 
I just hoped to get an up date, as to when I should be checking my Mail box for the 
SMOT kit complete with a new
measurement system which proves the Prometheus Effect
at the heart of the SMOT device is OU.

Feel free to reply.

Randy Elston Hargraves
601 John F. Kroutil Drive
Yukon, Oklahoma 73099

Thanks.
Randy