Subject: [FG]:

From: "JNPCo." <[email-masked]>
Date: Fri, 25 Mar 2005 10:33:45 -0600

*   *   *   *   *
Energy Machine Inventor
Joseph W. Newman
will hold a
News Conference
at the
National Press Club in Washington, D.C.
529 14th Street, NW
on
Monday, March 28, 1:00PM
Lisagor Room

*   *   *   *   *

Joseph Newman will display/demonstrate his newest energy machine
that is a quantum leap above his earlier energy machine technology.

As the price of oil escalates, Joseph Newman's energy machine
is an inexpensive, non-polluting electromagnetic source for the 
world's energy needs.

This technology provides access to virtually unlimited energy that is
abundant, inexpensive, and environmentally-friendly.

The Newman energy machine is an electromagnetic motor that runs
COOL (unlike ALL conventional motors) and harnesses the
elemental forces of the universe in accordance
with the 1st Law of Thermodynamics.

The Newman energy machine will provide a stable and durable
alternative to oil, gas, coal, and nuclear energy sources.

This technology will power every automobile, home, appliance,
farm, factory, ship, and plane at a FRACTION of the present cost of energy.

A worldwide inexpensive energy source will have profound
geopolitical implications for the Middle East.

*   *   *   *   *

See for yourself a new technology that will meet the
future energy needs of humanity.

*   *   *   *   *

http://www.josephnewman.com
Email: [email-masked]
Contact:
(205) 835-9022 [Joseph Nolfe, President & CEO, Newman Energy Corp.]

The future of the human race may be dramatically uplifted by the large-scale,
commercial development of this invention."

--- Dr. Roger Hastings, Principal Physicist, UNISYS CORPORATION

"If the manner in which Joseph Newman conducted his experiments and the results
were made known to the industrial or engineering community then, in my opinion,
several companies and/or individuals possess the expertise and capabilities
to construct the hardware required to fully exploit the apparent 
capability of his new concepts."

--- Dr. Robert E. Smith, Chief, Orbital and Space Environment Branch,
George C. Marshall Space Flight Center, NASA

"You have opened an area in Astrophysics which may revolutionize the 
magnetic energy problems
which is now the most paramount problem in future energy and space travel.
I do believe with proper research funds, the results would not only 
be a great financial boom to your financiers,
but would lead to developments that will be practical and beneficial 
to all mankind and develop a new step in science."

--- Dr. E. L. Moragne, MORAGNE RESEARCH & DEVELOPMENT CO.
[Dr. Moragne was an electromagnetic pioneer in the development of the 
first atomic bomb.]

*   *   *   *   *

---

From: "G N" <[email-masked]>
Date: Mon, 28 Mar 2005 13:15:21 +0300

****NEWS CONFERENCE AT THE NATIONAL PRESS CLUB IN WASHINGT I hate spam
 We have a saying in my country.

He sells sea wrack and calls them to be silk ribbons. 

Or something like that.

 Does anybody know if there is a patent for this invention? 

Have you ever seen his invention work or read any technical specifications?

I think it is possible some of you have read his book. Is that so?

Was it informative?

I don't think so. I am sure he was just talking about a better world and what benefits we would have if we bought his incredible machine. Am I correct?

About Dr. E. L. Moragne.

How old is he???

  ----- Original Message ----- 
  From: JNPCo. 
  To: [email-masked] 
  Sent: Friday, March 25, 2005 7:33 PM
  Subject: [FG]: 

  *   *   *   *   *
  Energy Machine Inventor
  Joseph W. Newman
  will hold a
  News Conference
  at the

  *   *   *   *   *

  As the price of oil escalates, Joseph Newman's energy machine
  is an inexpensive, non-polluting electromagnetic source for the world's energy needs.

  *   *   *   *   *

  *   *   *   *   *

  "If the manner in which Joseph Newman conducted his experiments and the results
  were made known to the industrial or engineering community then, in my opinion,
  several companies and/or individuals possess the expertise and capabilities
  to construct the hardware required to fully exploit the apparent capability of his new concepts."

  "You have opened an area in Astrophysics which may revolutionize the magnetic energy problems
  which is now the most paramount problem in future energy and space travel.
  I do believe with proper research funds, the results would not only be a great financial boom to your financiers,
  but would lead to developments that will be practical and beneficial to all mankind and develop a new step in science."

  --- Dr. E. L. Moragne, MORAGNE RESEARCH & DEVELOPMENT CO.
  [Dr. Moragne was an electromagnetic pioneer in the development of the first atomic bomb.]

  *   *   *   *   *