Subject: [FG]: "CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN WORLD!"CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN WORLD!

From: Spiritual Renaissance Center <[email-masked]>
Date: Mon, 27 Jun 2005 01:23:50 -0700

Please get this out:

"CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN WORLD!

---

From: Spiritual Renaissance Center <[email-masked]>
Date: Wed, 13 Jul 2005 02:11:35 -0700

Please get this out:

---

From: "Howard Malone" <[email-masked]>
Date: Thu, 7 Jul 2005 13:51:12 -0500

Would you please tell me what this is before I open it?
 
-----Original Message-----
From: Spiritual Renaissance Center [mailto:[email-masked]] 
Sent: Monday, June 27, 2005 2:24 AM
To: [email-masked]
Subject: [FG]: "CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN
WORLD!"CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN WORLD!
 
Please get this out: 
 
<http://www.friendsoffreedominternational.org/Friends-of-Freedom-Interna
tional.html> "CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN WORLD!

---

From: Darryl Ward <[email-masked]>
Date: Fri, 08 Jul 2005 10:16:07 +1200

I had a look - it is some weird conspiracy theory.

Darryl

www.dward.tk 

  -----Original Message-----
  From: Spiritual Renaissance Center [mailto:[email-masked]] 
  Sent: Monday, June 27, 2005 2:24 AM
  To: [email-masked]
  Subject: [FG]: "CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN WORLD!"CODEX" THREATENS THE ENTIRE NATURAL SOVEREIGN WORLD!

  Please get this out: 

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Anti-Virus.
  Version: 7.0.323 / Virus Database: 267.8.10/43 - Release Date: 06/07/2005

No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.8.10/43 - Release Date: 06/07/2005