Subject: RE: [FG]: How do transformers really work?

From: "M J Mitch Mitchell" <[email-masked]>
Date: Fri, 15 Apr 2005 22:08:53 -0700

Dean asked;

Hi all,

Can anyone here tell me how a transformer really works.

If you can stay with this man, you will have your answer.  I've read it 
twice and still haven't a clue.

http://www.cheniere.org/

---

From: "M J Mitch Mitchell" <[email-masked]>
Date: Sun, 17 Apr 2005 10:19:10 -0700

From: Zack Widup <[email-masked]>
M. J., how many have YOU gotten to work?

Zack

I don't know near enough about the MEG to even attempt, and my attempt of 
Bedini's work was crude at best, I did see near unity running on a small 
motorcycle battery for more than 8 hours.