Subject: Re: [FG]: Under water Tubines

From: <[email-masked]>
Date: Sun, 10 Jun 2007 21:08:02 -0700

On the do-it-yourself note, all you need is a hunk of shoreline and a bundle of $$dough$$   For the rest of us who live in places like North Texas wind is much more suitable.   The trick is not making it attractive, that's easy.  just go rustic.  

---- Nanook <[email-masked]> wrote: 
> 
>      Yes, has advantage that unlike wind currents are continuous as well. Since
> nobody seems them aesthetics are less of an issue, though I bet sooner or later
> someone using fishing with nets is gonna catch one or they'll find a half a
> whale floating up or some other disaster will mess things up.
> 
> -_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
>  Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
>    Knowledgable human assistance, not telephone trees or script readers.
>  See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.
> 
> On Mon, 11 Jun 2007, [email-masked] wrote:
> 
> > Date: Mon, 11 Jun 2007 01:50:20 GMT
> > From: "[email-masked]" <[email-masked]>
> > Reply-To: [email-masked]
> > To: [email-masked]
> > Subject: [FG]: Under water Tubines
> > Resent-Date: Sun, 10 Jun 2007 18:51:30 -0700
> > Resent-From: [email-masked]
> > 
> > Well i have just seen a TV Special on underwater turbines it is
> > basically the same design as the huge wind turbines but is using the
> > underwater currents to power it instead of having to build a dam or
> > reservoir this new tech promises to provide the USA with 10 % of new
> > York's power
> > 
> > 
>

---

From: Nanook <[email-masked]>
Date: Sun, 10 Jun 2007 21:17:52 -0700 (PDT)

I live in Shoreline but I haven't got any.  I read about an achored boey
concept years ago where you have a boey that floats, an anchor, and the action
of the waves cause the boey to bob up and down relative to the anchor moving
magnets up and down in a coil producing electricity.  It's low frequency
electricity to be sure but then that can be addresssed with electronics. I
wonder if any of these are actually in use now and how they are working.

On Sun, 10 Jun 2007 [email-masked] wrote:
> 
> On the do-it-yourself note, all you need is a hunk of shoreline and a
> bundle of $$dough$$ For the rest of us who live in places like North Texas
> wind is much more suitable.  The trick is not making it attractive, that's
> easy.  just go rustic.