Subject: Re: [FG]:

From: Charles Ford <[email-masked]>
Date: Sun, 11 Feb 2007 12:30:29 -0600

Seems to be some trouble here...

So I am going to try this and I will let yall know.
Email <[email-masked]> and put the word "unsubscribe" in 
the subject line.

Jacques Mongie wrote:
> unsubscribe

---

From: Charles Ford <[email-masked]>
Date: Sun, 11 Feb 2007 12:37:57 -0600

Got it:

This method works.

---

From: "Donald Boitano" <[email-masked]>
Date: Sun, 11 Feb 2007 16:49:42 -0800

unsubscribe