Subject: [FG]: Re: [FG]: Evanescent Super Boiler?

From: "Steven Dufresne" <[email-masked]>
Date: Thu, 08 Apr 2010 17:16:39 GMT

Having intermediate plates that are not wired up to anything has been done a lot,
mainly in concentric cylinder arrangements, though it's been done with flat plates too.
However, I agree that having the outer plates that are wired to the battery be insulated
is intriguing. After all, all you need is coulomb forces pulling apart the H2O molecules.
You could probably even do that without any intermediate plates.
The next stage in thinking it through is to suggest replacing the battery with an electret.
Of course the problem with electrets is usually that the plates attract opposite
charges which stick and neutralize the plates. But in this case the rising O2 and H
bubbles may clean off the plate.
Naw. There's gotta be a catch. :-)
-Stevehttp://rimstar.org   http://wsminfo.org
PS. It's nice to see activity here again.
-----Original Message-----
From: "Jerry Volland" <[email-masked]>
Sent 4/8/2010 12:30:56 PM
To: [email-masked]
Subject: Re: [FG]: Evanescent Super Boiler?This staged electrolyzer  is an intriguing concept.  Anyone try it?-----Original Message-----From: [email-masked]: Thu, 8 Apr 2010 15:38:44 GMTTo: [email-masked]: Re: [FG]: Evanescent Super Boiler?Hoi group!The third middle plate would divide the charge in half and electrolize on both sides... standard voltage divider rules. To that end several plates dividing the charge applied by outside uninvolved plates at a charge several times greater than that required by a pair of plates should electrolize the water without dissipating the current in the battery applying the charge. The current in the cell would all come from the water, the battery only supplying the force of voltage,  inverted and rectified to proper operating value.~Dan Chadwick
Charlie-I got to that DeVry campus apparently the year you left!

---

From: Jerry Volland <[email-masked]>
Date: Thu, 8 Apr 2010 17:13:28 -0800

I found an old metal thermos at the thrift store.  After taking a hack saw to both ends, I've got two closely spaced stainless cylinders, although with a slight taper.  Do these intermediate electrodes have to be perforated?  It seems Mike did have holes in his non connected plate.  And he also indicated a certain degree of thinness was needed, although this might be related to the longitudinal (evanescent) waves' tunneling.

Will potential alone break out the hydrogen, or is some mechanical movement of the potential or solution necessary?  Anyone think about vibrating electrets?

-----Original Message-----
From: [email-masked]
Sent: Thu, 08 Apr 2010 17:16:39 GMT
To: [email-masked]
Subject: [FG]: Re: [FG]: Evanescent Super Boiler?

-Steve

http://rimstar.org   http://wsminfo.org

-----Original Message-----

To: [email-masked]

Subject: Re: [FG]: Evanescent Super Boiler?

This staged electrolyzer  is an intriguing concept.  Anyone try it?

-----Original Message-----

From: [email-masked]

Sent: Thu, 8 Apr 2010 15:38:44 GMT

To: [email-masked]

Subject: Re: [FG]: Evanescent Super Boiler?

Hoi group!

The third middle plate would divide the charge in half and electrolize on both sides... standard voltage divider rules. To that end several plates dividing the charge applied by outside uninvolved plates at a charge several times greater than that required by a pair of plates should electrolize the water without dissipating the current in the battery applying the charge. The current in the cell would all come from the water, the battery only supplying the force of voltage,  inverted and rectified to proper operating value.

~Dan Chadwick