Subject: [FG]: The never ending battery

From: "[email-masked]" <[email-masked]>
Date: Tue, 24 Apr 2007 02:56:20 GMT

OK now that i have gotten my first post out of the way. I give you the greatest invention Since the cell phone The Ever-cell. Well i know you have heard this one before but i swear i have perfected it. First you take a battery then a motor then a series of gears then a generator then the electronics which control the flow between two other batteries then wires back to the start.
OK before i get a ton of emails telling me how stupid this is and how and why it want work. Let me tell you why i think it will and why i think you might think it wont and follow up with some practical uses. 
Well i know that the leading cause of failure in perpetual energy machines is heat and friction. Heat i can eliminate by using simple methods like air flow heat dissipating metal or using electro conductive fabrics. Friction i can get rid of with a somewhat new invention call the air barring it uses air to create a high pressure barrier between metals and plastics. with perfection of this method and miniaturization you can easily imagine using cell phones that don't need recharging or electric lawn mowers that are cordless. Please tell me what you think and try to be constructive Thank you.

---

From: Nanook <[email-masked]>
Date: Mon, 23 Apr 2007 20:03:04 -0700 (PDT)

If you remove all heat and friction, superconductive wires, motor, and no
AC components at all so no energy is radiated away, batteries that return 100%
of their charge, etc, then you have perpetual motion but no net energy gain.

     But in practice you can't eliminate all of those things so you can't even
achieve perpetual motion that way.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Tue, 24 Apr 2007, [email-masked] wrote:

> Date: Tue, 24 Apr 2007 02:56:20 GMT
> From: "[email-masked]" <[email-masked]>
> Reply-To: [email-masked]
> To: [email-masked]
> Subject: [FG]: The never ending battery
> Resent-Date: Mon, 23 Apr 2007 19:57:38 -0700
> Resent-From: [email-masked]
>

---

From: "Keith E. Millard" <[email-masked]>
Date: Mon, 23 Apr 2007 20:11:53 -0700

All you have to do to convince me is to produce a working model!

Keith

---

From: "G N" <[email-masked]>
Date: Tue, 24 Apr 2007 10:27:51 +0300

As far as I can understand, you think that heat causes the loss of power in a machine. 

You are wrong. Heat IS the loss of power. 

Electricity is transformed into heat when electrons run on wires. You can't go away with this. 

Also you shouldn't forget that air causes friction too. The highest pressure is, the biggest friction you have.

Consider about studying "Fluid mechanics". Search for viscosity.

I can assure you that this is one of the first apparatus everybody in this list has studied in theory or in practise. 

Build a working model or a mathematic model. Either way you can have your results. 

The practical uses shouldn't bother you. If you build an over unity device that can be miniaturized, it will be used in everything.

---

From: "John Mount" <[email-masked]>
Date: Fri, 27 Apr 2007 20:54:23 +1000

"I give you the greatest invention Since the cell phone TheEver-cell.Well
   i know you have heard this one before but i swear i have perfected it".

There are hundreds of us out here waiting with bated breath for avideo,photo
or even just a sketch of your device so that it can be replicated and prove
you right(or wrong) - how about it??

JEM

> > OK now that i have gotten my first post out of the way. I give you the
greatest invention Since the cell phone The Ever-cell. Well i know you have
heard this one before but i swear i have perfected it. First you take a
battery then a motor then a series of gears then a generator then the
electronics which control the flow between two other batteries then wires
back to the start.
> > OK before i get a ton of emails telling me how stupid this is and how
and why it want work. Let me tell you why i think it will and why i think
you might think it wont and follow up with some practical uses.
> > Well i know that the leading cause of failure in perpetual energy
machines is heat and friction. Heat i can eliminate by using simple methods
like air flow heat dissipating metal or using electro conductive fabrics.
Friction i can get rid of with a somewhat new invention call the air barring
it uses air to create a high pressure barrier between metals and plastics.
with perfection of this method and miniaturization you can easily imagine
using cell phones that don't need recharging or electric lawn mowers that
are cordless. Please tell me what you think and try to be constructive Thank
you.