Subject: [FG]: Prometheus Effect and SMOT kits

From: Prometheus Effect <[email-masked]>
Date: Fri, 22 Apr 2005 14:32:31 +1000 (EST)

Randy E Hargraves wrote:

> Hi Friends
> I was one of the individuals that Bought and Paid 
> for a SMOT unit from Greg Watson I never received
> it.
>
> I am extremely disappointed.
>
> If some one has  a good e-mail address on him I
> would like it.
>
> In fact, feel free to forward this message to him.
> I am Randy Elston Hargraves
> in Oklahoma  USA
>
> 1(405) 354-0044 Cell
> I feel Cheated

Hi Randy,

You need to checkout the site I have created which has
ample proof that the Prometheus Effect, at the heart
of the SMOT device, is OU:

http://groups.yahoo.com/group/prometheus_effect/

You will get your SMOT complete with a new real time
measurement system which allows rapid ramp adjustment
to obtain max OU energy creation. I expect to start
shipping unit in about 2 months so anyone else who
didn't get or want their money back, just send me your
delivery details.

All the best
Greg Watson
(Prometheus Effect)

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com

---

From: William Beaty <[email-masked]>
Date: Fri, 22 Apr 2005 11:06:39 -0700 (PDT)

> http://groups.yahoo.com/group/prometheus_effect/

You've finally closed the loop?!!!!!!!!    How long does it run?

Or is this just another of those "measurement OU" claims which cannot
self-act to perform continuous work (minutes or hours long) against
friction?

(((((((((((((((((( ( (  (   (    (O)    )   )  ) ) )))))))))))))))))))
William J. Beaty                            SCIENCE HOBBYIST website
billb at amasci com                         http://amasci.com
EE/programmer/sci-exhibits   amateur science, hobby projects, sci fair
Seattle, WA  206-789-0775    unusual phenomena, tesla coils, weird sci

---

From: "Randy E Hargraves" <[email-masked]>
Date: Sat, 5 Aug 2006 00:05:48 -0500

---

From: "Taylor J. Smith" <[email-masked]>
Date: Sat, 05 Aug 2006 11:52:36 +0000

Hi All,

How odd.

I just finished reading "Towards ..." by William
Tiller, p. 9, Infinite Energy, Vol 10, Issue 58, 2004,
about mentally conditioning a laboratory to produce
anomolous results, and then this morning I read the
enclosed below:

Jack Smith

-------------

Forward from [email-masked] (Akira Kawasaki)

WHAT'S NEW   Robert L. Park   Friday, 4 Aug 06   Washington, DC 

3. BLEEP: WILLIAM TILLER AND "RAMTHA'S SCHOOL OF ENLIGHTENMENT."
August is a slow month, and I promised last week to say a little
about Ramtha and William Tiller ...

Randy E Hargraves wrote:

Hi Friends
it ...

Greg Watson wrote:

Hi Randy,

All the best, Greg Watson

---

From: "Randy E Hargraves" <[email-masked]>
Date: Tue, 8 Aug 2006 02:54:48 -0500

Hi Taylor
I thought that I might get It I had high hopes.

In fact, I was more excited than ever when Greg sent me this the following paragraph.

"You will get your SMOT complete with a new real time
delivery details."

Well, I was just officially notified that I am not going to get anything other that the money that I sent.

At least I get my money back. I Know that friends and family thought that I was a nut in still hoping that I was going to get it.
For the most part they all thought that I was a nut even thinking that if nothing else I could get my money back.

due to the above underlined paragraph I thought that I was going to get it in 2 months.  

So I thought that I would get it in August about 2 years ago.

I don't know about everyone else but I personally think that Greg should make one more, (just for me).

After all I paid for it.  How is it that I got left out of the Loop?
Did any one else get left out?

I feel sure that I will get my money, but, I still feel cheated.

Randy Elston Hargraves
Yukon Oklahoma USA

---

From: Zack Widup <[email-masked]>
Date: Tue, 8 Aug 2006 07:57:56 -0500 (CDT)

I'm happy to see this list is still in existence.  I haven't seen any 
postings to it for months up till now, and was just about to send a test 
post asking if it was still around.

I'm one of the people who have been on it since just about Day 1.

Zack

---

From: Darryl Ward <[email-masked]>
Date: Wed, 09 Aug 2006 20:47:15 +1200

I too am glad to see it here.

I now have a young family and do not really have time for experimenting at
present, but I am still glad to hear what othesr are up to.

I remain hopeful that we might get posted some pictures of Mashan's
machine....

Kind  regards

Darryl

----- Original Message -----
From: "Zack Widup" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 09, 2006 12:57 AM
Subject: Re: [FG]:

> --
> Internal Virus Database is out-of-date.
> Checked by AVG Free Edition.
> Version: 7.1.394 / Virus Database: 268.9.8/380 - Release Date: 30/06/2006
>
>

---

From: Charles Ford <[email-masked]>
Date: Thu, 10 Aug 2006 21:58:14 -0500

Hi Folks

So I wonder how many of us who have "been here all along" are still here?
I have been rather quiet, or actually busy, had to get off of the high 
volume lists.
Working days schooling nights, and still have a couple of years left.

So how many of the other old members are still lurking around out there?

Darryl Ward wrote:
>>> In fact, I was more excited than ever when Greg sent me this the
>>>       
> following paragraph.
>   
>>
>>
>> --

---

From: Bob Paddock <[email-masked]>
Date: Fri, 11 Aug 2006 05:54:44 -0400

> So how many of the other old members are still lurking around out there?

I'm still here.  Working 12 hour days, to burned out to do much after work.
Where should I send my resume? ;-)

-- 
 http://www.softwaresafety.net/ http://www.designer-iii.com/
                 http://www.unusualresearch.com/

---

From: Greg Mullins <[email-masked]>
Date: Fri, 11 Aug 2006 07:19:23 -0700 (PDT)

Hi,

My name is Greg Mullins...been lurking for quite a
while...and you are right, there are too many high
volume lists...so I'm basically in the same boat -
working too much and not being creative enough with
this, which I do feel needs work to be done!  I am
doing some theorizing on a few things, and hopefully
will start another test soon...

Hang in there guyz!!

Greg

> >> Version: 7.1.394 / Virus Database: 268.9.8/380 -

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "Laszlo" <[email-masked]>
Date: Fri, 11 Aug 2006 11:35:59 -0700

Ditto, all...

Hopefully, the intriguing and the innovative will yet again pass through on
occasion...

In the meantime - where have they gone and what are they (we) up to?

Stay safe...

Laszlo Mariahazy

-----Original Message-----
From: Charles Ford [mailto:[email-masked]] 
Sent: Thursday, August 10, 2006 7:58 PM
To: [email-masked]
Subject: Re: [FG]:

Hi Folks

---

From: "Jeff Nelson" <[email-masked]>
Date: Fri, 11 Aug 2006 13:12:58 -0500

Been her all along.  I too work insane hours and  can't get the time to do
research and run experiments.  If I could, that's all I would do.
I always read the stuff that comes through the line so don't stop.

Jeff

-----Original Message-----
From: Greg Mullins [mailto:[email-masked]] 
Sent: Friday, August 11, 2006 9:19 AM
To: [email-masked]
Subject: Re: [FG]:

Hi,

Hang in there guyz!!

Greg

---

From: "Kyle R. Mcallister" <[email-masked]>
Date: Sat, 12 Aug 2006 18:24:37 -0400

---- Original Message ----- 
From: "Charles Ford" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 10, 2006 10:58 PM

> So how many of the other old members are still lurking around out there?

Hi Charles,

Haven't been here all along, since the very beginning, but I've been here 
since 1997. Those were the glory days, back in the mid-late 90s when the 
alt-sci sites were still active and updated... anyone else notice that 
around 98-99 they all started going inactive and defunct? And then the 
egroups-MSNgroups-Yahoogroups came to be and the lists died....

--Kyle

---

From: "Randy E Hargraves" <[email-masked]>
Date: Tue, 2 Oct 2007 22:35:38 -0500

Hi everyone.

I haven't got my Prometheus Effect and SMot Kit yet, but to be fair he told
me that it was to late and that he doesn't make them any more.
So, If I would just send him my banking information he would send me the
money.
Now, tell me would any of you send out you personal banking information.
I guess I am overly paranoid, but, I sent Greg the money and I don't know
any thing about his banking information.
to be frank I think that I should have the Prometheus Effect and SMOT Kit
and all my money back and with interest.
Hey, I don't recall the date that I sent the money, but it is probably
getting close to 10 years ago.
By the way, If this email happens to make it to Greg Watson.
My Address Has changed. it is now
Randy Elston Hargraves
601 John F. Kroutil Drive
Yukon, Oklahoma 73099
It has not showed up to my old address. I know because my Daughter lives
there.

Randy Elston Hargraves.

---

From: "Alistair Robin" <[email-masked]>
Date: Wed, 3 Oct 2007 16:51:29 +1200

Greg Watsit runs yahoo group ''Sunball'' ripping people off, never returned 
my money Ether, kick his arse for me.
ask for interest.
Alistair Robin
www.alrart.net/
----- Original Message ----- 
From: "Randy E Hargraves" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 03, 2007 3:35 PM
Subject: [FG]: Re: Prometheus Effect and SMOT kits I still don't have 
mine.Randy Elston Hargraves

---

From: "Laszlo" <[email-masked]>
Date: Tue, 2 Oct 2007 21:08:18 -0700

Why can't he just send you the money without you sending him your banking
information?  I smell a fish.  

Take care...

Laszlo 

-----Original Message-----
From: Randy E Hargraves [mailto:[email-masked]] 
Sent: Tuesday, October 02, 2007 8:36 PM
To: [email-masked]
Subject: [FG]: Re: Prometheus Effect and SMOT kits I still don't have

Hi everyone.

Randy Elston Hargraves.

---

From: Zack Widup <[email-masked]>
Date: Wed, 3 Oct 2007 08:28:46 -0500 (CDT)

I can tell right away he's got problems.  I took a peek at the Yahoogroup 
and saw you can't even access archived postings to the group.  This is the 
only Yahoogroup I've ever seen which does that. There may be others but 
they're few and far between.

Zack

On Wed, 3 Oct 2007, Alistair Robin wrote:

> ----- Original Message ----- From: "Randy E Hargraves" 
> <[email-masked]>
>> ----- Original Message ----- From: "Taylor J. Smith" <[email-masked]>