Subject: Re: [FG]: Re: free energy discussion

From: <[email-masked]>
Date: Wed, 30 Mar 2005 9:04:02 -0500

Adding some philosophical input, it has been said (in similar words, many times) that we don't get technology before we are ready for it.

If you have something, best of luck to you.

If you are not that concerned with immediate wealth, submit patents in several countires (with at least one country hostile to the US) and then let it loose on this list and others.

If your results are reproducable you'll be famous and with such widespread distribution you need not worry about your safety, since you are not the only holder of the info.

If there are bits to the technology that only work under conditions that can't be defined  or determined, your name and idea will be relegated to free energy pop culture and people will talk about you for decades to come.

> 
> From: "G N" <[email-masked]>
> Date: 2005/03/30 Wed AM 03:21:51 EST
> To: <[email-masked]>
> Subject: [FG]: Re: free energy discussion
> 
> Zack Widup Wrote
> >Moray B. King addressed this in his book "Tapping the Zero-Point Energy".
> >He referred to it as "the Prometheus Game".
> 
> I like very much the simile with Prometheus. It happens to come from Greece
> :-)
> I have never thought it in such a way.
> Do you refer to that post?
> http://www.amasci.com/freenrg/prometh.txt
> 
> But would you be in danger just for revenge or in order to frighten future
> rebels?
> 
> [email-masked] wrote
> >General Electric owns NBC and other outlets
> 
> I agree to what you are talking about, but there are a lot more media
> companies which are independent. At least they won't realize from the
> beginning the major disturbance they will cause to their 'friends'.
> 
> >There will be losers of course - all those heavily invested in today's
> technologies- but that has been the case after every innovation.
> >Where are all the candle-makers today?
> 
> That is called progress and I vote for it.
> Of course, I don't care about those investors. I care about common people
> lives.
> 
> As M J Mitch Mitchell wrote
> 
> >Whomever comes forward with a "free energy" machine will be both a hero and
> quite possibly the most hated person of all time, even to the huddled
> masses.  Why?  Because his machine will cause such disruption of the World's
> Economy that millions may starve and die.  This person will quite possibly
> have been directly responsible for the deaths of many more than were lost at
> the hands of Adolph Hitler.
> 
> The question that rises upon all these statements is not if this is morale
> to release such knowledge to the public. I think we all agree that in the
> future this will be beneficial to human kind and if we had such knowledge we
> would be immoral if we kept it secret.
> 
> I am wondering if there is a safe way for the scientist and the public to
> absorb and apply that knowledge in every day life.
> 
>

---

From: "G N" <[email-masked]>
Date: Thu, 31 Mar 2005 15:31:38 +0300

>If you are not that concerned with immediate wealth, submit patents in
several countires (with at least one country hostile to the US) and then let
it loose on this list and others.

Wealth is always desirable by everyone. Immediate, adds a little more of
glance to it :-)
I liked very much the hostile part. Nice thought.

>If there are bits to the technology that only work under conditions that
can't be defined  or determined, your name and idea will be relegated to
free energy pop culture and people will talk about you for decades to come.

If (when, sounds better) I invent something I promise it will be simple and
definable. I hate when things work or not on their own mind. Beside that I
think everything in nature is simple enough but our minds and thoughts are
complex.

---

From: stephan bleeker <[email-masked]>
Date: Thu, 31 Mar 2005 23:04:39 +0200

I would like to say something too. I’m intrigued by science but never studied for it.

The interesting part of the discussion goes around this question:

“Would you go for a patent or give it away for everyone to use? After
all it's your discovery”.

First of all, is it really just your discovery? Isn’t your discovery based on tests by 
others, input from the outside up on your thinking process? 
I think it’s never just your discovery. I think you steel, if you don’t make sure that 
your  FREE ENERGY machine isn’t giving FREE ENERGY.
There for I think that there shut be a new (maybe a parallel) patent system. One that 
isn’t based on greed but on sharing. We wouldn’t be so pour if we would share what 
we have.
Wouldn’t you give your FREE ENERGY machine to a patent office, that would make 
sure that it becomes as free as possible?!?
If you care for fame, I think you don’t have to worry about it (only if you don’t want it). 
And every body wants you to research; so there wouldn’t be a problem of money 
any more for your research team.

One year ago, I tried to get the people of this list to work together and build a magnet 
motor. I’m not a scientist and maybe a magnet motor wasn’t the best starting point, 
but there was not really a lot of response. Last week, I gave what we hade so far, to 
Mr. Don Adsitt from www.theverylastpageoftheinternet.com. He mailed me back this 
message:
“This design is much like the Minato Wheel and has some implements of the SMOT 
as well as the Adsit Ramp. The angle getting smaller gives the momentum in your 
drawing. My thoughts are that not enough momentum can be supplied to overcome 
the final (attraction or repelling if in repel mode) However I can see what you’re 
trying to accomplish. It might have some merit if enough wheels are one the shaft 
and offset from each other .I will try and build a prototype to test your idea. Check 
back with me from time to time. I'm quiet busy, but will try and squeeze it in.

All the best,
Don”

If you really want the best for this world, give it the best. Greed makes us pour, and 
if you want to bring a free energy machine on the market, greed will kill you.

stephan bleeker

---

From: "James Bledsoe" <[email-masked]>
Date: Thu, 31 Mar 2005 16:39:13 -0800

Subject: Re: [FG]: Re: free energy discussion

> isn't based on greed but on sharing. We wouldn't be so pour if we would 
> share what
> we have.

  Patent means public.
The idea of patents is to share.
As an inducement to sharing Governments offer use protections for a limited 
period of time to the holders of patents.
If you want to know hot to do somthing look up the Patent.     www.uspto.gov

---

From: "G N" <[email-masked]>
Date: Fri, 1 Apr 2005 11:12:32 +0300

Stephan Bleeker wrote
>First of all, is it really just your discovery? Isn't your discovery based
on tests by

Of course you have to stand on others shoulders. You can't rediscover the
wheel. It was already discovered. The important thing is in what way you
will use it.

Consider this.
You get from three different men water, sugar and flour. You can use it in
separation or use your imagination and ingenuity in order to bake them into
cookies. Everyone who eats those cookies should mention to you for the
discovery not the other three men. Their job was important and precious and
gave you the means to achieve something better, but you made the effort to
achieve it.

As James Bledsoe wrote

You have a small period to earn from your patent in your own preferred way.
After that everyone will benefit from it and others will be able to add to
it and 'bake their own cookies'.

>Was the the fact that he was in the southern hemishere and most of us are
in the north? Maybe the orientation of his workbench in his garage,
goverened by how his house was built, contributed to it. Had he built his
workbench on an adjacent wall he may never had seen a glimmer of success.
Maybe lattitude was an unknown part of the equation

If all these are possible then he just made an observation, not a discovery.
It would be a discovery if he was able to explain why it was working or not.
Of course, the most important would be for him to be able to make it work
every time in every environment. A hostile environment would possible
prevent it from working but he should know why this was happening.
I am sure that a lot of people have made a lot of important observations.
Recorded or not.