Subject: RE: [FG]:

From: [email-masked]
Date: Fri, 19 Oct 2007 15:08:01 +0800

Who really cares if Mc D's loses money or not (unless you own shares!!!)?
Who cares if all the multi national companies of the world lose all their
money? It might bring the "consumers" of this world back to earth to
concentrate on what is really important in life rather than making more and
more money and "keeping up with the joneses".
 
Ask the common man in the street in Africa or India what is really important
in their lives, you wont get "Widescreen TV" or "New Mercedes" or "new
Hairstyle"!!!!
 
Lets get real and work towards real free energy, none of us will need money
when we finally get this.

John 

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of M J Mitch Mitchell
Sent: Monday, October 15, 2007 2:30 PM
To: [email-masked]
Subject: RE: [FG]:

  _____  

Subject: Toxic McDonald's Beef 
 
After a quick stop at snopes.com, I find that you are partially correct.  
 
They are not importing any beef from South America, but they are importing
small amounts of beef from Austrialia and New Zealand.
 
Before posting items of this sort you should check at a site that can
discern 
fact from fiction, such as snopes.com. If you don't, you leave yourself open

to a lawsuit. I can only imagine how much money they might lose because
of such BS.

  _____  

Peek-a-boo FREE Tricks & Treats for You! Get
<http://www.reallivemoms.com?ocid=TXT_TAGHM&loc=us> 'em!

---

From: "Alistair Robin" <[email-masked]>
Date: Fri, 19 Oct 2007 20:51:36 +1300

well said Joho here's a million bucks and some change $1,000,000,000 spend it how you like but not at Mc D's or Kon tacky fryer's
peace and love
Alistair Robin
www.alrart.net/

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Friday, October 19, 2007 8:08 PM
  Subject: RE: [FG]:

  Who really cares if Mc D's loses money or not (unless you own shares!!!)? Who cares if all the multi national companies of the world lose all their money? It might bring the "consumers" of this world back to earth to concentrate on what is really important in life rather than making more and more money and "keeping up with the joneses".

  Ask the common man in the street in Africa or India what is really important in their lives, you wont get "Widescreen TV" or "New Mercedes" or "new Hairstyle"!!!!

  Lets get real and work towards real free energy, none of us will need money when we finally get this.

  John 

------------------------------------------------------------------------------
  From: [email-masked] [mailto:[email-masked]] On Behalf Of M J Mitch Mitchell
  Sent: Monday, October 15, 2007 2:30 PM
  To: [email-masked]
  Subject: RE: [FG]:

----------------------------------------------------------------------------

     
     
    Before posting items of this sort you should check at a site that can discern 
    fact from fiction, such as snopes.com. If you don't, you leave yourself open 
    to a lawsuit. I can only imagine how much money they might lose because
    of such BS.

------------------------------------------------------------------------------
  Peek-a-boo FREE Tricks & Treats for You! Get 'em!