Subject: [FG]: Re: Prometheus Effect Smot - Thanks!!!!!!! Randy USA

From: Prometheus Effect <[email-masked]>
Date: Fri, 29 Apr 2005 12:16:10 +1000 (EST)

Hi Randy,

Thanks for the feedback.

You should have your SMOT kit with the new measurement
system in early July.

Anyone else waiting for their SMOT kits, please let me
have your name and delivery details.

Greg

--- Randy E Hargraves <[email-masked]> wrote:
> hI Greg It was very good to here from you.
> 
> I breifly looked at your Promtheus Effect Web sight,
> I am going back to it to examine it better.
> 
> Wow! I am getting excited again about this project.
> 
> It looks very interresting.
> 
> Randy Elston Hargraves
> 601 John F. Kroutil Dr.
> Yukon Oklahoma
> 73099
> USA
> 
> Home 1-405-350-0503
> Other  1-405-354-0033
> 
> Thanks Again
> 
> 
> ----- Original Message ----- 
> From: "Prometheus Effect"
> <[email-masked]>
> To: "FreeEnergy" <[email-masked]>; "Vortex"
> <[email-masked]>
> Sent: Tuesday, April 19, 2005 8:09 PM
> Subject: [FG]: Prometheus Effect
> 
> 
> > Randy Elston wrote:
> >
> > Hi Friends
> >
> > I was one of the individuals that Bought and Paid
> for
> > a SMOT unit from Greg Watson. I never received it.
> I
> > am extremely disappointed. If someone has a good
> > e-mail address on him I would like it. In fact,
> feel
> > free to forward this message to him.
> >
> > I am Randy Elston Hargraves
> > in Oklahoma  USA
> > 1(405) 354-0044 Cell
> > I feel Cheated
> > -------------------------------------------
> >
> > Hi Randy, Jed and any others who are owed SMOT
> kits.
> > You might want to check out:
> >
> > http://groups.yahoo.com/group/prometheus_effect/
> >
> > You wil be getting your SMOT kit complete with a
> new
> > measurement system which proves the Prometheus
> Effect
> > at the heart of the SMOT device is OU.
> >
> > Greg
> >
> > Find local movie times and trailers on Yahoo!
> Movies.
> > http://au.movies.yahoo.com
> >
> >
> 
> 
> 

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com

---

From: "Randy E Hargraves" <[email-masked]>
Date: Sat, 31 Dec 2005 11:42:17 -0600

Hi Gregg
I haven't heard from you for a while.
I just wanted you to know that I am still at the same location same Phones
and such.

However, I am starting to have trouble with my email.

But I am getting most of it.

I am looking very forward to getting your SMOT kit with the new measurement
system.

I know that you are very busy, but if possible I would like mine
auto-graphed.
Thanks

Randy Elston Hargraves
of
Yukon Oklahoma USA

---

From: "Randy E Hargraves" <[email-masked]>
Date: Wed, 15 Mar 2006 02:15:13 -0600

Hi Greg
This is Randy Elston Hargraves I am still looking forward to getting the  SMOT kit with the new measurement  system.

I would really like it autographed with your signeture If Possible!!!!

I just thought that I should make sure that you still have my contact Data,  Address ect....

Randy Elston Hargraves
601 John F. Kroutil Dr.
Yukon Oklahoma
73099
USA

 Home 1-405-350-0503
Other  1-405-354-0033

Thank  You very much.
I have been trying not to bother you, but I am looking very forward to it.

Thanks again Greg

Randy

---

From: Zack Widup <[email-masked]>
Date: Wed, 15 Mar 2006 07:48:57 -0600 (CST)

Hi Randy,

Greg was on freenrg-l again for a short time but got terminated by Bill 
B. I doubt if he is getting your e-mail through the group. If yo send 
direct to him, he might get it.

Zack

---

From: "Randy E Hargraves" <[email-masked]>
Date: Wed, 15 Mar 2006 13:49:18 -0600

Thanks

Does any one have a have Greg Watson's direct email address???

If so, I would appreciate It.

Thanks

----- Original Message -----
From: "Zack Widup" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 15, 2006 7:48 AM
Subject: Re: [FG]:

> > This is Randy Elston Hargraves I am still looking forward to getting the
SMOT kit with the new measurement  system.

---

From: Zack Widup <[email-masked]>
Date: Wed, 15 Mar 2006 13:46:32 -0600 (CST)

> If so, I would appreciate It.

I'm assuming it is the address which was included in your e-mail. See 
below.

Let us know if you ever hear back from him and if he sends you your kit.

Zack

---

From: "Randy E Hargraves" <[email-masked]>
Date: Fri, 10 Nov 2006 21:13:25 -0600

Hi Greg I am Randy Elston Hargraves
I haven't heard from you for a while. So, I just thought that I would check
in with you.
I Got the impression that you have know intentions of sending the Smot with
the measuring system and thus, was going to send me a refund.  I have not
recieved it yet. My address and Phone Number is still the same as it is
listed in this email .
I hope it hasn't got lost in the mail. However, If you haven't sent it yet,
please don't forget about me, at least until after you have sent me the
Product that I requested or my money.
Thanks
I would like a good email address on you also,
If any one has a good email address on Greg Watson please feel free to
forword this to him.

Thanks
Randy Elston Hargraves
of Yukon OKlahoma.