Subject: [FG]: Evanescent Super Boiler?

From: Jerry Volland <[email-masked]>
Date: Sun, 4 Apr 2010 11:39:09 -0800

Hi Everyone,

Still thinking of MJ's Super Boiler from time to time. I've just run across something which may correlate. While rereading C.P. Kouropoulos' paper "Singular Translations and Their Reaction" I found this concept:

"We did not distinguish between the longitudinal and the transverse gravitational counterparts to the electrokinetic fields. In electrodynamics, the latter propagate through space as their electric and magnetic components regenerate one another. Energy is initially provided to the space, which in turn keeps on propagating the transverse waves, with both their advanced and retarded components. Because this fails to happen for the longitudinal waves, these are confined to the near field. This is easy to see by considering that they are only transmitted by evanescent virtual photons between two charges. "

Evanescent waves are formed when EM energy passes from a medium with one refractive index, through a second medium with a different refractive index, then back to the first medium. This sounds like what might be happening with the intermediate electrode in Mike's Super Boiler.

I've always thought that the instant boiling in Mike's cell was due to longitudinal waves. If so, I'm wondering if some setup could be made which would instantly charge a car battery?

---

From: Charles Ford <[email-masked]>
Date: Mon, 05 Apr 2010 21:37:54 -0500

Hi Jerry (&group)

Still a bit lost on the super boiler.  but I can offer some history on 
the manufacturer of led-acid batteries that you might find interesting.

In the early 80s we had non maintenance-free batteries.  You had to 
periodically add distilled water because there where no catalytic 
converters to recover the H2.  Also the battery plates where 
dry-polarized so the battery was already charged when you added the 
acid. I believe the dry process was a spray-on coating.  The battery 
plates (as advertised) had a porous surface that increased the 
capacity.  I believe that was a favorable side effect of the coating.

I remember wondering back in the DeVry-Phoenix days if the energy cost 
of the coating was more then the energy provided by the completed cell.

Cheers
Charlie Ford

Jerry Volland wrote:
> Hi Everyone,
>
> Still thinking of MJ's Super Boiler from time to time. I've just run 
> across something which may correlate. While rereading C.P. 
> Kouropoulos' paper "Singular Translations and Their Reaction" I found 
> this concept:
>
> "We did not distinguish between the longitudinal and the transverse 
> gravitational counterparts to the electrokinetic fields. In 
> electrodynamics, the latter propagate through space as their electric 
> and magnetic components regenerate one another. Energy is initially 
> provided to the space, which in turn keeps on propagating the 
> transverse waves, with both their advanced and retarded components. 
> Because this fails to happen for the longitudinal waves, these are 
> confined to the near field. This is easy to see by considering that 
> they are only transmitted by evanescent virtual photons between two 
> charges. "
>
> Evanescent waves are formed when EM energy passes from a medium with 
> one refractive index, through a second medium with a different 
> refractive index, then back to the first medium. This sounds like what 
> might be happening with the intermediate electrode in Mike's Super Boiler.
>
> I've always thought that the instant boiling in Mike's cell was due to 
> longitudinal waves. If so, I'm wondering if some setup could be made 
> which would instantly charge a car battery?

---

From: Jerry Volland <[email-masked]>
Date: Mon, 5 Apr 2010 19:13:05 -0800

Hi Charlie,

This is interesting.  It would seem logical that the dry spray on coating would require more energy than produced.

So you went to Devry.  That's about five miles from my house.

With Mike's cell, the boiling was instantaneous.  I figured there must have been a longitudinal force moving the ions in the electrolyte.  This type of force might continue on beyond the cell, to impact a nearby battery.

> -----Original Message-----
> From: [email-masked]
> Sent: Mon, 05 Apr 2010 21:37:54 -0500
> To: [email-masked]
> Subject: Re: [FG]: Evanescent Super Boiler?
> 
> Hi Jerry (&group)
> 

____________________________________________________________
GET FREE 5GB EMAIL - Check out spam free email with many cool features!
Visit http://www.inbox.com/email to find out more!

---

From: Charles Ford <[email-masked]>
Date: Tue, 06 Apr 2010 22:15:08 -0500

Hmm..  When I went to DeVry Phoenix they where located at 25st near 
Camelback. (1978-1981) Now I understand they are North West, like 19th 
Avenue and Bethany.   That was a long long time ago.

Anyway

You might look at what happens when you put a third (center) plate in a 
capacitor.

---

From: Jerry Volland <[email-masked]>
Date: Wed, 7 Apr 2010 06:39:18 -0800

Devry moved to 23 Avenue and Dunlap.

Thinking about a third plate in a capacitor, it looks like a different charge on each side of the plate.  But I doubt you could discharge one side of the center plate to the other.  Still, it reminds me of the intermediate electrode in a UFO's top ball - the cylinder between the central rod and the sphere itself.  I like this one because the discharge looks longitudinal.  I wonder if there are dielectric spokes along the cylinder's midriff, touching the inside of the shpere?  I recently found out there is such a thing as evanescent electrons.

> Sent: Tue, 06 Apr 2010 22:15:08 -0500
> To: [email-masked]
>> This is interesting.  It would seem logical that the dry spray on
>> coating would require more energy than produced.
>> 
>> With Mike's cell, the boiling was instantaneous.  I figured there must
>> have been a longitudinal force moving the ions in the electrolyte.  This
>> type of force might continue on beyond the cell, to impact a nearby
>> battery.
>> 
>> 
>> 

____________________________________________________________
FREE 3D EARTH SCREENSAVER - Watch the Earth right on your desktop!
Check it out at http://www.inbox.com/earth

---

From: leaking pen <[email-masked]>
Date: Thu, 8 Apr 2010 09:12:51 -0700

Woot!  we have some zonies amongst us!  I feel less alone.  And they
are about as far west, but at Dunlap now.

On Tue, Apr 6, 2010 at 8:15 PM, Charles Ford <[email-masked]> wrote:
>> type of force might continue on beyond the cell, to impact a nearby battery.
>>
>>
>>
>>>

---

From: Charles Ford <[email-masked]>
Date: Fri, 09 Apr 2010 21:03:06 -0500

Phoenix is a long distant memory for me, but it is clearing.  Now I 
remember.  19th and Bethany.  There is a mall, and a hospital.  My first 
wife grew up very near 19th and Bethany.  Also I think she went to 
Thunderbird?  Anyway.  I grew up  in San Mateo 15 miles south of San 
Fransisco (that is spelled "San Fransisco" for yall baseball fans).  
Eventually I found my way home to Fort Worth.  Now I get to say "I 
wasn't born in Texas but I got here as quick as I could" :)

---

From: Jerry Volland <[email-masked]>
Date: Sat, 10 Apr 2010 08:40:35 -0800

Yeah, I got there as quick as I could too.  I got to live in Odessa for a while when I was a first grader, but didn't get to stay.

Here's an interesting video about the electric universe:
http://www.sprword.com/videos/thunderboltsofthegods/

The first few minutes show a variety of ancient symbols which I believe are related to free energy.  They look quite similar to the schematic of the UFO's top ball electrode.  There's no doubt the pulse from that electrode contains quite a bit more energy than it takes to charge it.  Perhaps an auto acceleration effect?

> Sent: Fri, 09 Apr 2010 21:03:06 -0500
> To: [email-masked]

____________________________________________________________
Receive Notifications of Incoming Messages
Easily monitor multiple email accounts & access them with a click.
Visit http://www.inbox.com/notifier and check it out!

---

From: leaking pen <[email-masked]>
Date: Sat, 10 Apr 2010 10:17:23 -0700

The mall is gone, bulldozed for something or another, as I recall.
Not generally my side of town.

On Fri, Apr 9, 2010 at 7:03 PM, Charles Ford <[email-masked]> wrote:
>  Eventually I found my way home to Fort Worth.  Now I get to say "I wasn't
> born in Texas but I got here as quick as I could" :)
>
> leaking pen wrote:
>>