Subject: Re: [FG]: candle power

From: [email-masked]
Date: Sat, 10 Feb 2007 11:18:20 EST

In a message dated 2/9/2007 11:00:42 AM Mountain Standard Time,  
[email-masked] writes:

I may be  as gullible as most, or more than some, but common sence tells me 
we SHOULD be  able to get electricity from a candle flame.  I don't see how the 
 magnetised nails stuck into the side could do it, since magnetism is usually 
 applied with a skirt around the flame, to divert one charge to the skirt,  
leaving the other charge on a central conductor.  With a candle, the wick  
itself can comprise the central conductor.  This can be seen with a  variation of 
the old safety pin in a MW oven trick.  Using a tea warmer  candle - the kind 
with an aluminum cup - push the safety pin's coil down onto  the edge of the 
cup, then bend the point so that it touches the flame.   When the MW is turned 
on, the pin will arc to the flame with a high frequency  effect which turns 
the flame pure white, also producing a buzzing sound.   But this will only work 
if the candle has a thumbtack-like wick anchor at the  bottom, ensuring a good 
electrical contact between the wick and the  cup.

This pure white flame is reminesent of the "flame on a wire"  generator (pat. 
#3022430, google.com/patents), in which the flame stretches  out to about 1 
1/2 times its normal length and turns white, when a High  Voltage signal is 
applied to the wire.  Charge coupling rings are then  used to place voltages on 
various plates of a capacitor stack.  (When  this is used in conjunction with a 
Capacity Changer technique [pat. #4095162]  at the end of a pulse forming 
transmission line [pat #4918325], as much as 40  million volts can be obtained.)  
So this brings up the idea about  modifying the candle for use as a Milliken 
oil drop generator type of  system.  If a first ring closely spaced around the 
flame, near the end,  is connected to a thumbtack  pushed into the wick at 
the base of the  candle,  would this place a charge on the water molecules given 
off by  the flame?  If so, this charge could be coupled to a capacitor with  
additional rings spaced above the candle.  Or should the first  ring!

A key point of this video was that, in order to complete the circuit,  
current apparently passed through the air from one candle to the other.   But air is 
an excellent insulator except for currents in the pico- nano- amp  range.  
The bulb and motor demonstrated require currents of at least  several milliamps 
and higher.
 
Therefore, something other than air completed the circuit, either a hidden  
wire between candles, or connections to the leads from outside the view of the  
video.  And that is assuming the candles "somehow" provide an electrical  
battery-like power source.
 
Ken

---

From: Jerry Volland <[email-masked]>
Date: Sat, 10 Feb 2007 15:17:26 -0800

Good analysis, Ken.  I thought about the distance between the nails, but forgot about the spacing between the flames.

-----Original Message-----
From: [email-masked]
Sent: Sat, 10 Feb 2007 11:18:20 EST
To: [email-masked]
Subject: Re: [FG]: candle power

In a message dated 2/9/2007 11:00:42 AM Mountain Standard Time, [email-masked] writes:

I may be as gullible as most, or more than some, but common sence tells me we SHOULD be able to get electricity from a candle flame.  I don't see how the magnetised nails stuck into the side could do it, since magnetism is usually applied with a skirt around the flame, to divert one charge to the skirt, leaving the other charge on a central conductor.  With a candle, the wick itself can comprise the central conductor.  This can be seen with a variation of the old safety pin in a MW oven trick.  Using a tea warmer candle - the kind with an aluminum cup - push the safety pin's coil down onto the edge of the cup, then bend the point so that it touches the flame.  When the MW is turned on, the pin will arc to the flame with a high frequency effect which turns the flame pure white, also producing a buzzing sound.  But this will only work if the candle has a thumbtack-like wick anchor at the bottom, ensuring a good electrical contact between the wick and the cup.

This pure white flame is reminesent of the "flame on a wire" generator (pat. #3022430, google.com/patents), in which the flame stretches out to about 1 1/2 times its normal length and turns white, when a High Voltage signal is applied to the wire.  Charge coupling rings are then used to place voltages on various plates of a capacitor stack.  (When this is used in conjunction with a Capacity Changer technique [pat. #4095162] at the end of a pulse forming transmission line [pat #4918325], as much as 40 million volts can be obtained.)  So this brings up the idea about modifying the candle for use as a Milliken oil drop generator type of system.  If a first ring closely spaced around the flame, near the end, is connected to a thumbtack  pushed into the wick at the base of the candle,  would this place a charge on the water molecules given off by the flame?  If so, this charge could be coupled to a capacitor with additional rings spaced above the candle.  Or should the first ring!

A key point of this video was that, in order to complete the circuit, current apparently passed through the air from one candle to the other.  But air is an excellent insulator except for currents in the pico- nano- amp range.  The bulb and motor demonstrated require currents of at least several milliamps and higher.

Therefore, something other than air completed the circuit, either a hidden wire between candles, or connections to the leads from outside the view of the video.  And that is assuming the candles "somehow" provide an electrical battery-like power source.

Ken

Get Free 5GB Email – Check out spam free email with many cool features!

Visit http://www.inbox.com/email to find out more!