Subject: RE: [FG]: scalar em field creation

From: "Wicaksono S." <[email-masked]>
Date: Fri, 30 Dec 2005 12:13:25 +0700

Don't forget to check http://home.wanadoo.nl/raccoon/
this site has a lot of math equations about scalar field and EM field. After about 8 years studying scalar field in internet I think this is the most comprehensive analysis about it.

Wicaksono

> Hi Alexander,
> 
> If you have an interest in new Physics/Mathematics I would recommend the
> Beta Atmosphere group on Yahoo as well as the Vortex-L group  -
> http://www.eskimo.com/~billb/weird/wvort.html
> <http://www.eskimo.com/~billb/weird/wvort.html> . Im sure if you have an
> interest in Scalar Waves you may have some interesting input on these
> forums.
> 
> They were both set up to investigate new ideas and theories. Beta-a
> investigates the theory of a Beta atmosphere that is reminiscent to the
> original concept of the "Aether" but in a whole new way. Vortex-L
> concentrates generally on Cold Fusion and the associated technologies.
> 
> They are both extremely informative, sign up and read a few days worth of
> emails to get the general feel of it before "jumping in to the fray". I
> personally find a few of the concepts and theories a bit difficult to grasp
> but it gives me inspiration to learn more.
> 
> Kind Regards,
> 
> 
> John Rudiger
> TOTALINE Spare Parts
> Perth   WA
> 
> Ph:-    08 9232 7150
> Fax:-  08 9232 7155
> 
> Opportunity awaits the prepared mind.
> 
> Hello,
> 
> actually I don't know who you are, but I assume that you can help me with my
> problem.
> 
> I'm very interessed in physics/mathematics and reading quite a lot about
> alternative energy sources like zpe.
> One day I found some articles about a guy called Tom Bearden. His theories
> are really impressive - at least to me. Especially these scalar waves and
> the huge amount of new technological possibilities which this theory
> contains.
> 
> But there is one thing I don't understand completly... how to create these
> scalar waves ?
> i.e. to build such a dome-like "tesla-shield" device.
> Caduceus coils are not able to create such field configurations, are they ?
> 
> 
> Thank you,
> Best Regards,
> Alexander C. Gal

-- 
_______________________________________________

Search for businesses by name, location, or phone number.  -Lycos Yellow Pages

http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

---

From: "Alexander C. Gal" <[email-masked]>
Date: Fri, 30 Dec 2005 10:29:19 +0100

Wow - nice. The best information source about scalar waves I've ever seen.

thank you very much

----- Original Message ----- 
From: "Wicaksono S." <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 30, 2005 6:13 AM
Subject: RE: [FG]: scalar em field creation

> this site has a lot of math equations about scalar field and EM field. 
> After about 8 years studying scalar field in internet I think this is the 
> most comprehensive analysis about it.
>
> Wicaksono
>
>> Hi Alexander,
>>