Subject: [FG]: scalar em field creation

From: "Alexander C. Gal" <[email-masked]>
Date: Wed, 28 Dec 2005 18:08:22 +0100

Hello,

actually I don't know who you are, but I assume that you can help me with my problem.

I'm very interessed in physics/mathematics and reading quite a lot about alternative energy sources like zpe.
One day I found some articles about a guy called Tom Bearden. His theories are really impressive - at least to me. Especially these scalar waves and the huge amount of new technological possibilities which this theory contains. 

But there is one thing I don't understand completly... how to create these scalar waves ?
i.e. to build such a dome-like "tesla-shield" device. 
Caduceus coils are not able to create such field configurations, are they ?

Thank you,
Best Regards,
Alexander C. Gal

---

From: "Philip Benjamin" <[email-masked]>
Date: Wed, 28 Dec 2005 20:57:07 +0000

Hi, Alex:

Good question, but I regret I cannot help you. I am interested in dark matter, but not necessarily dark energy. Thanks for your letter. Happy New Year.

I will appreciate forwarding MIND MATTER site to your friends

All rhe best

Philip

~~~~~~~~~~~~~~~~~~~~~~

From: "Alexander C. Gal" <[email-masked]>
Reply-To: [email-masked]
To: <[email-masked]>
Subject: [FG]: scalar em field creation
Date: Wed, 28 Dec 2005 18:08:22 +0100

Hello,

Thank you,

Best Regards,

Alexander C. Gal

---

From: Greg Mullins <[email-masked]>
Date: Wed, 28 Dec 2005 13:10:47 -0800 (PST)

Recommendation:  Read all you can about Mr. Bearden, then decide for yourself if any of his theories are plausable...there is much written about him to enlighten you on his insight...good luck.

Greg

"Alexander C. Gal" <[email-masked]> wrote:        Hello,

  

 Thank you,
 Best Regards,
 Alexander C.  Gal

---------------------------------
Yahoo! for Good - Make a difference this year.

---

From: "Alexander C. Gal" <[email-masked]>
Date: Wed, 28 Dec 2005 22:18:21 +0100

Hello Philip,

thanks for your kind answer. I wish you a happy new year , too.

Nevermind... Lets see what I can find in the web - Actually there is not really much told about this topic... 
well however, ...

"I will appreciate forwarding MIND MATTER site to your friends."
What do you mean by that ?  - Oh I think I got it... 
A lot of unknown people are writing me and helping to solve my question 
nice - It's my first experience with a mailing-list...  seems good.

Thank you!

Best Wishes,
Alex

P.S. Shall I delete the original message backups which are sent in each email ?

----- Original Message ----- 
  From: Philip Benjamin 
  To: [email-masked] 
  Sent: Wednesday, December 28, 2005 9:57 PM
  Subject: RE: [FG]: scalar em field creation

  Hi, Alex:

  All rhe best

  Philip  

  ~~~~~~~~~~~~~~~~~~~~~~

----------------------------------------------------------------------------

    Hello,

    Thank you,
    Best Regards,
    Alexander C. Gal

---

From: "Alexander C. Gal" <[email-masked]>
Date: Wed, 28 Dec 2005 22:20:12 +0100

Hello Greg,

> Recommendation:  Read all you can about Mr. Bearden, then decide for yourself if any of his theories are > plausable... there is much written about him to enlighten you on his insight...good luck.

What's your own opinion about him ?

Ciao,
Alex

---

From: "Philip Benjamin" <[email-masked]>
Date: Wed, 28 Dec 2005 21:52:32 +0000

Hi, Alex:

Whether you want to send the original message depends on what and whom. My letter to you is not copy righted. MInd Matter is already published. So, you are at liberty to forward it to whosoever you want. I hope MIND MATTER will elicit some conversations.

Thanks for your letter.

All the best

Philp Benjamin

~~~~~~~~~~~~~~~~

From: "Alexander C. Gal" <[email-masked]>
Reply-To: [email-masked]
To: <[email-masked]>
Subject: Re: [FG]: scalar em field creation
Date: Wed, 28 Dec 2005 22:18:21 +0100
MIME-Version: 1.0
X-Originating-IP: [84.145.83.23]
X-Originating-Email: [[email-masked]]
X-Sender: [email-masked]
Received: from ultra5.eskimo.com ([204.122.16.68]) by bay0-mc3-f1.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.211); Wed, 28 Dec 2005 13:20:07 -0800
Received: from ultra5.eskimo.com (IDENT:smartlst@localhost [127.0.0.1])by ultra5.eskimo.com (8.13.4/8.13.4) with ESMTP id jBSLISQK004600;Wed, 28 Dec 2005 13:18:33 -0800
Received: (from smartlst@localhost)by ultra5.eskimo.com (8.13.4/8.12.10/Submit) id jBSLIQ9h004571;Wed, 28 Dec 2005 13:18:26 -0800

Hello Philip,

well however, ...

Thank you!

Best Wishes,

Alex

----- Original Message -----

From: Philip Benjamin

To: [email-masked]

Hi, Alex:

All rhe best

Philip

~~~~~~~~~~~~~~~~~~~~~~

Hello,

Thank you,

Best Regards,

Alexander C. Gal

---

From: Greg Mullins <[email-masked]>
Date: Wed, 28 Dec 2005 17:33:59 -0800 (PST)

Hi Alex,

Of the few things I've read of his, I get this feeling of trying to be hoodwinked into just believing what he says...I admit that I haven't had the time to investigate his work, I have discovered other folks thru the web who have...and feel that same way - I want to believe, but until I do the work myself, I cannot condemn his words...which is why I offer to you to take a little time and research the man to see what you find out.

Good luck!
Greg

"Alexander C. Gal" <[email-masked]> wrote:       Hello Greg,

  
 Ciao,
 Alex

---------------------------------
 Yahoo! DSL Something to write home about. Just $16.99/mo. or less