Subject: [FG]: Last Test

From: [email-masked]
Date: Sat, 8 Jun 2019 15:14:16 -0700 (PDT)

This is a test at the conclusion of upgrade of mx1 to Ubuntu 19.04 Disco Dingo.
If this test succeeds it will be the last for this upgrade procedure.

---

From: MJ <[email-masked]>
Date: Sat, 8 Jun 2019 20:45:01 -0300

Seems to be working.

---

From: [email-masked]
Date: Sat, 08 Jun 2019 20:30:09 -0600

Please remove me from this mailing list.