Subject: Re: [FG]: RE: ali

From: [email-masked]
Date: Sat, 07 Apr 2007 10:57:04 +1000

Please take me off your mailing/spamming list.

I have no idea what the fuck your talking about.

> ali azizi <[email-masked]> wrote:
> 
> 
> 
> 
> In the name of God
> 
> Hi;
>      My name is Ali Azizi Asl . I am a researcher making many inquiries 
> into 
> “the Power of Gravity” for about 30 years and I have got many good 
> results 
> such as making films of my researches and personal achievements.
> I wish to declare that if other researches and scholars did me a favor 
> and 
> supported me I could be useful to scientific world so we could attain 
> more 
> achievements.
> Up to now, I have done all software activities and about 70% of hardware 
> 
> ones .In order to continue my inquires I need to use technical and 
> professional facilities supplied by the industrial nation.
> Thank you in advance
> Regards,
> Ali Azizi Asl
> Tel.: (Iran) 021-22450343
> 
> _________________________________________________________________
> FREE pop-up blocking with the new MSN Toolbar - get it now! 
> http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/

---

From: Jerry Volland <[email-masked]>
Date: Fri, 6 Apr 2007 20:00:50 -0700 (PDT)

This list is set up such that you have to take yourself off.  Do this by sending an email to [email-masked], with the subject: unsubscribe.

[email-masked] wrote:  Please take me off your mailing/spamming list.

> ali azizi wrote: