Subject: [FG]: PESN+PDF+Video: Ravi's Water Fuel Cell Suppressed in India

From: "Esa Ruoho" <[email-masked]>
Date: Sat, 1 Sep 2007 00:57:48 +0300

all 11 ravi videos archived (well, one isnt by him, but was posted by him)
at http://www.scene.org/~esa/merlib/lawton/raviyoutube31aug.zip
he has not added anything else after being threatened

also someone dredged up further, older, information about the Dave Lawton
replication (which ravi raju replicated and which got him into trouble)
so here they are:
http://www.scene.org/~esa/merlib/lawton/Daves_Cell.pdf
http://www.scene.org/~esa/merlib/lawton/Daves_WFC_Setup.pdf
http://www.scene.org/~esa/merlib/lawton/Stanley_Meyer_Theories_and_Circuits.pdf
http://www.scene.org/~esa/merlib/lawton/Secrets_of_the_Water_Cell_Explained.pdf
http://www.scene.org/~esa/merlib/lawton/Bedini_SG_-_THE_Key_to_Meyers_circuit.pdf

also i have it on good authority that the D14.pdf  which
http://panaceauniversity.org/  is putting around (which is a good
compilation of data on the dave lawton replication), is going to be updated
within the next few weeks, with further information about, well, cold
current.

if anyone has the time to check out them, do let us know your analysis.

and here is the PESN article on ravi suppression
http://pesn.com/2007/08/31/9500496_Ravi_waterfuelcell_suppression/

On 31/08/2007, Esa Ruoho <[email-masked]> wrote:
>
> ravi raju has been threatened,.. but heres some more stuff from another
> person - connecting  Meyer/Lawton to Nikola Tesla.
>

---

From: Mubashar Hassan <[email-masked]>
Date: Tue, 20 Nov 2007 00:11:52 -0800 (PST)

Dear,

I want to know that on which forum/website do you post these mails. These are very informative. But I forgot that forum/site.

please send me the link. I will be very thankful to you.

Well wisher,
Mubashar

Esa Ruoho <[email-masked]> wrote: all 11 ravi videos archived (well, one isnt by him, but was posted by him) at http://www.scene.org/~esa/merlib/lawton/raviyoutube31aug.zip
he has not added anything else after being threatened  

also someone dredged up further, older, information about the Dave Lawton replication (which ravi raju replicated and which got him into trouble)
so here they are:

also i have it on good authority that the  D14.pdf  which http://panaceauniversity.org/  is putting around (which is a good compilation of data on the dave lawton replication), is going to be updated within the next few weeks, with further information about, well, cold current. 

and here is the PESN article on ravi suppression  http://pesn.com/2007/08/31/9500496_Ravi_waterfuelcell_suppression/

On 31/08/2007, Esa Ruoho <[email-masked] > wrote:ravi raju has been threatened,.. but heres some more stuff from another person - connecting  Meyer/Lawton to Nikola Tesla. 

---------------------------------
Get easy, one-click access to your favorites.  Make Yahoo! your homepage.

---

From: "Esa Ruoho" <[email-masked]>
Date: Tue, 20 Nov 2007 11:19:27 +0200

there are three places for its discussion, three as i know of, but probably
more.
ravi raju videos http://www.youtube.com/profile_videos?user=raviwfc
ravi raju device thread http://www.overunity.com/index.php?topic=3079
and so on..
http://www.overunity.com/index.php/topic,3566.0/topicseen.html

another, newer guy called @bigfatpothead@ on overunity
http://www.overunity.com/index.php/topic,2688.0/topicseen.html
"Here' how I did it.
I turned on my AM radio near 620 AM.
you can hear the Lawton circuit ticking away.
turn all of your pots (variable resistors) to the left.
in the schematic there are 2 three position switches.
the left hand switch is set to the left most position
the right hand switch is set to the center position.
slowly start turning the 10K pots in very small increments.
wait 10 seconds before changing the pots, you may see small amounts aof
bubbles right away.
keep turning each 10 k pot but not past the halfway mark, if you get that
far then you should turn all pots to the opposite direction and start from
there, working your way back, SLOWLY.
On the radio you will hear the clicks getting faster and faster until the
sound like a steady tone on the radio, a very high tone....
good luck..." from overunity forum, videos at
http://www.bigfatpothead.com/watercar.html

the Panacea University also contains an article about the dave lawton /
stanley meyer / ravi raju replication
http://panaceauniversity.org/D14.pdf

On 20/11/2007, Mubashar Hassan <[email-masked]> wrote:
>
> Dear,
>
> I want to know that on which forum/website do you post these mails. These
> are very informative. But I forgot that forum/site.
>
> *Esa Ruoho <[email-masked]>* wrote:
>
> at http://www.scene.org/~esa/merlib/lawton/raviyoutube31aug.zip<http://www.scene.org/%7Eesa/merlib/lawton/raviyoutube31aug.zip>
> http://www.scene.org/~esa/merlib/lawton/Daves_Cell.pdf<http://www.scene.org/%7Eesa/merlib/lawton/Daves_Cell.pdf>
> http://www.scene.org/~esa/merlib/lawton/Daves_WFC_Setup.pdf<http://www.scene.org/%7Eesa/merlib/lawton/Daves_WFC_Setup.pdf>
>
> http://www.scene.org/~esa/merlib/lawton/Stanley_Meyer_Theories_and_Circuits.pdf<http://www.scene.org/%7Eesa/merlib/lawton/Stanley_Meyer_Theories_and_Circuits.pdf>
> <http://www.scene.org/%7Eesa/merlib/lawton/Secrets_of_the_Water_Cell_Explained.pdf>
>
> http://www.scene.org/~esa/merlib/lawton/Bedini_SG_-_THE_Key_to_Meyers_circuit.pdf<http://www.scene.org/%7Eesa/merlib/lawton/Bedini_SG_-_THE_Key_to_Meyers_circuit.pdf>
>
> On 31/08/2007, Esa Ruoho <[email-masked] > wrote:
> >
> ------------------------------
> Get easy, one-click access to your favorites. Make Yahoo! your homepage.<http://us.rd.yahoo.com/evt=51443/*http://www.yahoo.com/r/hs>
>
>

-- 
∞