Subject: [FG]: Latest & Greatest ?!

From: "Spiritual Renaissance Center" <[email-masked]>
Date: Tue, 15 May 2007 13:26:31 -0500

Greetings!

Have been away from the list for awhile...

Anybody know the latest & greatest in overunity & free energy?

timothy h

---

From: Jerry Volland <[email-masked]>
Date: Wed, 30 May 2007 07:03:16 -0800

Hi, Timothy.

The hottest thing right now is graphene.  This is a form of graphite which is only one or two atomic layers thick.  Scientists have discovered that this substance will accelerate a cloud of electrons with no external energy added.  Also, the shock of acceleration can convert the electrons into a type of massless Fermion called Dirac Quasiparticles.  Apparently, the mass of the electrons is converted into energy, yielding a field of bright white energy which has considerably more energy than input.

Also, there's a pyramid structure which includes a couple of coils, a cap, and a magnet which is self oscillating, producing enough energy to power a computer cooling fan.  One guy said he left his running continuously for 30 days, and it was still operating.

http://www.zpenergy.com/modules.php?name=News&file=article&sid=2381

-----Original Message-----
From: [email-masked]
Sent: Tue, 15 May 2007 13:26:31 -0500
To: [email-masked]
Subject: [FG]: Latest & Greatest ?!

Greetings!

timothy h

Free 3D Earth Screensaver - Watch the Earth right on your desktop!

Check it out at http://www.inbox.com/earth

---

From: bret cherry <[email-masked]>
Date: Wed, 30 May 2007 09:33:43 -0700 (PDT)

Thanks Jerry.  Homopolar generators seem very
interesting. While they produce high current low
voltage DC, has anyone ever used (or read about) one
of these generators with an invertor to produce AC? 
Or transform the DC current to voltage for long
distance transmission?  (some devices on the marker
are capable of this, such as some advanced solar PV
charge controllers, especially those designed by the
engineering company Outback)

Thanks!

BreTT

--- Jerry Volland <[email-masked]> wrote:

---------------------------------
Hi, Timothy.
 
The hottest thing right now is graphene.  This is a
form of graphite which is only one or two atomic
layers thick.  Scientists have discovered that this
substance will accelerate a cloud of electrons with no
external energy added.  Also, the shock of
acceleration can convert the electrons into a type of
massless Fermion called Dirac Quasiparticles. 
Apparently, the mass of the electrons is converted
into energy, yielding a field of bright white energy
which has considerably more energy than input.
 
Also, there's a pyramid structure which includes a
couple of coils, a cap, and a magnet which is self
oscillating, producing enough energy to power a
computer cooling fan.  One guy said he left his
running continuously for 30 days, and it was still
operating.

-----Original Message-----
From: [email-masked]
Sent: Tue, 15 May 2007 13:26:31 -0500
To: [email-masked]
Subject: [FG]: Latest & Greatest ?!

Greetings!

Anybody know the latest & greatest in overunity & free
energy?
 
timothy h

---------------------------------
Free 3D Earth Screensaver - Watch the Earth right on
your desktop!
Check it out at http://www.inbox.com/earth

____________________________________________________________________________________Be a better Heartthrob. Get better relationship answers from someone who knows. Yahoo! Answers - Check it out. 
http://answers.yahoo.com/dir/?link=list&sid=396545433

---

From: Jerry Volland <[email-masked]>
Date: Wed, 30 May 2007 09:48:40 -0800

Hi, Brett.

None of the links I've been following mention using an inverter.  It seems to me, though, that if this system were replicated with many more turns of finer wire, the output might be suitable for use as you mention.  It's certainly something to think about.

Jerry

> From: [email-masked]
> Sent: Wed, 30 May 2007 09:33:43 -0700 (PDT)
> To: [email-masked]
> Subject: RE: [FG]: Latest & Greatest ?!
> 
____________________________________________________________________________________Be
> a better Heartthrob. Get better relationship answers from someone who
> knows. Yahoo! Answers - Check it out.

____________________________________________________________
FREE ONLINE PHOTOSHARING - Share your photos online with your friends and family!
Visit http://www.inbox.com/photosharing to find out more!

---

From: Nanook <[email-masked]>
Date: Wed, 30 May 2007 12:33:07 -0700 (PDT)

I don't know how efficient homopolar generators are.  The thing that is
interesting about them is that they work at all.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Wed, 30 May 2007, bret cherry wrote:

> Date: Wed, 30 May 2007 09:33:43 -0700 (PDT)
> From: bret cherry <[email-masked]>
> Reply-To: [email-masked]
> To: [email-masked]
> Resent-Date: Wed, 30 May 2007 09:33:46 -0700
> Resent-From: [email-masked]
>

---

From: Jerry Volland <[email-masked]>
Date: Wed, 30 May 2007 16:32:22 -0800

The thing which surprises me is that this system will work with no moving parts.

> From: [email-masked]
> Sent: Wed, 30 May 2007 12:33:07 -0700 (PDT)
> To: [email-masked]

---

From: Steven Dufresne <[email-masked]>
Date: Thu, 31 May 2007 08:15:19 +0000

I looked into the pyramid structure last year and was all exited
that the fellow seemed open enough judging from the video. But
then I couldn't find him and there isn't enough detail in the
video to duplicate it.

Ideas that came up... Could the pyramid be a waveguide focusing
microwaves to a usable point? It's facing downward so the
microwaves would have to be coming from below. Could the
rectangular tubing at the center be a lecher line, part of the
capturing circuit?

-Steve
http://rimstar.org

Jerry Volland wrote:
> Hi, Timothy.
>  
> The hottest thing right now is graphene.  This is a form of graphite 
> which is only one or two atomic layers thick.  Scientists have 
> discovered that this substance will accelerate a cloud of electrons with 
> no external energy added.  Also, the shock of acceleration can convert 
> the electrons into a type of massless Fermion called Dirac 
> Quasiparticles.  Apparently, the mass of the electrons is converted into 
> energy, yielding a field of bright white energy which has considerably 
> more energy than input.
>  
> Also, there's a pyramid structure which includes a couple of coils, a 
> cap, and a magnet which is self oscillating, producing enough energy to 
> power a computer cooling fan.  One guy said he left his running 
> continuously for 30 days, and it was still operating.
>  
> <http://www.zpenergy.com/modules.php?name=News&file=article&sid=2381>
> 
> 
>     *From:* [email-masked]
>     *Sent:* Tue, 15 May 2007 13:26:31 -0500
>     *To:* [email-masked]
>     *Subject:* [FG]: Latest & Greatest ?!
> 
>     Greetings!
>

---

From: Jerry Volland <[email-masked]>
Date: Thu, 31 May 2007 05:00:32 -0800

Hi, Steven.

It never occured to me this might be a scam.  What you say could be true.  Also, I see wires running off camera.  I'll have to withhold judgement on this for now.

On another note, here's a message I just recieved from Kiril Chukanov, about his Ball Lightning Quantum Free Energy, something I've been following for a couple of years:

Subject: Ball Lightning test

Dear All,

I just made my first test of ANLOTRON-1. Before this test I was afraid to
see small QFE effect, so, all my efforts last twenty years to be in vain. I
was delaying day after day the moment of test, but finally after strong
pressure from the side of my investor I decided to make first test. What
happened is hard to describe it. I decided to start with very nice
excitement of my giant ball lightning: I just pulled very nicely the Evil's
tail (the giant ball lightning), just one nice shut. The Evil's reaction,
however, was tremendously horrible. My equipment was totally destroyed.
Over-unity was maybe thousands of times, maybe more. And this just from one
small shut. Quantum Free Energy was proven in full scale - much, much more
than I expected in my best dreams! To be harnessed for practical use QFE
needs big money and many specialists. QFE is the energy future of our
civilization!!! QFE from giant ball lightning can produce power enough to
supply with electricity and other kind of energy whole city and whole
country. On another hand, big ball lightning can destroy the whole city and
whole country if "excited" too much.

Kind regards,

Kiril Chukanov

> From: [email-masked]
> Sent: Thu, 31 May 2007 08:15:19 +0000
> To: [email-masked]
> Subject: Re: [FG]: Latest & Greatest ?!
>

---

From: "Jeff Nelson" <[email-masked]>
Date: Thu, 31 May 2007 11:54:52 -0500

unsubscribe

Jeff Nelson
Email: [email-masked]
 
-----Original Message-----
From: Jerry Volland [mailto:[email-masked]] 
Sent: Thursday, May 31, 2007 8:01 AM
To: [email-masked]
Subject: Re: [FG]: Latest & Greatest ?!

Hi, Steven.

It never occured to me this might be a scam.  What you say could be true.
Also, I see wires running off camera.  I'll have to withhold judgement on
this for now.

On another note, here's a message I just recieved from Kiril Chukanov, about
his Ball Lightning Quantum Free Energy, something I've been following for a
couple of years:

Dear All,

Kind regards,

Kiril Chukanov

---

From: Steven Dufresne <[email-masked]>
Date: Thu, 31 May 2007 18:19:48 +0000

Hi Jerry,
I hadn't meant to suggest it might be a scam. I just said I couldn't
find the fellow and then suggested some ideas. Kiril Chikanov's work
looks interesting. Thanks.
-Steve
http://rimstar.org

---

From: Jerry Volland <[email-masked]>
Date: Thu, 31 May 2007 19:19:04 -0800

Oh.  I just thought of the word scam because of other videos coming out on Utube lately.  Like electricity from two magnetized nails stuck into the sides of candles, with wires looping the thumtacks on the bottom of the candles - off camera - then through a little bulb.  The circuit also picked up the nails.

> Sent: Thu, 31 May 2007 18:19:48 +0000
> To: [email-masked]
>> It never occured to me this might be a scam.  What you say could be
>> true.  Also, I see wires running off camera.  I'll have to withhold
>> judgement on this for now.
>> 
>> On another note, here's a message I just recieved from Kiril Chukanov,
>> about his Ball Lightning Quantum Free Energy, something I've been
>> following for a couple of years:
>> 

____________________________________________________________
KEEP SPYWARE OFF YOUR COMPUTER - Protect your computer with Spyware Terminator!
Visit http://www.spywareterminator.com/install and find out more!