Subject: [FG]: greatest discovery in 100 years!

From: "M J Mitch Mitchell" <[email-masked]>
Date: Tue, 11 Sep 2007 16:37:17 -0700

It seems that by a fluke, an experiment using
saltwater and radio frequencies to treat cancer has
ended up as one of the greatest discoveries in 100
years. While under the influence of radio frequencies,
saltwater burns, and at a temperature exceeding 3000
degrees. The most abundant resource we have on the
planet just may be the answer to all of our energy
needs. Good ole, most of the planet is covered in it,
saltwater!

http://green.yahoo.com/index.php?q=node/1570

Can you find the hidden words?  Take a break and play Seekadoo!

---

From: Nanook <[email-masked]>
Date: Tue, 11 Sep 2007 16:42:37 -0700 (PDT)

Salt water doesn't burn, it conducts electricity; mircrowaves, or other
radio waves that are absorbed, disassociated hydrogen and oxygen giving you a
mixture of the two; essentially Browns gas; it burns hot; but you don't get any
more energy out of it than you put in RF energy to disassociate the water in
the first place.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Tue, 11 Sep 2007, M J Mitch Mitchell wrote:

> Date: Tue, 11 Sep 2007 16:37:17 -0700
> From: M J Mitch Mitchell <[email-masked]>
> Reply-To: [email-masked]
> To: [email-masked]
> Subject: [FG]: greatest discovery in 100 years!
> Resent-Date: Tue, 11 Sep 2007 16:37:18 -0700
> Resent-From: [email-masked]
> 
> 
> ________________________________________________________________________________
>

---

From: <[email-masked]>
Date: Tue, 11 Sep 2007 23:39:47 -0400

Someone should question <Rustum Roy>
and determine if this a case of the reporter 
jumping to conclusions or the  researcher.

Pen State stands to loose some reputation
if this is mishandled.

---

From: "Don Bangert" <[email-masked]>
Date: Wed, 12 Sep 2007 06:23:30 -0700

Has anyone seen anything more on this story besides these news articles? Is 
there a URL that goes into further detail?

----- Original Message ----- 
From: "Nanook" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 11, 2007 4:42 PM
Subject: Re: [FG]: greatest discovery in 100 years!

> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.485 / Virus Database: 269.13.14/999 - Release Date: 9/10/2007 
> 5:43 PM
>
>

---

From: "M J Mitch Mitchell" <[email-masked]>
Date: Wed, 12 Sep 2007 09:37:33 -0700

?

----- Original Message ----- From: "Nanook" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 11, 2007 4:42 PM
Subject: Re: [FG]: greatest discovery in 100 years!

>more energy out of it than you put in RF energy to disassociate the

As the article I posted dealt with the scientific community, I figured that those involved would have at least some knowledge of the energy required to disassociate hydrogen from oxygen in saltwater. Why else would they claim it to be the discovery of the century, and want to press the issue with the D.O.E.?

Call me an optimist, but I’d rather be open minded than a naysayer.

A place for moms to take a break!

---

From: Nanook <[email-masked]>
Date: Wed, 12 Sep 2007 11:56:15 -0700 (PDT)

Yes, I've seen the original press release; they admit in the original
press release that no more energy is obtained from burning than is put into it,
less in fact (which is expected, electrolysis isn't 100% efficient.)

On Wed, 12 Sep 2007, Don Bangert wrote:

> Date: Wed, 12 Sep 2007 06:23:30 -0700
> From: Don Bangert <[email-masked]>
> To: [email-masked]
> Resent-Date: Wed, 12 Sep 2007 06:25:26 -0700

---

From: Nanook <[email-masked]>
Date: Wed, 12 Sep 2007 11:59:17 -0700 (PDT)

The original Penn state press release did; and why they even bothered with
the release is a big guess; my suspicion is they wanted the hype and if accused
of being dishonest they can always state that the original press release does
say that it is hydrogen being produced and less energy is obtained by burning
it than RF energy went in.

On Wed, 12 Sep 2007, M J Mitch Mitchell wrote:

> Date: Wed, 12 Sep 2007 09:37:33 -0700
> Resent-Date: Wed, 12 Sep 2007 09:37:38 -0700
>       >     Salt water doesn't burn, it conducts electricity;
>       mircrowaves,
>       >or other
>       >radio waves that are absorbed, disassociated hydrogen and
>       oxygen
>       >giving you a
>       >mixture of the two; essentially Browns gas; it burns hot;
>       but you
>       >don't get any
>       >more energy out of it than you put in RF energy to
>       disassociate the
>       >water in
>       >the first place.
>       >
> 
>       As the article I posted dealt with the scientific community,
>       I figured that those involved would have at least some
>       knowledge of the energy required to disassociate hydrogen
>       from oxygen in saltwater. Why else would they claim it to be
>       the discovery of the century, and want to press the issue
>       with the D.O.E.?
> 
>        
>

---

From: Bob Paddock <[email-masked]>
Date: Wed, 12 Sep 2007 18:43:54 -0400

> there a URL that goes into further detail?

Go to http://www.wsee.tv and put this "Kanzius"
in the search box.  I'm not far from Eire where this is happening.

-- 
                http://www.wearablesmartsensors.com/
 http://www.softwaresafety.net/ http://www.designer-iii.com/
                 http://www.unusualresearch.com/