Subject: [FG]: Joseph Newman

From: "Kel Blackman" <[email-masked]>
Date: Sun, 03 Jun 2007 20:45:34 +1000

I have just watched the video clip that was discussed earlier on this forum and also checked out his website. Amazing stuff if one looks at all that is there along with the technical stuff. Seems quiet credable and believable when you see the interviews on why they won't issue a patent.

I would like to get hold of his book: The Energy Machine of Joseph Newman. Anyone know where I may obtain a second hand one? as they are no longer available due to the printer burning down.

Hot deals, travel ideas & Lonely Planet guides - ninemsn Travel

---

From: bret cherry <[email-masked]>
Date: Sun, 3 Jun 2007 05:42:17 -0700 (PDT)

I find it interesting as well, but who has replicated
his work?  Any indy researchers out there who have
produced similar results using an apparatus like his? 
Where is verification of his energy inputs and
outputs?  Free energy researcher Eric Krieg says he is
a faker, but I'm interested in other view points on
this fellow.  People are comparing him with John
Hutchison, see the Science Channel.  Hucthison's
methodology is unique to himself, could we say the
same about Mr. Newman?

BreTT
--- Kel Blackman <[email-masked]> wrote:

---------------------------------
I have just watched the video clip that was discussed
earlier on this forum and also checked out his
website. Amazing stuff if one looks at all that is
there along with the technical stuff. Seems quiet
credable and believable when you see the interviews on
why they won't issue a patent.
I would like to get hold of his book: The Energy
Machine of Joseph Newman. Anyone know where I may
obtain a second hand one? as they are no longer
available due to the printer burning down.

---------------------------------
Hot deals, travel ideas & Lonely Planet guides - 
ninemsn Travel 

____________________________________________________________________________________
Choose the right car based on your needs.  Check out Yahoo! Autos new Car Finder tool.
http://autos.yahoo.com/carfinder/

---

From: Zack Widup <[email-masked]>
Date: Sun, 3 Jun 2007 08:32:18 -0500 (CDT)

You might try libraries in your area.  You wouldn't get to OWN it but 
you'd at least get to read it.

I found one in some library a few years ago - either a local library or 
the Illinois State Library. It was an older edition but I still got an 
idea how it was assembled and operated.

Zack

On Sun, 3 Jun 2007, Kel Blackman wrote:

> I have just watched the video clip that was discussed earlier on this
> forum and also checked out his website. Amazing stuff if one looks at
> all that is there along with the technical stuff. Seems quiet credable
> and believable when you see the interviews on why they won't issue a
> patent.
> I would like to get hold of his book: The Energy Machine of Joseph
> Newman. Anyone know where I may obtain a second hand one? as they are
> no longer available due to the printer burning down.
>

---

From: "Kel Blackman" <[email-masked]>
Date: Mon, 04 Jun 2007 08:17:50 +1000

Finding a book in a library may be difficult as I live in Australia. I thought that someone who has a history of looking at this stuff, such as someone on this forum may have played with Newman's idea from the book.

From what I have read on the website I get the impression that he is harnessing the back emf from the field coils and then using it as a source to drive his motor. I need to read more from the web site but if this is so then it would be easy to test this idea. You could power a small transformer off a small battery and discharge the back emf from the secondary into a large capacitor. Measure the power when discharging the cap and see how much energy is available. Then compare it to the small battery input.

Anyone ever tried this?

Kel.

From:  Zack Widup <[email-masked]>
Reply-To:  [email-masked]
To:  [email-masked]
Subject:  Re: [FG]: Joseph Newman
Date:  Sun, 3 Jun 2007 08:32:18 -0500 (CDT)

You might try libraries in your area.  You wouldn't get to OWN it but you'd at least get to read it.

I found one in some library a few years ago - either a local library or the Illinois State Library. It was an older edition but I still got an idea how it was assembled and operated.

Zack

On Sun, 3 Jun 2007, Kel Blackman wrote:

>all that is there along with the technical stuff. Seems quiet

>credable

---

From: Zack Widup <[email-masked]>
Date: Sun, 3 Jun 2007 18:39:51 -0500 (CDT)

Hi Kel,

On Mon, 4 Jun 2007, Kel Blackman wrote:

> 
> Finding a book in a library may be difficult as I live in Australia. I
> thought that someone who has a history of looking at this stuff, such
> as someone on this forum may have played with Newman's idea from the
> book.
>

I never got around to obtaining the many pounds (and miles) of copper wire 
it would require to make the device.  If I did, then I'd have to wind the 
darned thing. It isn't something you can throw together over a weekend.

> From what I have read on the website I get the impression that he is
> harnessing the back emf from the field coils and then using it as a
> source to drive his motor. I need to read more from the web site but if
> this is so then it would be easy to test this idea. You could power a
> small transformer off a small battery and discharge the back emf from
> the secondary into a large capacitor. Measure the power when
> discharging the cap and see how much energy is available. Then compare
> it to the small battery input.
> 
> Anyone ever tried this?
> 
> Kel. 

That's my idea, too.  Vaguely similar to the Gray motor. You probably gain 
some efficiency but most likely it isn't over unity by a long shot.

Zack

---

From: "Randy E Hargraves" <[email-masked]>
Date: Sun, 24 Jun 2007 22:10:40 -0500

Well, I have the miles of copper, But, No time and no electrical skills.
Thus, If someone lives in the Yukon Oklahoma area, Call me
Randy at 
1-405-354-0033

----- Original Message ----- 
From: "Zack Widup" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 03, 2007 6:39 PM
Subject: Re: [FG]: Joseph Newman

Hi Kel,

Zack

---

From: "Kel Blackman" <[email-masked]>
Date: Mon, 25 Jun 2007 13:33:17 +1000

Can't help you out Randy as I live in Australia but if you have the knowhow I'd be interested in looking at what it takes to get a unit working. Is this information available?

Kel.

From:  "Randy E Hargraves" <[email-masked]>
Reply-To:  [email-masked]
To:  <[email-masked]>
CC:  <[email-masked]>
Subject:  Re: [FG]: Joseph Newman
Date:  Sun, 24 Jun 2007 22:10:40 -0500
Well, I have the miles of copper, But, No time and no electrical skills.
Thus, If someone lives in the Yukon Oklahoma area, Call me
Randy at
1-405-354-0033

----- Original Message -----
From: "Zack Widup" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 03, 2007 6:39 PM
Subject: Re: [FG]: Joseph Newman

Hi Kel,

> discharging the
cap and see how much energy is available. Then compare

Zack

Live Earth Alerts - Seven Philips home theatre systems to win. Go now!

---

From: "Randy E Hargraves" <[email-masked]>
Date: Sun, 24 Jun 2007 23:19:56 -0500

I think so, I  am the wrong one to ask on that question though.

I think that the (M.E.G.)  Motionless Electormegnetic Generator
HAS  PLENTY OF INFORMATION FOR REPRODUCING.
AS WELL AS THE (TME ENERGY PUMP)
I WOULD LIKE TO CREATE A COLLECTION OF ALL THESE DEVICES.
A LOCATION WERE PEOPLE COULD GO AND WITNESS THESE VARRIOUS DEVICES AND PREHAPS DO A FEW TESTS TO VARIFY OVER UNITY OR NOT.
OR A PLACE TO GET TO GETHER AND DUPLICATE THESE DEVISES.

Wow, who out there can help me full fill my dream.

  ----- Original Message ----- 
  From: Kel Blackman 
  To: [email-masked] 
  Sent: Sunday, June 24, 2007 10:33 PM
  Subject: Re: [FG]: Joseph Newman

  Kel.

----------------------------------------------------------------------------

    ----- Original Message -----
    From: "Zack Widup" <[email-masked]>
    To: <[email-masked]>
    Sent: Sunday, June 03, 2007 6:39 PM
    Subject: Re: [FG]: Joseph Newman

    Hi Kel,

    Zack

------------------------------------------------------------------------------
  Live Earth Alerts - Seven Philips home theatre systems to win. Go now!

---

From: "Randy E Hargraves" <[email-masked]>
Date: Sun, 24 Jun 2007 23:23:40 -0500

If some one has the same kind of interrests as I do.

you can reach me at 

Randy Hargraves
601 John F. Kroutil Drive
Yukon, Oklahoma 73099

1-405-350-0503  Home
1-405-354-0033  Cell
  ----- Original Message ----- 
  From: Kel Blackman 
  To: [email-masked] 
  Sent: Sunday, June 24, 2007 10:33 PM
  Subject: Re: [FG]: Joseph Newman

  Kel.

    ----- Original Message -----
    From: "Zack Widup" <[email-masked]>
    To: <[email-masked]>
    Sent: Sunday, June 03, 2007 6:39 PM
    Subject: Re: [FG]: Joseph Newman

    Hi Kel,

    Zack