Subject: Re: [FG]: Free Energy (nearly free)

From: [email-masked]
Date: Mon, 23 Apr 2007 09:01:05 -0400 (GMT-04:00)

I think that Jerry Voland has the right ideas.  We need to consider the merits of your suggestion, not give you alternatives.  You posed a good thought and Jerry is right in that some localities have excess water pressure.  It is not necessary that the unit run full time.  Any energy derived is useful energy even if so little as to only charge batteries for night lighting.  Quick math will tell you if it is practical for a single-family residence.  When you consider commercial buildings the picture would change considerably.  The average tap wide open pours 5 gallons per minute.  If you use 4000 gallons per month divided by 5 the generator will only run 800 minutes or 13.3 hours.  We can get an idea of what power we will receive with a low output generator.  Nothing wrong with the idea.  All ideas are good, some better than others.
Larry

---

From: Nanook <[email-masked]>
Date: Mon, 23 Apr 2007 12:02:52 -0700 (PDT)

At first I thought this was silly but then I live up relatively high
relative to the water tower and the system here is gravity fed.

     I got to thinking about the high school I went to, Nathan Hale, and
friends that lived around there and the insane water pressure they had. If you
turned a garden hose on with a nozzel at the end that was shut off it would
burst the hose.

     In an area like Seattle that uses gravity feed, people down low have high
pressure, people up high don't, and it would make more sense to recover that
energy then waste it for the folks down low that have too much pressure.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Mon, 23 Apr 2007 [email-masked] wrote:

> Date: Mon, 23 Apr 2007 09:01:05 -0400 (GMT-04:00)
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [FG]: Free Energy (nearly free)
> Resent-Date: Mon, 23 Apr 2007 06:01:07 -0700
> Resent-From: [email-masked]
> 
> body{font-family:
> Geneva,Arial,Helvetica,sans-serif;font-size:9pt;background-color:
> #ffffff;color: black;}I think that Jerry Voland has the right ideas.  We
> need to consider the merits of your suggestion, not give you
> alternatives.  You posed a good thought and Jerry is right in that some
> localities have excess water pressure.  It is not necessary that the unit
> run full time.  Any energy derived is useful energy even if so little as
> to only charge batteries for night lighting.  Quick math will tell you if
> it is practical for a single-family residence.  When you consider
> commercial buildings the picture would change considerably.  The average
> tap wide open pours 5 gallons per minute.  If you use 4000 gallons per
> month divided by 5 the generator will only run 800 minutes or 13.3
> hours.  We can get an idea of what power we will receive with a low
> output generator.  Nothing wrong with the idea.  All ideas are good, some
> better than others.
> Larry
> 
> 
>

---

From: Nanook <[email-masked]>
Date: Mon, 23 Apr 2007 12:04:12 -0700 (PDT)

And after sending the last message it got me thinking even more, I wonder
if the utilities have looked at that aspect and thought about recovering some
of that energy from the mains where the flow, although variable, is more
consistent, and applying it to their pumping needs upstream.