Subject: Re: [FG]: candle power

From: [email-masked]
Date: Thu, 8 Feb 2007 11:13:03 EST

In a message dated 2/8/2007 3:45:53 AM Mountain Standard Time,  
[email-masked] writes:

I think  he put baterries in the candles, made the table electrically 
conductive in  order to have a circuit and he used a remote control to close
a  relay.

I liked the simplicity of his idea  :)

My guess is that when the test leads partially flop out of the video on  each 
side, he connects an unseen external battery with pin probes into the leads  
on each side.  That is how I would do it.

            Ken

---

From: "Jeff Nelson" <[email-masked]>
Date: Thu, 8 Feb 2007 14:44:14 -0600

I noticed his hands sent to the exact location when the system was activated
or deactivated.

Notice how he tucks them under the table, if he kept his hands above the
table as he blown out the candles, he could still have a foot switch.

Jeff Nelson

(763) 390-4982

Email: [email-masked]

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, February 08, 2007 10:13 AM
To: [email-masked]
Subject: Re: [FG]: candle power

 
Ken

---

From: nitroburn <[email-masked]>
Date: Thu, 08 Feb 2007 13:09:16 -0800

This is so funny. I can't believe how gullible some are to fall for 
this. Good thing this isn't a science mailing list.

Jeff Nelson wrote:
> I noticed his hands sent to the exact location when the system was 
> activated or deactivated.
> 
> **Jeff Nelson**
> **(763) 390-4982**
> **Email: [email-masked]**
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* [email-masked] [mailto:[email-masked]]
> *Sent:* Thursday, February 08, 2007 10:13 AM
> *To:* [email-masked]
> *Subject:* Re: [FG]: candle power
> 
>  
> 
> My guess is that when the test leads partially flop out of the video on 
> each side, he connects an unseen external battery with pin probes into 
> the leads on each side.  That is how I would do it.
> 
>  
> 
>                                                                                          
> Ken
>

---

From: [email-masked]
Date: Fri, 09 Feb 2007 10:16:39 +1300 (NZDT)

One good thing has come out of this though, it has brought this list out of 
hibernation.

Darryl

---

From: "Alexander C. Gal" <[email-masked]>
Date: Thu, 8 Feb 2007 22:21:15 +0100

Quite true. I have completly forgotten that it exists.

Alexander

---

From: "RB" <[email-masked]>
Date: Thu, 8 Feb 2007 22:59:27 +0100

OK let's give give a concusion to this issue.
So even I havent't try this but according to you all you belive this one was
a 100% HOAX?

In any way I'm open to new possibilities and even if some of them look
totaly crazy. Examining some "crazy" and impossible things in our science
history lead us to the status odf technology we are facing today. So,
personaly I don't mind if this was nothing else but a hoax / fraud.

Ok we spent some more time in investigating a new idea and now we know it's
a fraud,.. ( do we?)
But hey,..anyway investigating is our interest ,..and for many of us at this
mailing list investigating science is our job.

R.

-----Original Message-----
From: Alexander C. Gal [mailto:[email-masked]] 
Sent: Thursday, February 08, 2007 10:21 PM
To: [email-masked]
Subject: Re: [FG]: candle power

Alexander

---

From: "leaking pen" <[email-masked]>
Date: Thu, 8 Feb 2007 15:06:37 -0700

seriously, im not discountint till i try it.

-- 
That which yields isn't always weak.

---

From: "RB" <[email-masked]>
Date: Thu, 8 Feb 2007 23:06:54 +0100

And one more thing,...
It is indicating at
http://www.metacafe.com/watch/400937/candle_power_who_needs_batteries/
That there are many comments which are issing ( removed ba the author )
This is saying us something,... 

-----Original Message-----
From: Alexander C. Gal [mailto:[email-masked]] 
Sent: Thursday, February 08, 2007 10:21 PM
To: [email-masked]
Subject: Re: [FG]: candle power

Alexander

---

From: nitroburn <[email-masked]>
Date: Thu, 08 Feb 2007 14:40:11 -0800

Yes, that is one of the big red flags that you should have noticed.

And also http://www.metacafe.com/user/4075517/mysterious1/

The users profile is filled with MAGIC TRICKS.

But this hoax, and all the times we've reviewed the video, has earned 
him $999 so far and hes 250 views shy of $1000.

---

From: Steven Dufresne <[email-masked]>
Date: Thu, 08 Feb 2007 18:30:20 +0000

Yeah, the way he moved his arm and hands reminded me of
the way they do in all those google video card tricks.
-Steve
http://rimstar.org

nitroburn wrote:
>> From: Alexander C. Gal [mailto:[email-masked]] Sent: Thursday, 
>> February 08, 2007 10:21 PM
>> To: [email-masked]
>>>>> Notice how he tucks them under the table, if he kept his hands above
>>>>
>>>> the
>>>>
>>>>> My guess is that when the test leads partially flop out of the video
>>>>
>>>> on
>>>>

---

From: Charles Ford <[email-masked]>
Date: Thu, 08 Feb 2007 20:52:30 -0600

Ok so....

Lets demystify this.

If you take a chunk of AWG-30 wire and hold it a couple of feet form the 
camera, it will probably vanish.  If you use for example coper wire, and 
stretch it across for example a tan table it will definitely vanish.

A candle with a stiffened wick (metal alloy core) will also have an end 
tab on the wick.  Turn over a votive candle and notice the little metal 
plate on the bottom.

So if you shove a nail through the candle (into the wick) you will most 
surely  find the metal core.  Set the candles  on the  wires  and  place 
a battery  and switch  under the  table  and  you  are  ready  to  
mystify  your  friends. 

Finally there is the magnet.   This  is SOP for any slight of hand gag.  
It is a ruse to  distract and confuse you, so you don't notice when he 
reaches into his lap to hit the switch.

That was fun.  Can we do it again?

---

From: Darryl Ward <[email-masked]>
Date: Fri, 09 Feb 2007 19:42:59 +1300

The large number of deleted comments got me wondering too....

Darryl

__________________________________

This message was sent by Darryl Ward.

www.dward.tk

----- Original Message ----- 
From: "RB" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 09, 2007 11:06 AM
Subject: RE: [FG]: candle power

> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.411 / Virus Database: 268.17.32/677 - Release Date:
08/02/2007

---

From: Jerry Volland <[email-masked]>
Date: Fri, 9 Feb 2007 09:52:52 -0800

I may be as gullible as most, or more than some, but common sence tells me we SHOULD be able to get electricity from a candle flame.  I don't see how the magnetised nails stuck into the side could do it, since magnetism is usually applied with a skirt around the flame, to divert one charge to the skirt, leaving the other charge on a central conductor.  With a candle, the wick itself can comprise the central conductor.  This can be seen with a variation of the old safety pin in a MW oven trick.  Using a tea warmer candle - the kind with an aluminum cup - push the safety pin's coil down onto the edge of the cup, then bend the point so that it touches the flame.  When the MW is turned on, the pin will arc to the flame with a high frequency effect which turns the flame pure white, also producing a buzzing sound.  But this will only work if the candle has a thumbtack-like wick anchor at the bottom, ensuring a good electrical contact between the wick and the cup.

This pure white flame is reminesent of the "flame on a wire" generator (pat. #3022430, google.com/patents), in which the flame stretches out to about 1 1/2 times its normal length and turns white, when a High Voltage signal is applied to the wire.  Charge coupling rings are then used to place voltages on various plates of a capacitor stack.  (When this is used in conjunction with a Capacity Changer technique [pat. #4095162] at the end of a pulse forming transmission line [pat #4918325], as much as 40 million volts can be obtained.)  So this brings up the idea about modifying the candle for use as a Milliken oil drop generator type of system.  If a first ring closely spaced around the flame, near the end, is connected to a thumbtack  pushed into the wick at the base of the candle,  would this place a charge on the water molecules given off by the flame?  If so, this charge could be coupled to a capacitor with additional rings spaced above the candle.  Or should the first ring be grounded, with the output from the cap connected to the wick?

> From: [email-masked]
> Sent: Thu, 08 Feb 2007 18:30:20 +0000
> To: [email-masked]

____________________________________________________________
KEEP SPYWARE OFF YOUR COMPUTER - Protect your computer with Spyware Terminator!
Visit http://www.spywareterminator.com/install and find out more!