Subject: Re: [FG]: Evanescent Super Boiler?

From: "[email-masked]" <[email-masked]>
Date: Thu, 8 Apr 2010 15:38:44 GMT

Hoi group!
The third middle plate would divide the charge in half and electrolize on both sides... standard voltage divider rules. To that end several plates dividing the charge applied by outside uninvolved plates at a charge several times greater than that required by a pair of plates should electrolize the water without dissipating the current in the battery applying the charge. The current in the cell would all come from the water, the battery only supplying the force of voltage,  inverted and rectified to proper operating value.
~Dan Chadwick
Charlie-I got to that DeVry campus apparently the year you left!

---------- Original Message ----------
From: Jerry Volland <[email-masked]>
To: [email-masked]
Subject: Re: [FG]: Evanescent Super Boiler?
Date: Wed, 7 Apr 2010 06:39:18 -0800

Devry moved to 23 Avenue and Dunlap.

Thinking about a third plate in a capacitor, it looks like a different charge on each side of the plate.  But I doubt you could discharge one side of the center plate to the other.  Still, it reminds me of the intermediate electrode in a UFO's top ball - the cylinder between the central rod and the sphere itself.  I like this one because the discharge looks longitudinal.  I wonder if there are dielectric spokes along the cylinder's midriff, touching the inside of the shpere?  I recently found out there is such a thing as evanescent electrons.

> -----Original Message-----
> From: [email-masked]
> Sent: Tue, 06 Apr 2010 22:15:08 -0500
> To: [email-masked]
> Subject: Re: [FG]: Evanescent Super Boiler?
> 
> Hmm..  When I went to DeVry Phoenix they where located at 25st near
> Camelback. (1978-1981) Now I understand they are North West, like 19th
> Avenue and Bethany.   That was a long long time ago.
> 
> Anyway
> 
> You might look at what happens when you put a third (center) plate in a
> capacitor.
> 
> 
> Jerry Volland wrote:
>> Hi Charlie,
>> 
>> This is interesting.  It would seem logical that the dry spray on
>> coating would require more energy than produced.
>> 
>> So you went to Devry.  That's about five miles from my house.
>> 
>> With Mike's cell, the boiling was instantaneous.  I figured there must
>> have been a longitudinal force moving the ions in the electrolyte.  This
>> type of force might continue on beyond the cell, to impact a nearby
>> battery.
>> 
>> 
>> 
>>> -----Original Message-----
>>> From: [email-masked]
>>> Sent: Mon, 05 Apr 2010 21:37:54 -0500
>>> To: [email-masked]
>>> Subject: Re: [FG]: Evanescent Super Boiler?
>>> 
>>> Hi Jerry (&group)
>>> 
>>> Still a bit lost on the super boiler.  but I can offer some history on
>>> the manufacturer of led-acid batteries that you might find interesting.
>>> 
>>> In the early 80s we had non maintenance-free batteries.  You had to
>>> periodically add distilled water because there where no catalytic
>>> converters to recover the H2.  Also the battery plates where
>>> dry-polarized so the battery was already charged when you added the
>>> acid. I believe the dry process was a spray-on coating.  The battery
>>> plates (as advertised) had a porous surface that increased the
>>> capacity.  I believe that was a favorable side effect of the coating.
>>> 
>>> I remember wondering back in the DeVry-Phoenix days if the energy cost
>>> of the coating was more then the energy provided by the completed cell.
>>> 
>>> Cheers
>>> Charlie Ford
>>> 
>>> 
>>> 
>>> Jerry Volland wrote:
>>> 
>>>> Hi Everyone,
>>>> 
>>>> Still thinking of MJ's Super Boiler from time to time. I've just run
>>>> across something which may correlate. While rereading C.P.
>>>> Kouropoulos' paper "Singular Translations and Their Reaction" I found
>>>> this concept:
>>>> 
>>>> "We did not distinguish between the longitudinal and the transverse
>>>> gravitational counterparts to the electrokinetic fields. In
>>>> electrodynamics, the latter propagate through space as their electric
>>>> and magnetic components regenerate one another. Energy is initially
>>>> provided to the space, which in turn keeps on propagating the
>>>> transverse waves, with both their advanced and retarded components.
>>>> Because this fails to happen for the longitudinal waves, these are
>>>> confined to the near field. This is easy to see by considering that
>>>> they are only transmitted by evanescent virtual photons between two
>>>> charges. "
>>>> 
>>>> Evanescent waves are formed when EM energy passes from a medium with
>>>> one refractive index, through a second medium with a different
>>>> refractive index, then back to the first medium. This sounds like what
>>>> might be happening with the intermediate electrode in Mike's Super
>>>> Boiler.
>>>> 
>>>> I've always thought that the instant boiling in Mike's cell was due to
>>>> longitudinal waves. If so, I'm wondering if some setup could be made
>>>> which would instantly charge a car battery?
>>>> 
>> 
>> ____________________________________________________________
>> GET FREE 5GB EMAIL - Check out spam free email with many cool features!
>> Visit http://www.inbox.com/email to find out more!
>> 
>> 
>>

____________________________________________________________
FREE 3D EARTH SCREENSAVER - Watch the Earth right on your desktop!
Check it out at http://www.inbox.com/earth
____________________________________________________________
Penny Stock Soaring 3000%
Sign up for Free to find out what the next 3000% Stock Winner Is!
http://thirdpartyoffers.netzero.net/TGL3231/4bbdf89d37b0316f96cst02duc

---

From: Jerry Volland <[email-masked]>
Date: Thu, 8 Apr 2010 08:30:56 -0800

This staged electrolyzer  is an intriguing concept.  Anyone try it?

-----Original Message-----
From: [email-masked]
Sent: Thu, 8 Apr 2010 15:38:44 GMT
To: [email-masked]
Subject: Re: [FG]: Evanescent Super Boiler?

Hoi group!

~Dan Chadwick

---------- Original Message ----------
From: Jerry Volland <[email-masked]>
To: [email-masked]
Subject: Re: [FG]: Evanescent Super Boiler?
Date: Wed, 7 Apr 2010 06:39:18 -0800

Free 3D Earth Screensaver

Watch the Earth right on your desktop! Check it out at www.inbox.com/earth