Subject: [FG]: *******VIDEO LINK TO THE NEW ENERGY MACHINE DEMONSTRATION

From: "JNPCo." <[email-masked]>
Date: Wed, 16 May 2007 20:46:01 -0500

The Energy Machine of Joseph Newman

     5/17/07

A NEW SCIENTIFIC PRINCIPLE
IS DEMONSTRATED IN MOBILE, ALABAMA!

The video.google.com link below features a new demonstration of 
Joseph Newman's revolutionary
energy machine technology and fulfills the promise made by Joseph 
Newman in April 2007. 

The amazing results of this new energy technology as shown in the 
video speak for themselves!       

Contact Joe Nolfe at (205) 835-9022 for further details about the 
energy machine technology.

http://video.google.com/videoplay?docid=-6157958993884349118&q=joseph+newman

*  *  *  *  *  *  *  *  *  *  *  *  *  *

http://www.josephnewman.com

---

From: "Spiritual Renaissance Center" <[email-masked]>
Date: Thu, 17 May 2007 19:05:22 -0500

Thanks!

Has anyone got any feedback, pro or con, relating?

TH

On 5/16/07, JNPCo. <[email-masked]> wrote:
>
>  *The Energy Machine of Joseph Newman*
> *
> *
> *   ** 5/17/07*
> *
> *
> *A NEW SCIENTIFIC PRINCIPLE*
> *IS DEMONSTRATED IN MOBILE, ALABAMA!*
>
> *The video.google.com link below features a new demonstration of Joseph
> Newman's revolutionary*
> *energy machine technology and fulfills the promise made by Joseph Newman
> in April 2007. *
> *
> *
> *The amazing results of this new energy technology as shown in the video
> speak for themselves!       *
> *
> *
> *Contact Joe Nolfe at (205) 835-9022 for further details about the energy
> machine technology.*
>
>
> *http://video.google.com/videoplay?docid=-6157958993884349118&q=j
> oseph+newman*
> *
> *
> *
> *
> *http://www.josephnewman.com*
>

---

From: [email-masked]
Date: Fri, 18 May 2007 06:40:22 -0400 (GMT-04:00)

I watched the video, a real disappointment, nothing but a lot of ramblings.  No substance and Joe did not convey what he was trying to prove.  He did state that the government and big business are buying everyone off.  His proof of negative energy was a mechanical amp meter that bounced up to four amps and when it fell back it went slightly below the zero. He claims that since the needle bounces below the zero he has done what no one else has ever done and that is to prove negative energy.  He said his motor would charge the batteries while running off the batteries but the motor stopped during the test.  He said it blew a diode.
Larry