Subject: [FG]:

From: Daniel Dawson <[email-masked]>
Date: Sun, 14 Oct 2007 17:14:48 -0700

Subject: Toxic McDonald's Beef  
        
I'm sure those of you who aren't in the cattle business don't
understand the issues here. But to those of us who who's living depends
on the cattle market, selling cattle, raising the best beef
possible...this is frustrating. As far as my family, we don't eat at
McDonald's much (Subway is our choice of fast food), but this will keep
us from ever stopping there again, even for a drink.  
        
The original message is from the Texas Cattle Feeders Association.
American cattle producers are very passionate about this. McDonald's
claims that there is not enough beef in the USA to support their
restaurants. Well, we know that is not so. Our opinion is they are
looking to save money at our expense. The sad thing of it is that the
people of the USA are the ones who made McDonald's successful in the first place, but we are not good enough to provide beef.
         We personally are no longer eating at
 McDonald's, which I am sure does not make an impact, but if we pass this around maybe there will be an impact felt.
        
Please pass it on. Just to add a note, all Americans that sell cows at
a livestock auction barn had to sign a paper stating that we do NOT
EVER feed our cows any part of another cow.
         South Americans are not required to do this as of yet.
        
McDonald's has announced that they are going to start importing much of
their beef from South America . The problem is that South Americans
aren't under the same regulations as American beef producers, and the
regulations they have are loosely controlled.           
They can spray numerous pesticides on their pastures that have been
banned here at home because of residues found in the beef. They can
also use various hormones and growth regulators that we can't.
         The
American public needs to be aware of this problem and that they may be
putting themselves at risk from now on by eating at good old McDonald's.
        
American ranchers raise the highest quality beef in the world and this
is what Americans deserve to eat, not beef from countries where quality
is loosely controlled. Therefore, I am proposing a boycott of
McDonald's until they see the light.
         I'm sorry but
everything is not always about the bottom line, and when it comes to
jeopardizing my family's health, that is where I draw the line.  
        
I am sending this note to about thirty people. If each of you send it
to at least ten more (30 x 10 = 300) ... and those 300 send it to at
least ten more (300 x 10 = 3,000) ... and so on, by the time the
message reaches the sixth generation of people, we will have reached
over THREE MILLION consumers!
        
I'll bet you didn't think you and I had that much potential, did you?
Acting together we can make a difference. If this makes sense to you,
please pass this message on.
                    David W. Forrest, Ph.D., PAS, Dipl. ACAP
         Department of Animal Science
         Texas A&M University
         2471 TA! MU
         College Station, TX 77843-2471
         Email [email-masked]
         Phone (979) 845-3560
         Fax (979) 862-3399

_________________________________________________________________
Climb to the top of the charts!  Play Star Shuffle:  the word scramble challenge with star power.
http://club.live.com/star_shuffle.aspx?icid=starshuffle_wlmailtextlink_oct

---

From: Nanook <[email-masked]>
Date: Sun, 14 Oct 2007 17:37:23 -0700 (PDT)

I'm not sure what this has to do with free energy.

     With respect to America; in this country they go out of their way to keep
any knowledge of mad cow disease from the public.  In Japan the test every
animal they slaughter for human consumption.

     Mickey-D's was one of the first to stop using British beef when it became
known there was an issue with BSE there.

     From what I've seen they've been far more responsible in terms of avoiding
exposing the public to mad cow than just about anybody.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Sun, 14 Oct 2007, Daniel Dawson wrote:

> Date: Sun, 14 Oct 2007 17:14:48 -0700
> From: Daniel Dawson <[email-masked]>
> Reply-To: [email-masked]
> To: darrell dawson <[email-masked]>,
     Dave and Pam <[email-masked]>, Debbie D <[email-masked]>,
     delilah dawson <[email-masked]>,
     Dennis Schendel <[email-masked]>,
     desire dawson <[email-masked]>, di di <[email-masked]>,
     Gene Stansbury <[email-masked]>, [email-masked],
     Jim siehien <[email-masked]>, jj jj <[email-masked]>,
     Jon Badker <[email-masked]>, kathleen <[email-masked]>,
     Kevin Kiker <[email-masked]>, KEVIN RALLS <[email-masked]>,
     kipper n <[email-masked]>, Larry S <[email-masked]>,
     mark Supan <[email-masked]>, Marshall skull <[email-masked]>,
     [email-masked], na Bob <[email-masked]>,
     Nancy Lewis <[email-masked]>, Nate Ebberts <[email-masked]>,
     Rick  Hines <[email-masked]>, [email-masked],
     Robert Cork <[email-masked]>, Sherry Clark <[email-masked]>,
     steve k <[email-masked]>, Tivo Tivo <[email-masked]>
> Subject: [FG]: 
> Resent-Date: Sun, 14 Oct 2007 17:14:51 -0700
> Resent-From: [email-masked]
> 
>

---

From: Zack Widup <[email-masked]>
Date: Sun, 14 Oct 2007 21:44:47 -0500 (CDT)

>     I'm not sure what this has to do with free energy.

If you'll see the long list of people/groups it was sent to, you'll see it 
was spam.

Zack

---

From: <[email-masked]>
Date: Sun, 14 Oct 2007 19:48:49 -0700

Yah... I was wonderin if it where one o them aggie jokes.....
http://burntorangecounty.com/AggieJokes.html

Seriously it has all of the earmarks of a scam.  (including the lack of verifiable reference)

---

From: M J Mitch Mitchell <[email-masked]>
Date: Sun, 14 Oct 2007 23:30:00 -0700

After a quick stop at snopes.com, I find that you are partially correct.  
 
They are not importing any beef from South America, but they are importing
small amounts of beef from Austrialia and New Zealand.
 
Before posting items of this sort you should check at a site that can discern 
fact from fiction, such as snopes.com. If you don't, you leave yourself open 
to a lawsuit. I can only imagine how much money they might lose because
of such BS.
 
_________________________________________________________________
Peek-a-boo FREE Tricks & Treats for You!
http://www.reallivemoms.com?ocid=TXT_TAGHM&loc=us

---

From: "Laszlo" <[email-masked]>
Date: Mon, 15 Oct 2007 09:12:30 -0700

Besides that (and that it has absolutely zero to do with free-energy) is
this rather conspicuous aside:

" I'm sorry but everything is not always about the bottom line." 

Actually - the entire message seems to be precisely about the bottom line,
i.e., ".don't let restaurants buy any beef but our own."  In other words, if
McD buys their beef from South American ranchers it will most definitely
affect our writer's bottom line - which, IMO, is the prime motivation behind
the spam.

OK - back to free energy (we hope)!

Laszlo 

  _____  

From: M J Mitch Mitchell [mailto:[email-masked]] 
Sent: Sunday, October 14, 2007 11:30 PM
To: [email-masked]
Subject: RE: [FG]:

  _____  

 
 
Before posting items of this sort you should check at a site that can
discern 
fact from fiction, such as snopes.com. If you don't, you leave yourself open

 

  _____  

Peek-a-boo FREE Tricks & Treats for You! Get
<http://www.reallivemoms.com?ocid=TXT_TAGHM&loc=us>  'em!

---

From: "Kyle R. Mcallister" <[email-masked]>
Date: Wed, 17 Oct 2007 17:43:34 -0400

Hello,

Zack, I sent you a couple of messages offline nearly three weeks ago, 
did they not get through?

--Kyle