Subject: [FG]:

From: Darryl Ward <[email-masked]>
Date: Wed, 11 Jul 2007 22:03:38 +1200

Please see message below.

I am forwarding this on behalf of John Rudgier, who was having  technical isues.

Darryl

__________________________________

This message was sent by Darryl Ward.

www.dward.tk 

----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Sent: Wednesday, July 11, 2007 7:00 PM
Subject: FW: [FG]: Re: Re: 'Free' energy technology goes on display

Darryl, I cant seem to be able to get this email through to the list for some reason, (had it knocked back 3 times today) can you forward this please?
Sorry but it seems that the device was never intended to "work" in this demonstration at all.

There are many threads regarding the Steorn Magnetic Motor and their "failure to launch" on many different lists at the moment covering many aspects and opinions.

Sign up for the Beta-atmosphere Group on Yahoo Groups for an in depth look at what has been going on and some of the ramifications that are being read in to the situation. A few of the members on that list are pretty close to the "coal face" so to speak.

There is much conjecture as to the whys & how's of this "failed" demo but time will be the ultimate judge.

Regards and good searching,

John.

--------------------------------------------------------------------------------
From: [email-masked] [mailto:[email-masked]] On Behalf Of Darryl Ward
Sent: Tuesday, 10 July 2007 5:18 PM
To: [email-masked]
Subject: [FG]: Re: Re: 'Free' energy technology goes on display

Their website is here: http://www.steorn.com/orbo/technology/

The demonstration had to be cancelled for technical reasons....

Darryl

__________________________________

This message was sent by Darryl Ward.

www.dward.tk 

  ----- Original Message ----- 
  From: Spiritual Renaissance Center 
  To: freenrg-l 
  Sent: Tuesday, July 10, 2007 8:57 AM
  Subject: [FG]: Re: 'Free' energy technology goes on display

    Anyone know about this?

    http://www.ireland.com/newspaper/breaking/2007/0704/breaking46.htm 

    TH

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG Free Edition. 
  Version: 7.5.476 / Virus Database: 269.10.2/893 - Release Date: 09/07/2007 17:22

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG Free Edition. 
Version: 7.5.476 / Virus Database: 269.10.2/894 - Release Date: 10/07/2007 17:44

---

From: "John Mount" <[email-masked]>
Date: Wed, 18 Jul 2007 13:51:27 +1000

BOTCHED OR UNLUCKY?
Magnet Motors > Steorn > Drawing of Steorn's Botched Demo Device Posted - Based on the photos of the Orbo demonstrated in London (which didn't work), a Steorn forum member, "Axle" has drawn his best estimation of the gizmo. (Thanks T Lee Buyea)
[email-masked]
http://www.freeenergynews.com/newsletters/ 
 [email-masked]

Botched or unlucky? How embarassing it must have been in front of the newsmedia &etc! 
Botched or unlucky or Gremlins? This seems to be a common occurrence involving supposed or alleged Free Energy devices.How many times in the past have we heard how, just when the inventor is on the verge of 
revealing all, or about to demonstrate his device, something goes wrong and the device (a) refuses to work (b) is 'accidentally' destroyed or lost (c) or the inventor disappears,dies, is exposed as a fraud, or is wrongly accused of fraud?

Are there persons or something determined to prevent FE from becoming available to the world?

Above message sent by John Mount
  ----- Original Message ----- 
  From: Darryl Ward 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Wednesday, July 11, 2007 8:03 PM
  Subject: [FG]: 

  Darryl

  www.dward.tk 

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Wednesday, July 11, 2007 7:00 PM
  Subject: FW: [FG]: Re: Re: 'Free' energy technology goes on display

  John.

  Darryl

  www.dward.tk

---

From: "James J Youlton Jr" <[email-masked]>
Date: Sun, 22 Jul 2007 21:19:24 -0700

Hi, I've been working on a project for a number of years (16 years!) and I've come to the conclusion that it is just too big for me to handle alone.  I've uploaded a demonstration of how to harness the rotation of the Earth as a power source to youtube.com at http://www.youtube.com/watch?v=s_NrHkQps9k

I would like to get as many people to see this as possible so that perhaps someone would at least help or take over the project.

The video is a time-lapse of a round pyrex mixing bowl floating in a bucket of water.  The bowl naturally rotates because of the rotation of the Earth.  Comments, suggestions, or even air time pointing to the video would be most appreciated.

James Youlton
3415 Oleander Dr
Highland, CA 92346

[email-masked]