Subject: [FG]: alt energy = social transformation?

From: [email-masked]
Date: Fri, 18 Mar 2005 00:54:41 +0000

Dear Alternative Energy Researchers,
I am a student from Antioch college in Ohio and have
worked with an independent physicist in Yellow Springs
by the name of John Schnurer, who recommended that I
contact you.  Both John and I have collaborated on
projects in thermoelectrics. 

I corresponded with Bill Beatty sometime ago about the
subject of alternative energy technologies and why
they are not implemented within society on a large
scale.  This is now the thesis question for my dissertation.
More recently I have spoken with Eric Krieg and the technological
means of using solar energy as a primary power source. 

I am interested in interviewing scientists, engineers
and other researchers about the subject of alternative
energy technologies and resources; the type of
research they're engaged in, the scientific and economic
feasibility and application of alt energy technologies
etc.  I am interested in both'hard' and 'soft' science
in regards to alternative energy, especially the
application of renewables such as solar energy and
hydrogen.  This includes people involved with 'free
energy' technologies who are credible sources. 

I understand that this is quite a huge task.  Any interested parties feel 
free to contact me by email or forward this email and/or
post it on relevant listservs with my email. 

I appreciate your time. 

Cheers,
Brett Cherry

---

From: peter kornev <[email-masked]>
Date: Sun, 15 May 2005 00:25:54 +0400

Hey guys how's everyone is doing. Good? Bad? Ugly? Oh well sorry to hear that. Now here is why I am writing. I was just thinking here. Let us say we take a sine function and graph it. What do we get? Amplitude is one and period is two pie. What about cosine graph well ninety degrees out of phase. Seems all straight forward here. What about tan graph. Well well well. Amplitude goes out into infinity!!!!!!!!!!!!!!!!!!! Interesting isn't it. Looks like if we use our generator we can generate one volt of sine graph, however what if we use some alien generator to produce tan function does this mean we can get any amount of energy that we need? Looks like it. Ok nice thought but what if this is a basic wave of free energy. The Tesla's description of Free energy generator had been quite simple and not big at all. So what would be practical way to create such generator. Here is one idea. Create a wave form like out of tan function  and pump it in to primary of a trans. Possibly wind a secondary and see what you get. Hey just a thought tell me what you think of it.