Subject: [FG]: Almost have "Free Energy" with LTC3108

From: Bob Paddock <[email-masked]>
Date: Wed, 2 Dec 2009 19:32:47 -0500

Been quiet here for far to long.  Anyone doing anything interesting?
Here is something new:

While this is not the true "Free Energy" of ZPE that we seek, it is
starting to get closer
in the main stream field of Energy Harvesting.

Linear Technology released their LTC3108 "Complete Energy Harvesting
Power Management System",
takes a 20mV input and gives a low duty cycle VOUT of 2.35V, 3.3V, 4.1V or 5V.

http://www.linear.com/pc/productDetail.jsp?navId=H0,C1,C1003,C1042,C1031,C1060,P90287

LTC3108 - Ultralow Voltage [20mv] Step-Up Converter and Power Manager
- Selectable VOUT of 2.35V, 3.3V, 4.1V or 5V
- LDO: 2.2V at 3mA
.
Video:
http://www.linear.com/designtools/video/product_modules/LTC3108/index.html

-- 
http://www.wearablesmartsensors.com/
http://www.softwaresafety.net/
http://www.designer-iii.com/
http://www.unusualresearch.com/

---

From: Jerry Volland <[email-masked]>
Date: Wed, 2 Dec 2009 18:37:43 -0800

While the LTC3108 looks good for various applications, I'm still looking for FREE energy.  Here's an article on ZPE approaches:

http://newenergyandfuel.com/http:/newenergyandfuel/com/2009/02/06/hydrinos-and-zero-point-energy-devices-get-more-real/

As far as my work, I have a partner in Canada now who says (regarding my Levitation Machine):  "It is projects such as InterPlanetary Express which I feel we should assist, so that future generations may have a better understanding of the grandeur of the Cosmic Theatre, which presently goes unnoticed. Your project has vision, and this is why it has to succeed".  He has "very good connectings with various Global Space Agencies (NASA, ESA, CSA, JPL) and associated government agencies and Space Science Nodes (Planetary Data System, USGS Astrogeology Research Program), etc."

I also have a contact in England who's working with desk top fusion.  His latest results, which came in today, show he's getting 140W output with 80W input.  He's using a very ingenious Tesla coil which he says is a State Secret, although I have a picture.  If this doesn't pan out as a power source for the Lift Unit, I've got a very good lead on a system which uses activated Boron.

I'm also curious what everyone else is doing.

Jerry Volland
www.thespaceoffice.com
www.inertiadyne.com

> -----Original Message-----
> From: [email-masked]
> Sent: Wed, 2 Dec 2009 19:32:47 -0500
> To: [email-masked]
> Subject: [FG]: Almost have "Free Energy" with LTC3108
>

---

From: Harvey Norris <[email-masked]>
Date: Wed, 2 Dec 2009 21:21:13 -0800 (PST)

Toroidal RF
http://www.youtube.com/watch?v=pLEBH04Fi3Q
Ferrite Toroid Plasma Arc Transformer
http://www.youtube.com/watch?v=esq_PAa7MoM.
Just to keep things on the quackery level heres another one...
Krypton Bulb Gout Treatment/ Xenon Bulb Counterpart
http://www.youtube.com/watch?v=W86ontMJE5g
(Jack Zuponcic Films this one)
> I don't think the TCML moderators liked this one, It shows
> a 40 volt 60 hz signal procurred from a strange 5 wind
> primary design placed around the closed laptop that is
> simply keeping the battery charged.
> http://www.youtube.com/watch?v=YRmfHfCYPAc
>
Pioneering the Applications of Interphasal Resonances http://tech.groups.yahoo.com/group/teslafy

---

From: Charles Ford <[email-masked]>
Date: Mon, 28 Dec 2009 15:25:30 -0600

Folks:

I need to change my address and I no longer have the original 
instructions. Does anyone know how to add / subtract addresses from this 
list?

Thanks!