Subject: Re: [FG]: Joseph Newman

From: <[email-masked]>
Date: Sun, 3 Jun 2007 12:56:47 -0400

At this point I would consider Newman a fraud. Or a complete idiot.

I was quite intrigued by his claims, it must be 20 years now since I first heard on the 2 minute hourly news segment of WNEW-FM about this southern guy who devised his own laws of elecromagnatism and created some novel motor based on his own laws. At the time I could find no more info.

This list reintroduced me to Mr. Newman some 12+ years ago. I read all that is available for free - I refuse to purchase anything from him until i'm comfortable he's not a fraud. That hasn't happened.

Joe Newman never speaks here; the few 'releases' where always by some agent I never trusted, I forget his name.

He should realize by now, unless he is truely insane, that he will never 'own' the world with his invention and should instead follow in the footsteps of Tesla - find someone like George Westinghouse who will make these things and become obscenly  wealthy in the process and throw just enough money your way to allow you to play and explore your interests and to keep you available for technical issues, since no-one know the science like you.

But, alas, I suggested this to Mr. Newman years back, but he continues his foolishness.

Don't think that Mr Newnam is the only one who 'knows' this new science. History has shown us that many people work on the same thing and invent the same things at the same time. 

The vast majority  of these potential new magnetists will abandon thier research and thought experiments when they succumb to the unimaginative masses who invoke the 2nd law as a matter of reflex. The rest will never make a working model due to time and financial contraints.

But 10 years from now, in India, China or maybe even Mississippi once again, a kid without the blinders of a science education will lay in bed at night with visions of magnetic fields darting through her mind and develop her own understanding of EM. She will create the motor, her government will produce it and the world will embrace it.

30 years from now  everyone on the planet will know of the Rashij motor and she will be held in high.

And Joseph Newman? If anyone remembers anything, they will remember him as some sleazy american who tried to claim he invented the Rashij motor years before........

I have just watched the video clip that was discussed earlier on this forum and also checked out his website. Amazing stuff if one looks at all that is there along with the technical stuff. Seems quiet credable and believable when you see the interviews on why they won't issue a patent.

I would like to get hold of his book: The Energy Machine of Joseph Newman. Anyone know where I may obtain a second hand one? as they are no longer available due to the printer burning down.

Hot deals, travel ideas & Lonely Planet guides - ninemsn Travel

---

From: "Kel Blackman" <[email-masked]>
Date: Mon, 25 Jun 2007 14:59:05 +1000

If you want to build a unit and have the know-how then you would not necessarily have to build a full size unit. A small prototype would be OK for testing. What you would have to have is the detail on how the unit is constructed. There are probably some technical aspects to it that make it so unique.

Kel.

From:  "Randy E Hargraves" <[email-masked]>
Reply-To:  [email-masked]
To:  <[email-masked]>
CC:  <[email-masked]>
Subject:  Re: [FG]: Joseph Newman
Date:  Sun, 24 Jun 2007 22:10:40 -0500
Well, I have the miles of copper, But, No time and no electrical skills.
Thus, If someone lives in the Yukon Oklahoma area, Call me
Randy at
1-405-354-0033

----- Original Message -----
From: "Zack Widup" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 03, 2007 6:39 PM
Subject: Re: [FG]: Joseph Newman

Hi Kel,

On Mon, 4 Jun 2007, Kel Blackman wrote:

>
> Finding a book in a library may be difficult as I live in Australia. I
>
thought that someone who has a history of looking at this stuff, such
> as someone on this forum may have played with Newman's idea from the
> book.
>

I never got around to obtaining the many pounds (and miles) of copper wire
it would require to make the device.  If I did, then I'd have to wind the
darned thing. It isn't something you can throw together over a weekend.

> From what I have read on the website I get the impression that he is
> harnessing the back emf from the field coils and then using it as a
> source to drive his motor. I need to read more from the web site but if
> this is so then it would be easy to test this idea. You could power a
> small transformer off a small battery and discharge the back emf from
> the secondary into a large capacitor. Measure the power when
> discharging the
cap and see how much energy is available. Then compare
> it to the small battery input.
>
> Anyone ever tried this?
>
> Kel.

That's my idea, too.  Vaguely similar to the Gray motor. You probably gain
some efficiency but most likely it isn't over unity by a long shot.

Zack

Ministry of Sound's Sessions 4 has arrived. Have a listen!