Shellx Linux 3.3.8 Pre-emptive

     Shellx is now upgraded to a 3.3.8 Pre-emptive kernel.  The only EL6 based server not updated is scientific.  For reasons I don’t understand, it requires a different configuration, some modules are required by the SL that aren’t required by CentOS.  Not really sure why since it involves hardware I don’t have.

Leave a Reply