Mint 20 Failed

     An in place upgrade to Mint 20 failed, their script for setting up python had inappropriate syntax for the version of python being installed.

     A clean install of Mate 20 also failed.  Mate Desktop did not work, could not fully install because of package dependency issues, on a fresh system.

     Mint has been return to 19.3 which at least functions.

 

Leave a Reply