Web Server Outage 16:35-16:45 Sept 25th

     A Linux upgrade changed openssl in such a way that the new libraries were incompatible with the existing compilation of apache2.  I had to recompile apache2 to get it to listen to the SSL port again.  Sorry, Ubuntu does not bother to notify us when they make crushing changes to system libraries.

     This briefly affected all of Eskimo North’s SSL and HTTP/2 web services including webmail, friendica, hubzilla, and nextcloud.

Leave a Reply