Manjaro Unusable

     The morons at Manjaro have broken ypbind by making it and the libraries it depends upon incompatible versions.  I thought perhaps something just went wrong with updates so I restored from an old backup and then updated again and it brought it right back to an unusable state.

     So until the folks at Manjaro fix their repository to have a compatible version of ypbind and the libraries it depends upon, Manjaro will be unavailable.

Leave a Reply